Informations, Questions et Services sur le site Web

Sur notre page Web, vous trouverez un grand nombre d'informations qui vous permettront de répondre à vos questions, de bénéficier de nos services, de connaître nos produits, etc.

Parmi les sections les plus intéressantes de notre site Web figurent :

  • Home Accès à la page principale du site Web.

  • Documentation Accès à une documentation produit à jour et à d'autres publications intéressantes.

  • Téléchargements client Gardez votre produit à jour avec les dernières améliorations, les nouvelles versions, le fichier quotidien des signatures, etc.

  • Renewals Renouvelez les services fournis avec vos produits pour garantir que ceux-ci restent vraiment efficaces.

  • Online Support Center Des informations constamment tenues à jour pour répondre aux questions que vous pouvez avoir sur les infections, les virus, les produits et services, etc., 24 heures sur 24, 365 jours par an.

  • Rappel de nom d'utilisateur/mot de passe Vous avez oublié ou perdu votre nom d'utilisateur et votre mot de passe ? Ne vous inquiétez pas, nous allons vous les renvoyer immédiatement.

  • Changement d'adresse e-mail Vous souhaitez changer l'adresse e-mail à laquelle vous recevez nos notifications ? Pas de problème.

  • Repair Utilities Utilisez les outils spéciaux pour éliminer certains virus qui apportent des modifications nuisibles à votre système.

  • Informations de sécurité Informations et ressources, mises à jour en temps réel, pour vous mettre à l'abri des logiciels malveillants.

  • Virus Encyclopedia Accédez à des informations sur tous les virus et découvrez comment les éliminer de manière appropriée.

  • Virus Map Consultez la carte des virus, qui montre de manière graphique, interactive et statistique l'impact des virus dans différentes régions du monde.

  • Virusometer Prenez connaissance du climat viral actuel et découvrez le niveau de menace dans le monde entier ou dans votre pays.

  • Evaluation Software Téléchargez une version d'évaluation gratuite de tout produit que vous souhaitez.

  • Products Découvrez les fonctions et caractéristiques des produits pour les grandes entreprises, les PME et les particuliers, et essayez-les sans aucune obligation.


Assistance technique

Si vous avez des questions sur l’utilisation du programme et que vous ne trouvez pas les réponses dans ce fichier d’aide, nous vous conseillons de vous rendre dans la zone d’assistance technique du site Web. Vous y trouverez les réponses aux questions les plus fréquentes.

Cliquez sur le bouton pour visiter notre centre d'assistance en ligne.

Si, après avoir consulté la zone d’assistance technique, vous avez encore une question, vous pouvez nous contacter par e-mail. Vous pouvez nous contacter à partir du programme lui-même, en suivant les instructions de la section Assistance technique par courrier électronique.

Vous trouverez également une liste complète d’adresses de contact sur le site Web. Cliquez sur le bouton pour accéder à la page.


Le code d'activation vous permet d'activer les services du produit. Si vous avez acheté le produit dans un magasin, vous trouverez ce code apposé sur la boîte du produit ou sur l'enveloppe du CD. Si vous l'avez acheté sur Internet, vous recevrez ce code par e-mail une fois l'achat confirmé.

Comment activer le produit

Vous devez activer le produit pour :

  • Bénéficier des mises à jour automatiques quotidiennes, tant que les services du produit n’ont pas expiré.

  • Utiliser l'assistance technique et SOS Virus, le service qui permet de réagir rapidement aux attaques de virus inconnus.

L'activation de est très simple grâce à l'assistant qui vous guidera tout au long du processus. Dans cet assistant, vous devrez saisir votre adresse e-mail et le code d'activation que vous avez obtenu en achetant le produit. Si vous êtes déjà un client enregistré, vous pouvez spécifier votre numéro de client. Cela vous permettra de prolonger la période des services de votre contrat.

Après l'installation de , vous verrez apparaître des messages contextuels vous rappelant que vous devez activer le produit. Vous pouvez démarrer l'assistant d'activation via l'un de ces messages. Vous pouvez également effectuer cette opération via la section Aide de la fenêtre principale du programme. Cliquez sur Activer le produit dans le menu.

L'utilisation de l'assistant est très simple. Entrez simplement les données requises sur chaque écran et cliquez sur Suivant jusqu'à la fin du processus.

L'assistant vous demandera les données nécessaires pour effectuer l'activation. Les données requises peuvent varier d'un cas à l'autre. Dans la plupart des cas, toutefois, les données requises sont les suivantes :

  • Votre adresse e-mail : assurez-vous de saisir correctement votre adresse e-mail, sans quoi vous ne recevrez pas ces informations importantes.

  • Code d'activation : il s'agit du code qui vous permet d'activer le produit. Si vous avez acheté le produit dans un magasin, vous trouverez ce code apposé sur la boîte du produit ou sur l'enveloppe du CD. Si vous l'avez acheté sur Internet, vous recevrez ce code par e-mail une fois l'achat confirmé.

  • Numéro de client : vous n'avez pas besoin de saisir cette information si vous êtes déjà client de . Cela vous permettra de prolonger la période des services de votre contrat.

Si vous n'êtes pas un client enregistré, la dernière étape de l'assistant vous invitera à vous enregistrer (facultatif) pour bénéficier des avantages suivants :

  • Accès à la zone personnelle des clients, où vous pouvez consulter vos informations client.

  • Téléchargement des dernières versions du produit.

  • Conseils pratiques et didacticiels.

  • Remises spéciales pour le renouvellement de la licence de votre produit.


Consulter l'aide en ligne actualisée

N'oubliez pas qu'il existe une version totalement à jour de cette Aide sur notre page Web. Lorsque votre PC est connecté à Internet, nous vous conseillons de consulter l'aide en ligne de . Vous y trouverez des informations actualisées sur le produit.

Cliquez sur ce bouton pour accéder à l'aide de .


Introduction

Introduction à

Bienvenue dans ! Cette aide inclut toutes les informations nécessaires pour tirer le meilleur parti de . Recherchez le sujet pour lequel vous avez besoin d'aide dans la liste Sommaire, dans l'Index ou en lançant une recherche.

Si vous avez toujours besoin d'éclaircissements après la consultation de cette Aide, nous vous conseillons de visiter notre centre d'assistance en ligne. Vous y trouverez des informations constamment à jour sur .

Fonctionnalités de

Visitez notre centre d'assistance en ligne

Consultez l'aide en ligne actualisée


Principales fonctionnalités

Fonctionnalités de

Les principales fonctionnalités de sont les suivantes :

Protection contre les logiciels espions

Protège votre vie privée en empêchant l'installation de logiciels espions sur votre ordinateur. La protection antispyware empêche ce type de logiciel de collecter des données sur vos habitudes et vos préférences Internet. (+ Informations)

Protection contre les menaces inconnues

Maintenant, grâce aux Technologies TruPrevent® révolutionnaires, vous serez plus que jamais protégé contre les logiciels malveillants à chaque instant. (+ Informations)

Protection contre tous les types de logiciels malveillants

Vous n'êtes pas seulement protégé contre les virus. Vous disposez également d'une protection capable de combattre tous les types de logiciels malveillants : outils de piratage, canulars, cookies malveillants, virus, etc. (+ Informations)

Maintenance

Effectuez des copies de sauvegarde de vos documents les plus importants pour ne pas les perdre en cas de sinistre. Vous pouvez réaliser facilement des copies de sauvegarde de vos documents à l’emplacement de votre choix : lecteurs amovibles USB, CD, DVD, voire serveurs Internet sécurisés. (+ Informations)

Firewall

Neutralise les virus réseau et empêche toute intrusion ou attaque éventuelle par des pirates qui tenteraient de s'introduire dans votre ordinateur via Internet. (+ Informations)

Filtre antispam

Vous protège contre le courrier intempestif, en économisant du temps et des ressources. La protection antispam gardera votre boîte de réception à l'abri du courrier intempestif envoyé en grande quantité sur Internet. (+ Informations)

Protection d'identité

Vous protège contre le nombre croissant de tentatives de fraudes sur Internet. Par exemple, vous pourrez éviter les fausses pages Web de services bancaires/financiers qui sont en réalité contrôlées par des escrocs.

Vos mots de passe et vos numéros de cartes de crédit seront maintenant plus en sécurité que jamais. Aucune de ces données ne pourra quitter votre ordinateur sans que vous ayez au préalable donné votre consentement.

Si vous vous connectez au Web via un modem, vous n'aurez pas à vous soucier des appels à des numéros à tarification majorée effectués sans votre accord. (+ Informations)

Filtrage de contenu Web

Si votre ordinateur est utilisé par d’autres personnes, vous pouvez définir des restrictions sur le contenu auquel ces personnes pourront accéder sur Internet. Configurez les filtres pour chaque utilisateur et vous n'aurez pas à vous soucier du fait que des utilisateurs accèdent à des contenus inappropriés. (+ Informations)

Protection contre les vulnérabilités

Vous protège contre les failles de sécurité dans certaines applications susceptibles de mettre votre ordinateur à la merci de tous les types de logiciels malveillants et de pirates. Vous pouvez maintenant réparer les vulnérabilités détectées sur votre ordinateur et bénéficier ainsi d’une sécurité encore plus grande. (+ Informations)

Services

Profitez de la gamme étendue de services que nous avons à offrir. Toute une équipe d'experts en sécurité informatique est à votre disposition pour vous aider à résoudre tous les problèmes susceptibles de se présenter. En outre, sur notre page Web, vous pouvez accéder aux dernières versions de nos produits et à toutes les informations dont vous avez besoin. ( + Informations )


Réparation de l'installation

Dans certaines circonstances exceptionnelles, certains fichiers de peuvent être endommagés. Si cela se produit, réinstallez le programme à partir du CD de ou en exécutant le fichier d'installation. Un écran apparaît avec les deux options suivantes : Réparer et Supprimer. Sélectionnez Réparer pour réinstaller le programme.

Si vous avez besoin de télécharger à nouveau le programme, accédez à la zone de téléchargement sur le site Web. Ayez votre nom d'utilisateur et votre mot de passe à portée de main. Ces informations vous permettront d'accéder à la dernière version du produit. Si vous avez oublié votre nom d'utilisateur et votre mot de passe, accédez à la section de rappel de mot de passe pour recevoir à nouveau ces informations par e-mail.

  • Téléchargement client

  • Rappel de mot de passe


Désinstallation

Vous pouvez désinstaller de plusieurs manières, bien que chaque méthode inclut les mêmes opérations (suppression de fichiers programmes, suppression d'entrées du Registre, etc.).

Désinstallation de la liste des programmes installés

  1. Fermez les programmes de messagerie.

  2. Cliquez sur le bouton Démarrer de Windows.

  3. Sélectionnez l'option Programmes.

  4. Cliquez sur .

  5. Cliquez sur Désinstaller.

  6. Cliquez sur OK pour confirmer la désinstallation du programme.

  7. vous invite à répondre à une enquête de satisfaction sur le programme et la raison pour laquelle vous le désinstallez. Sélectionnez Oui, je souhaite donner mon opinion sur ! et cliquez sur Suivant pour remplir le formulaire. Si vous n'êtes pas connecté à Internet, un message apparaît, vous indiquant que vous devez vous connecter pour remplir le formulaire.

  8. Après l'avoir rempli, revenez à l'écran de désinstallation de .

  9. Lorsque la désinstallation est terminée, vous devez redémarrer l'ordinateur. Un écran apparaît avec les options suivantes : Oui, je désire redémarrer l’ordinateur maintenant ou Non, je redémarrerai l’ordinateur ultérieurement. Cochez l'une d'elles et cliquez sur le bouton Terminer.

Désinstallation du programme à partir du Panneau de configuration de Windows

  1. Fermez les programmes de messagerie.

  2. Cliquez sur le bouton Démarrer de Windows.

  3. Accédez au Panneau de configuration.

  4. Double-cliquez sur Ajout/suppression de programmes (Programmes et fonctionnalités dans Windows Vista).

  5. Sélectionnez .

  6. Cliquez sur Supprimer (Désinstaller dans Windows Vista) pour désinstaller le programme.

  7. vous invite à répondre à une enquête de satisfaction sur le programme et la raison pour laquelle vous le désinstallez. Sélectionnez Oui, je souhaite donner mon opinion sur ! et cliquez sur Suivant pour remplir le formulaire. Si vous n'êtes pas connecté à Internet, un message apparaît, vous indiquant que vous devez vous connecter pour remplir le formulaire.

  8. Après l'avoir rempli, revenez à l'écran de désinstallation de .

  9. Lorsque la désinstallation est terminée, vous devez redémarrer l'ordinateur. Un écran apparaît avec les options suivantes : Oui, je désire redémarrer l’ordinateur maintenant ou Non, je redémarrerai l’ordinateur ultérieurement. Cochez l'une d'elles et cliquez sur le bouton Terminer.


Comment ouvrir la fenêtre principale du programme

Une fois le programme installé, vous pouvez ouvrir la fenêtre principale de différentes façons :

A partir du bouton Démarrer de Windows

  1. Cliquez sur le bouton Démarrer de Windows.

  2. Sélectionnez Programmes.

  3. Sélectionnez .

  4. Sélectionnez l'option .

A partir de l'icône du programme dans la barre des tâches de Windows (près de l'horloge)

  1. Cliquez avec le bouton droit de la souris sur l’icône du programme dans la barre des tâches, près de l’horloge système.

  2. Sélectionnez Ouvrir .

A partir de l'icône de la barre des tâches (accès rapide)

  1. Cliquez sur l'icône de près du bouton Démarrer de Windows.

Reportez-vous à la section fenêtre principale de pour de plus amples informations sur les options disponibles dans la fenêtre principale du programme.


Fenêtre principale

Menu principal et barre d'outils

La fenêtre principale de inclut le menu principal et une barre d'outils à partir desquels vous pouvez accéder à toutes les options du programme :

Menu principal de

  • Etat : fournit des informations sur le niveau de protection offert par le programme et affiche l'état de chaque protection, de la maintenance et des mises à jour. Sur cet écran, vous pouvez activer les fonctions qui sont désactivées et accéder à leurs paramètres.

  • Analyse : analysez votre PC quand vous le voulez. Sélectionnez simplement les composants du PC que vous souhaitez analyser et l'analyse démarre immédiatement. Vous pouvez également programmer des analyses à exécuter quand vous le souhaitez.

  • Rapports : des informations rapides sur les logiciels malveillants détectés, les mises à jour, les analyses effectuées, les tentatives d'intrusion bloquées par le firewall, et les copies de sauvegarde réalisées. De plus, grâce au système de statistiques novateur, vous visualiserez graphiquement toutes les informations. Vous verrez ainsi rapidement toutes les informations dont vous avez besoin.

  • Quarantaine : contient les fichiers suspects isolés des autres fichiers du système pour garantir la sécurité de votre PC. Vous pouvez ensuite envoyer les fichiers pour les faire analyser par nos experts.

  • Services : vous ne pouvez utiliser les services que si vous les avez activés. Cela signifie que vous avez le soutien d'experts en sécurité informatique qui vous aideront à résoudre tous les problèmes susceptibles de se présenter.

Barre d'outils de

  • Mise à jour : configurez le programme pour qu’il se mette à jour automatiquement. Vous pouvez aussi le mettre à jour manuellement quand vous le souhaitez.

  • Préférences : vous pouvez configurer ici le diagnostic automatique, les zones d'accès restreint, etc.

Menu d'aide de

Vous pouvez accéder à toutes les informations dont vous aurez besoin sur le produit. Pour cela :

  1. Cliquez sur l'option Aide en haut à droite de l'écran et sélectionnez Aide de .

  2. Vous trouverez les informations voulues dans la liste des sujets sur la gauche ou en recherchant un sujet spécifique au moyen de l'option Rechercher.

  3. Double-cliquez sur le sujet voulu dans l'Aide.

Le menu Aide vous permet également d'effectuer les actions suivantes :

  • Activer le produit.

  • Consulter les FAQ et les autres conseils.

  • Consulter une liste d'adresses de contact, etc.


Etat général

Etat du programme

Le menu Etat contient les sections suivantes :

Recommandations

affiche des recommandations dans la fenêtre principale du programme lorsque des unités de protection ont déjà été installées ou activées ou lorsque vos paramètres doivent être examinés. Pour appliquer une recommandation, cliquez simplement sur Résoudre.

Lorsque toute la protection est installée et fonctionne correctement, affiche le nombre de menaces détectées le mois précédent, la date de la dernière détection, etc.

Protection

Affiche l'état de la protection incluse dans le programme pour garantir la sécurité de votre PC. Si l'une de ces protections est désactivée, vous pourrez la réactiver en cliquant sur le lien correspondant. En cliquant sur Configurer, vous faites apparaître une console regroupant toutes ces options de configuration.

En cliquant sur Voir l'activité du réseau, vous faites apparaître un rapport sur les communications surveillées par le firewall : programmes connectés au réseau, connexions autorisées et refusées, ports utilisés, etc.

Maintenance

Ce panneau indique si des copies de sauvegarde sont activées et affiche la date à laquelle la copie a été effectuée. En cliquant sur l'option Configurer, vous pouvez effectuer des copies de sauvegarde de vos documents et de vos fichiers les plus importants à l'emplacement que vous avez sélectionné : un autre disque dur de votre PC, un disque externe, etc. Vous pouvez également effectuer des copies de sauvegarde sur des serveurs Internet sécurisés en cliquant sur Copie de sauvegarde en ligne.

Mises à jour

Vous informe de l'état de la mise à jour du programme et affiche la date d'expiration des services achetés. Cliquez sur ce panneau pour configurer les mises à jour automatiques ou pour lancer une mise à jour immédiate.


Utilisation du menu contextuel dans la barre des tâches (à côté de l'horloge système)

Lorsque les différents types de protection automatique sont activés, l'icône correspondante de apparaît dans la Barre des Tâches de Windows (à côté de l'horloge du système).

Si l'on clique dessus à l'aide du bouton droit de la souris, un menu contextuel avec les options suivantes apparaît :

  • Ouvrir . Ouvre la fenêtre.

  • Démarrer le diagnostic. Lorsque cette option est sélectionnée, vous informe sur le niveau de protection en cours. Ce niveau est basé sur le degré de mise à jour du programme, ainsi que sur l'état de chaque protection automatique (activée, désactivée, non installée ou erreur). Le niveau de protection est affiché au moyen d'une barre d'état dans l'écran du menu État.

  • Mettre à jour : vous permet d’effectuer une mise à jour à tout moment.

  • Bloquer les connexions réseau. Cette option vous permet de suspendre temporairement toutes les communications avec Internet, en cas d'urgence. Si vous avez bloqué les connexions réseau, cette option se change en Débloquer les connexions réseau et vous permet de restaurer les communications réseau. Reportez-vous à la section Blocage de toutes les connexions réseau pour plus d'informations.

  • Se déconnecter d'Internet (nom d'utilisateur) : s'affiche lorsque les utilisateurs s'identifient au niveau du filtre de contenu Web, en saisissant un nom d'utilisateur et un mot de passe. En cliquant sur cette option, les utilisateurs pourront fermer leurs sessions Internet.

  • Informations. Cette option permet de vous abonner à chacun des services d'informations. Elle vous permet également d'accéder aux archives contenant toutes les informations publiées. Vous recevrez les informations de sécurité informatique directement sur votre bureau. Vous obtiendrez des informations à jour sur les dernières nouvelles concernant la sécurité informatique, les alertes automatiques, les informations en temps réel, etc.

  • online. Vous permet d'accéder à certaines zones du site Web, dans lesquelles vous trouverez des informations utiles.

  • Voir les fichiers en quarantaine. Cette option est uniquement affichée si la console principale est fermée. Un clic sur cette option ouvre la fenêtre principale pour afficher la zone de quarantaine.

  • Fermer la protection automatique. Lorsque vous cliquez sur cette option de désactivation de la protection automatique, un message vous demande de confirmer. Si vous cliquez sur le bouton Oui, la protection sera immédiatement désactivée et l'icône correspondante disparaîtra de la Barre des Tâches de Windows. Si vous souhaitez plus d'informations à ce sujet, consultez la section Protection automatique de cette aide.


Types d'analyses

Les protections automatiques de sont des analyses en arrière-plan qui vous permettent de garder votre ordinateur à l'abri des codes malveillants à tout moment.

permet d'effectuer différents types d'analyses.

  • Analyses complètes . Ces tâches analysent soigneusement l'élément sélectionné de votre ordinateur (disques durs, e-mail, etc.). Pour cela, cliquez simplement sur l'élément que vous souhaitez analyser dans le menu Analyse.

  • Analyses programmées . Ce sont les analyses qui se mettent en route toutes seules à un moment donné, que l'on a fixé au préalable. En outre, elles peuvent s'exécuter automatiquement de façon périodique. Cela dépendra des caractéristiques indiquées pour chaque analyse lors de leur création.

Vous pouvez également effectuer une analyse immédiate de chaque élément accessible à partir de l'Explorateur Windows (fichiers, répertoires, lecteurs de disques, …). Pour ce faire :

  1. Sélectionnez l'élément que vous souhaitez analyser.

  2. Cliquez sur le bouton droit de la souris.

  3. Cliquez sur Analyser avec .


Comment effectuer une analyse de l'ordinateur

Les analyses complètes analysent toutes les parties ou tous les composants de votre ordinateur à la recherche de virus et d'autres menaces à un instant donné. Ces analyses vous permettent de sélectionner les zones ou les éléments à analyser, et elles ont lieu immédiatement.

Ces caractéristiques rendent les analyses complètes très utiles pour vérifier qu'il n'existe pas de virus ou d'autres menaces dissimulés dans un nouveau fichier reçu par disquette, CD-ROM, DVD, e-mail ou téléchargement Internet. Les analyses complètes peuvent également analyser tous les composants de votre ordinateur.

Avec , il est très facile d'effectuer des analyses pour détecter des virus et d'autres menaces. Effectuez les étapes suivantes :

  1. Cliquez sur Analyser.

  2. Sélectionnez l'élément de votre ordinateur que vous souhaitez analyser pour détecter des virus et d'autres menaces. Les options disponibles sont les suivantes :

  • Analyser tout mon PC. Lorsque vous sélectionnez cette option, une analyse de TOUS les éléments de l'ordinateur démarre immédiatement : mémoire, lecteurs amovibles, disques durs, CD-ROM, DVD, e-mails envoyés et reçus, etc. (Cette analyse peut prendre un certain temps car tous les fichiers, quel que soit l'endroit où ils se trouvent sur votre ordinateur, seront vérifiés.)

  • Analyser le disque dur. Cliquez sur cette option pour analyser TOUS les fichiers sur TOUS les disques durs de votre PC.

  • Analyser le courrier. Cliquez sur cette option pour analyser TOUS les e-mails envoyés et reçus.

  • Analyser d'autres éléments. Sélectionnez dans la liste les éléments de votre ordinateur que vous souhaitez analyser, en cliquant sur la case située à gauche de chaque élément (fichiers, répertoires, etc.). Cliquez ensuite sur Analyser.

  • Détecter les vulnérabilités. Vous pouvez découvrir si des vulnérabilités logicielles sont présentes sur votre PC et augmenter son niveau général de sécurité.

Remarque : il est conseillé de laisser votre PC connecté à Internet pendant les analyses. pourra ainsi accéder à la base de données en ligne des nouvelles menaces et augmenter sa capacité de détection.

Vous pouvez également analyser des répertoires ou des fichiers à partir de l'Explorateur Windows. Cette opération est appelée l'analyse contextuelle. Pour l'utiliser, cliquez sur le bouton secondaire (droit) de la souris sur le répertoire ou le fichier et sélectionnez Analyser avec .

Lorsque l'analyse est terminée, les résultats sont affichés. Ce rapport montre le nombre d'éléments analysés, infectés, désinfectés et renommés.

Sur cet écran, vous pouvez obtenir davantage d'informations sur les analyses effectuées. Pour consulter un rapport détaillé, cliquez sur Rapport. Ce rapport montre les événements qui se sont produits, avec la date, l'heure, le résultat, etc.

Voir aussi

Analyse au moyen du menu contextuel

Configuration des analyses


Analyse programmée

Avec les analyses programmées, vous n'aurez plus à vous soucier d'effectuer à intervalles réguliers des analyses exhaustives. Indiquez simplement à quel moment ou à quelle fréquence vous souhaitez que les analyses soient effectuées, et votre ordinateur sera analysé de manière totalement automatique.

  • Comment configurer une analyse programmée

  • Comment programmer une analyse

  • Comment éditer une analyse programmée

  • Comment supprimer une analyse programmée


Comment programmer une analyse

Pour programmer une analyse :

  1. Cliquez sur Analyser dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Cliquez sur Nouvelle analyse.

  4. Un écran de bienvenue dans l'assistant s'affiche. Cliquez sur Suivant pour continuer.

  5. Sélectionnez les éléments (unités, fichiers, répertoires…) à analyser et cliquez sur Ajouter.

  6. Utilisez les signes + de la liste pour sélectionner un par un les éléments que vous souhaitez analyser, puis cliquez sur OK. Les éléments sélectionnés seront ajoutés à la liste des éléments à analyser.

  7. Si vous souhaitez supprimer un élément de la liste, sélectionnez-le et cliquez sur Supprimer.

  8. Lorsque vous avez fini de préparer la liste contenant tous les éléments que la nouvelle analyse devra vérifier, cliquez sur Suivant.

  9. Indiquez les caractéristiques que doit présenter l'analyse et si elle doit être programmée ou non.

Configurer. Cliquez sur ce bouton pour accéder aux options de configuration de l'analyse. Au moyen des onglets Analyse, Actions et Alertes, indiquez les propriétés ou caractéristiques que doit présenter la nouvelle analyse.

Planification . Cliquez sur ce bouton pour définir la fréquence à laquelle l'analyse devra être automatiquement exécutée. Pour plus d'informations, vous pouvez vous reporter à Configuration des analyses programmées : onglet Programmateur dans cette Aide.

  10. Cliquez sur Suivant.

  11. Entrez un nom pour la tâche d'analyse en cours de création, puis cliquez sur Suivant.

  12. Cliquez sur Terminer.


Configuration des analyses programmées

Effectuez les étapes suivantes pour configurer une analyse programmée existante :

  1. Cliquez sur Analyser dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Les analyses existantes programmées apparaissent. Cliquez sur l'analyse à configurer.

  4. Cliquez sur Configuration de l'analyse. Une fenêtre apparaît avec les options suivantes :

  • Editer les éléments à analyser. Pour modifier (ajouter ou retirer) les éléments contrôlés par l'analyse sélectionnée, cliquez sur Modifier.

  • Configuration de l’analyse. Cliquez sur Configurer pour définir les caractéristiques générales de l'analyse ; actions, exclusions et alertes (en fonction du type d'analyse). Pour de plus amples informations, reportez-vous à la section Configuration des analyses.

  • Planification. Cliquez sur Planification pour définir quand et comment l'analyse doit s'exécuter.

Planification des analyses programmées créées par l'utilisateur


Comment modifier une analyse programmée

Suivez ces étapes pour configurer ou modifier la fréquence des analyses que vous avez programmées :

  1. Cliquez sur Analyser dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Une liste des analyses programmées existantes apparaît. Sélectionnez l'analyse que vous souhaitez configurer et cliquez sur Paramètres de l'analyse.

  • Editer les éléments à analyser. Cliquez sur Modifier pour voir la liste de tous les éléments (mémoire, disques, etc.) que l'analyse sélectionnée devra vérifier. Vous pouvez Ajouter ou Supprimer les éléments vérifiés dans cette analyse.

Si vous souhaitez ajouter un nouvel élément à la liste, cliquez sur Ajouter. Sélectionnez ensuite les éléments à analyser et cliquez sur OK. Ces éléments seront ajoutés un à un à la liste complète des éléments à analyser.

  • Configuration de l’analyse. Cliquez sur Configurer pour définir les propriétés de l'analyse. Pour plus d'informations sur la configuration des analyses ou tâches d'analyse, reportez-vous à la section Configuration des analyses (A la demande / Programmées) de cette aide.

  • Configuration de la planification. Cliquez sur Planification pour modifier la fréquence des analyses programmées sélectionnées. Pour plus d'informations sur la configuration des analyses ou tâches d'analyse, reportez-vous à la section Configuration des analyses - Onglet Programmateur dans cette aide.

Lorsque vous avez terminé de modifier les caractéristiques de l'analyse, cliquez sur le bouton OK pour que les changements apportés soient appliqués. Si vous cliquez sur le bouton Annuler, les changements ne seront pas appliqués.


Comment supprimer une analyse programmée

Vous pouvez supprimer l'une des tâches programmées que vous avez créées.

Pour supprimer une analyse programmée, effectuez les étapes suivantes :

  1. Cliquez sur Analyser dans la fenêtre principale de .

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Une liste des analyses existantes programmées apparaît. Sélectionnez l'analyse que vous souhaitez supprimer et cliquez sur Supprimer.

  4. Vous voyez apparaître un message demandant une confirmation. Cliquez sur Oui pour supprimer l'analyse programmée sélectionnée.

  5. Cliquez sur OK.


Protection automatique

est une solution de sécurité intégrant les dernières technologies qui permet à votre ordinateur de rester protégé en permanence contre les milliers de virus et autres menaces Internet.

Les protections automatiques disponibles sont les suivantes :

  • Protection contre les menaces connues : protège votre ordinateur en permanence contre les milliers de virus et autres menaces Internet : logiciels espions, outils de piratage, numéroteurs et canulars.

  • Protection contre les menaces inconnues : protège votre ordinateur contre les menaces inconnues grâce aux Technologies TruPrevent®.

  • Protection firewall : vous protège contre les intrus lorsque vous êtes connecté à Internet.

  • Protection d'identité : protège votre ordinateur contre les escroqueries en ligne les plus courantes : la redirection de connexions téléphoniques vers des numéros à tarification majorée, la transmission non autorisée d’informations confidentielles et l’accès à des pages Web contrôlées par des escrocs (phishing).

  • Protection contre le courrier intempestif (antispam) : protection contre les e-mails non sollicités. Ces messages, généralement des envois en masse, peuvent être très perturbants.

  • Contrôle du contenu Web : le contrôle du contenu Web vous permet d'empêcher les autres utilisateurs de l'ordinateur d'accéder à un contenu Internet non approprié.

  • Détection des vulnérabilités : vous protège contre les failles de sécurité dans certaines applications qui sont susceptibles de mettre votre ordinateur à la merci de tous les types de logiciels malveillants et de pirates. Vous pouvez maintenant réparer les vulnérabilités détectées sur votre ordinateur et bénéficier ainsi d’une sécurité encore plus grande.

Cette gamme de protections offre une sécurité constante lorsque vous gérez des fichiers et des e-mails, que vous accédez au Web, etc.


Protection contre les menaces connues

La protection automatique contre les menaces connues (protection contre les menaces connues) protège en permanence toutes les opérations liées à la gestion des fichiers et messages envoyés et reçus.

Gardez à l'esprit que si cette protection est désactivée, votre ordinateur ne sera pas à l'abri des virus et autres menaces.

  • Comment puis-je activer / désactiver la protection contre les menaces connues ?

  • Comment puis-je configurer la protection antivirus automatique ?


Comment activer ou désactiver la protection automatique contre les menaces connues

Comme les autres types de protection, la protection contre les menaces connues peut être activée ou désactivée à partir de la fenêtre principale du programme.

Remarque : gardez à l’esprit que si cette protection est désactivée, votre ordinateur ne sera pas à l’abri des virus et des autres menaces éventuelles.

Vous pouvez activer ou désactiver la protection contre les menaces connues en effectuant les étapes suivantes à partir de la fenêtre principale du programme :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Si vous souhaitez activer la protection contre les menaces connues, assurez-vous que la case à cocher Activer la protection contre les menaces connues est activée. Pour la désactiver, décochez la case.

Pour plus d'informations sur la configuration de la protection contre les menaces connues, reportez-vous à la section Configuration de la protection contre les menaces connues.


Comment activer ou désactiver la protection contre les menaces inconnues

La protection contre les menaces inconnues protège votre ordinateur des virus inconnus et bloque les pièces jointes potentiellement dangereuses ainsi que les scripts qui pourraient représenter un risque.

Suivez ces étapes pour activer la protection contre les menaces inconnues :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues.

  4. Pour activer cette protection, assurez-vous que l'option Activer la protection contre les menaces inconnues est sélectionnée. Pour la désactiver, décochez la case.

  5. Cliquez sur OK.

Comment configurer la protection contre les menaces inconnues


Comment configurer la protection contre les menaces inconnues

La protection contre les menaces inconnues protège votre ordinateur des virus inconnus, avant même que ne soit mis à jour pour les détecter.

Dans des circonstances normales, la protection contre les menaces inconnues est activée par défaut et fonctionnera automatiquement sans que vous ayez besoin de la configurer. Dans tous les cas, vous trouverez ci-dessous les informations nécessaires pour configurer, activer et désactiver cette protection.

Pour configurer cette protection, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues.

Vous pouvez configurer les aspects suivants :

  • Détection des virus inconnus et autres menaces

  • Blocage des pièces jointes potentiellement dangereuses

  • Blocage des scripts


Qu'est-ce que la protection firewall ?

La protection firewall est un filtre qui protège votre ordinateur des intrusions non autorisées et garantit une utilisation sûre d'Internet.

Le firewall filtre les connexions qui entrent et sortent de votre ordinateur lorsque celui-ci est connecté à Internet ou à d'autres ordinateurs en réseau, et il autorise uniquement les connexions sûres.

Chaque fois qu'un programme tente de se connecter à Internet, vous demande si vous souhaitez autoriser cette connexion en affichant un message. Il en va de même si un programme ou un utilisateur tente de se connecter de l'extérieur à votre ordinateur.

De cette façon, en attribuant les permissions, vous contrôlez totalement les connexions établies à partir de votre ordinateur et vice versa.

Fonctionnalités de la protection firewall


Caractéristiques de la protection firewall

Les caractéristiques principales de la protection firewall sont les suivantes :

Des niveaux de protection différents selon l'emplacement de l'ordinateur

Lorsque votre PC se connecte à un réseau, le firewall applique un niveau de sécurité en fonction du type de réseau. Si vous souhaitez modifier le niveau de sécurité attribué initialement, vous pouvez le faire dans la configuration du firewall.

Protection des réseaux sans fil (Wi-Fi)

Bloque les tentatives d'intrusion lancées sur les réseaux sans fil (Wi-Fi). Lorsqu'un intrus tente un accès, un message d'alerte s'affiche pour vous permettre de bloquer immédiatement l'attaque.

Accès au réseau et à Internet

Spécifie les logiciels installés sur votre ordinateur qui pourront accéder au réseau ou à Internet.

Protection contre les intrusions

Empêche les attaques de pirates qui tenteraient d'accéder à votre ordinateur pour effectuer certaines actions.

Blocages

Le firewall peut bloquer l'accès aux programmes dont vous avez spécifié qu'ils ne devraient pas pouvoir accéder au réseau local ou à Internet. Il bloque également l'accès aux autres ordinateurs qui tenteraient de se connecter aux programmes installés sur votre ordinateur.

Définition des règles

Définit les règles que vous pouvez utiliser pour spécifier les connexions à autoriser et les ports et les zones à travers lesquels une connexion pourra être établie.

Remarque : en configurant la protection firewall, n'oubliez pas que les règles que vous appliquez peuvent affecter le fonctionnement de certains programmes et de certaines ressources partagés en réseau .

  • Comment activer ou désactiver la protection firewall

  • Configuration du niveau de sécurité du firewall

  • Comment configurer des permissions pour les programmes qui tentent de se connecter à Internet

  • Comment modifier les permissions de connexion à Internet des programmes installés

  • Configurer des règles de connexion pour les programmes installés

  • Comment autoriser ou empêcher des connexions avec d'autres ordinateurs sur les réseaux WiFi


Voir le rapport de l'activité du réseau

Pour obtenir des informations sur l'activité du firewall et l'historique des actions qu'il a entreprises, reportez-vous à Rapport d'activité du réseau.

Dans ce rapport, vous pouvez voir quels programmes ont ouvert des connexions réseau, l'emplacement de ces programmes et le nombre de communications entrantes et sortantes autorisées ou refusées.

En bas de ce rapport, vous trouverez des informations sur les ports et les adresses IP utilisés par le programme sélectionné dans la liste.

Suivez la procédure ci-dessous pour accéder au rapport d'activité du réseau :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Protection, cliquez sur Voir l'activité du réseau.

Si vous sélectionnez Afficher les programmes du système d'exploitation, l'application affichera les programmes du système d'exploitation qui accèdent fréquemment au réseau.


Configuration de base du firewall

Il n’est généralement pas nécessaire de définir une configuration spéciale dans le firewall, car celui-ci protège de manière autonome l’ordinateur contre les intrusions lorsque vous surfez sur le Web. Néanmoins, certains aspects fondamentaux doivent être pris en considération :

  • Le firewall affiche un message d'alerte à l'ouverture d'un programme. Quelle option dois-je sélectionner ?

  • Comment accéder à des dossiers partagés sur d’autres ordinateurs ?


Configuration avancée du firewall

La protection firewall de inclut une configuration avancée qui vous permet de : attribuer des permissions de connexion à des programmes installés, ouvrir des ports, créer des règles de connexion sophistiquées, activer et désactiver des services du système d’exploitation, etc.

  • Configuration du niveau général de sécurité du firewall

  • Comment configurer des permissions pour les programmes qui tentent de se connecter à Internet

  • Règles de connexion pour les programmes installés

  • Comment créer des règles système générales dans le firewall

  • Comment activer et désactiver les services du système d'exploitation

  • Comment désactiver les alertes d'intrusion WiFi

  • Comment autoriser ou empêcher les connexions avec d'autres ordinateurs dans les réseaux WiFi

  • Comment bloquer toutes les communications réseau


Activation de la protection contre les fraudes

Activation de la protection d'identité

La protection d'identité vous protège contre la quantité croissante d'escroqueries sur Internet : le vol d'informations confidentielles (mots de passe, numéros de carte de crédit, etc.), les pages Web frauduleuses et la redirection des connexions téléphoniques vers des numéros à tarification majorée.

Pour activer cette protection, effectuez les étapes suivantes :

  1. Accédez au menu Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Protection d'identité et vérifiez que l'option Activer la protection d'identité est sélectionnée.

Les options qui peuvent être configurées dans cet écran sont les suivantes :

  • Détecter la transmission d’informations confidentielles. Cette fonctionnalité de empêche que des informations confidentielles (mots de passe, numéros de carte de crédit, etc.) ne quittent votre ordinateur sans une autorisation préalable. Vous pouvez spécifier les informations à protéger. Cela signifie que si des informations confidentielles sont envoyées sans votre autorisation, affichera un message contextuel vous demandant une confirmation.

  • Activer la protection contre les sites Web frauduleux. Lorsque vous activez cette option, détecte et neutralise les pages Web utilisées pour des escroqueries.

  • Détecter les tentatives de composition de numéros de téléphone non autorisés. Cette option est utile si vous utilisez un modem pour vous connecter à Internet. Lorsque vous l'activez, le programme bloque les appels à des numéros non autorisés et affiche une alerte. Pour définir les numéros vers lesquels les appels seront autorisés, cliquez sur Configurer. Pour plus d'informations, reportez-vous à Configuration des appels à des numéros non autorisés .

Voir aussi

  • Configuration de la détection des pages Web frauduleuses

  • Configuration de la détection des appels à des numéros téléphoniques non autorisés

  • Configuration de la protection des informations confidentielles


Configuration de la détection des pages Web frauduleuses

Le phishing est une technique utilisée par les escrocs. Il consiste à tromper les utilisateurs afin de leur faire divulguer des données confidentielles par l'intermédiaire de faux e-mails ou de fausses pages Web.

La protection contre les pages Web frauduleuses fournie par bloque l'accès à ces pages. S'il s'agit d'une page Web suspecte, vous verrez apparaître une alerte contextuelle vous demandant si vous souhaitez ou non accéder à la page. Les pages bloquées par et les pages que vous avez autorisées ou bloquées via les alertes contextuelles seront incluses dans la listes des URL bloquées et autorisées que vous pouvez configurer à tout moment.

Suivez les étapes ci-dessous pour configurer la détection des pages Web frauduleuses :

  1. Accédez au menu Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Protection d'identité et assurez-vous que l'option Activer la protection d'identité est sélectionnée.

  4. Vérifiez que l'option Comparer avec les adresses de confiance de est sélectionnée. Vous pouvez sélectionner le niveau de sensibilité. Plus la sensibilité sera grande, moins le risque sera élevé, mais la marge d'erreur lors des détections sera également susceptible d'augmenter. Il est conseillé de sélectionner le niveau de sensibilité moyen.

  5. Cliquez sur Configurer. Vous verrez apparaître une liste des pages Web bloquées et une liste des pages auxquelles vous autorisez l'accès. Cet écran vous permet de modifier ces paramètres.

    • Si vous souhaitez autoriser l'accès à l'une des pages bloquées, retirez-la de la liste. Sélectionnez l'URL que vous souhaitez retirer et cliquez sur Supprimer. Saisissez ensuite l'URL dans la zone Nouvelle page Web de la section des pages autorisées puis cliquez sur Ajouter.

    • Si vous souhaitez bloquer l'accès à l'une des pages autorisées, retirez-la de la liste des pages autorisées. Sélectionnez l'URL que vous souhaitez retirer et cliquez sur Supprimer. Saisissez ensuite l'URL dans la zone Nouvelle page Web de la section des pages bloquées et cliquez sur Ajouter.


Configuration de la détection des appels à des numéros téléphoniques non autorisés

La détection des appels à des numéros non autorisés protège contre certains types de programmes (numéroteurs), qui ferment une connexion téléphonique existante (si vous utilisez un modem) et établissent une autre connexion vers un numéro à tarification majorée.

Remarque : les numéroteurs affectent les ordinateurs qui se connectent à Internet au moyen d'un modem traditionnel (connexion par numérotation). Les connexions Internet haut débit ne sont pas affectées.

vous permet de spécifier les numéros vers lesquels les appels sont autorisés. Le programme bloquera les appels vers les numéros non autorisés et affichera une alerte contextuelle.

Suivez cette procédure pour spécifier les numéros de téléphone à autoriser :

  1. Accédez au menu Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Protection d'identité et assurez-vous que l'option Activer la protection d'identité est sélectionnée.

  4. Dans la section de détection des numéros non autorisés, cliquez sur Configurer.

  5. Vous voyez apparaître une fenêtre dans laquelle vous pouvez saisir les numéros de téléphone. Cliquez sur Ajouter pour intégrer de nouveaux numéros de téléphone à la liste. Si vous désirez modifier l'un de ces numéros, sélectionnez-le et cliquez sur Modifier. Pour retirer un numéro de la liste, sélectionnez-le et cliquez sur Supprimer.


Configuration de la protection des informations confidentielles

La protection contre les fraudes vous permet d'empêcher que vos informations confidentielles ne quittent l'ordinateur sans votre permission. Lorsque le programme détecte un envoi d'informations confidentielles, il vous demande si vous souhaitez l'autoriser ou le refuser.

vous permet de spécifier les informations à protéger. Procédez comme suit :

  1. Cliquez sur Etat.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Protection d'identité.

  4. L'option Détecter la transmission d'informations confidentielles est activée par défaut. Cliquez sur le bouton Configurer qui apparaît à côté de cette option.

  5. Cliquez sur Ajouter.

  6. Développez la liste et sélectionnez le type d'informations que vous souhaitez protéger : numéros de cartes de crédit, mots de passe, etc.

  7. Dans le champ de description, décrivez le type d'informations à protéger (par exemple, numéro de compte).

  8. Dans la section Informations à protéger, spécifiez les informations à protéger (mot de passe, numéro de carte de crédit, etc.) et cliquez sur OK.


Détection des vulnérabilités

Les vulnérabilités sont des failles de sécurité dans certaines applications informatiques qui sont susceptibles de mettre votre ordinateur à la merci de différents types de logiciels malveillants et de pirates.

La protection automatique de corrige les vulnérabilités détectées sur votre PC et si cela n'est pas possible, elle indique les étapes à suivre pour résoudre le problème.

Comment activer ou désactiver la détection des vulnérabilités :

  1. Cliquez sur Etat.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Vulnérabilités.

  4. Pour activer cette protection, sélectionnez Activer la protection contre les vulnérabilités (sélectionnée par défaut). Si vous souhaitez désactiver la protection, décochez la case.

  5. Cliquez sur OK.


Protection antispam

Les spams sont des courriers électroniques à caractère publicitaire, généralement envoyés à un grand nombre d'utilisateurs. Ces types de messages peuvent être synonymes de perte de temps et de gaspillage de ressources. La protection antispam évite que votre Boîte de réception ne soit encombrée par ces messages.

Il est possible d'activer et de configurer cette protection à partir de la zone État dans la fenêtre de .

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Comment activer/configurer la protection antispam

Suivez ces instructions pour activer ou désactiver le filtre antispam (afin de vous protéger du courrier intempestif) dans la fenêtre de :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Antispam dans la partie gauche.

Remarque : vous pouvez aussi accéder aux paramètres en cliquant sur le bouton dans la partie supérieure droite des écrans d'Outlook et Outlook Express.

Il est important de configurer cette protection correctement, car elle vous permet de spécifier des domaines ou des adresses e-mail de confiance afin de garantir que les messages en provenance de ces domaines ou de ces adresses ne seront pas classés comme spam. Ces adresses ou domaines seront stockés dans la Liste des expéditeurs de confiance. Les options disponibles sont indiquées ci-dessous.

Ajout d'adresses de courrier électronique ou de domaines à la liste des expéditeurs de confiance

Pour ajouter des adresses de courrier électronique ou des domaines à la liste des expéditeurs de confiance, effectuez la procédure suivante :

  1. Saisissez l'adresse e-mail ou le domaine dans la zone Nouvelle adresse ou nouveau domaine (par exemple, exemple.com).

  2. Cliquez sur Ajouter pour inclure l'adresse e-mail ou le domaine (par exemple, exemple.com) dans la liste. Si vous souhaitez retirer une adresse ou un domaine de la liste, sélectionnez-le et cliquez sur Supprimer.

Ajout d'expéditeurs de courrier électronique à la liste des expéditeurs de confiance

Dans cette fenêtre, vous pouvez également ajouter des expéditeurs d'e-mails classés comme Non spam à la Liste des expéditeurs de confiance. Vous disposez des choix suivants :

  • Ajouter automatiquement à la liste des expéditeurs approuvés : lorsque vous sélectionnez cette option, les adresses des expéditeurs des messages ayant l'attribut Non spam seront ajoutés à la liste des sites de confiance.

  • Toujours demander : si cette option est sélectionnée, le programme vous demandera si vous souhaitez ajouter les expéditeurs de chaque message marqué comme Non spam à la liste des sites de confiance.

  • Ne jamais les ajouter : lorsque vous sélectionnez cette option, les adresses des expéditeurs des messages ayant l'attribut Non spam ne seront pas ajoutés à la liste des sites de confiance.

Après avoir défini les paramètres voulus, cliquez sur OK.


Comment fonctionne la protection antispam ?

Le filtre antispam empêche la saturation de votre boîte de réception avec du courrier intempestif et déplace ce type de messages dans un dossier d’e-mails appelé SPAM. effectue cette classification de façon totalement automatique dans Outlook et Outlook Express.

Remarque : si vous utilisez un autre client de messagerie, vous devrez créer ce dossier manuellement. Une règle devra ensuite être générée afin que tous les messages détectés en tant que spam soient automatiquement déplacés vers le dossier Spam. Cliquez ici pour plus d'informations.

Il est néanmoins possible que le filtre antispam classe parfois comme spam des messages qui ne sont pas intempestifs. C’est la raison pour laquelle il est conseillé de consulter régulièrement le dossier spam. S’il contient du courrier valide, reclassez celui-ci comme Non Spam. De cette façon, vous empêcherez à l’avenir que des messages ayant des caractéristiques similaires soient classés comme spam.

Si vous pensez que l’un des messages du dossier Spam ne devrait pas s’y trouver, suivez les instructions ci-dessous :

  1. Dans le dossier Spam d’Outlook ou Outlook Express, sélectionnez le message que vous souhaitez classer comme Non Spam.

  2. Cliquez sur Classer comme NON SPAM [image]. Lorsque vous cliquez sur ce bouton, le message est replacé dans la boîte de réception. Les messages similaires reçus par la suite ne seront pas classés comme spam.

Si vous avez reçu du courrier intempestif qui n’a pas été automatiquement placé dans le dossier Spam, vous pouvez le classer en tant que spam comme suit :

  1. Dans la boîte de réception d’Outlook ou Outlook Express, sélectionnez le message que vous souhaitez classer comme spam.

  2. Cliquez sur Classer comme SPAM [image]. Le message sera déplacé dans le dossier Spam d’Outlook. Les messages aux caractéristiques similaires reçus par la suite seront automatiquement classés comme spam.

Lorsqu'un e-mail est classé comme Non spam, l'utilisation de ce bouton fait apparaître une boîte de dialogue vous permettant d'ajouter son expéditeur à la liste des sites de confiance. Ainsi, les autres messages envoyés par le même expéditeur ne seront plus classés comme spam à l'avenir. Les options suivantes sont disponibles :

  • Ajouter l'expéditeur de ce message à la liste des sites de confiance. Si cette option est sélectionnée, les messages envoyés par le même expéditeur ne seront plus classés comme spam.

  • Ne pas l'ajouter. L'adresse de l'expéditeur ne sera pas ajoutée à la liste des sites de confiance. Cela sous-entend que les autres messages envoyés par cet expéditeur à l'avenir pourront être classés comme spam.

  • Ne plus demander (toujours ajouter les expéditeurs des messages que je note Non spam). Lorsque cette option est sélectionnée, les expéditeurs des messages marqués comme Non spam ne seront pas automatiquement ajoutés à la liste des sites de confiance. Ainsi, les messages envoyés par le même expéditeur ne seront plus classés comme spam à l'avenir. Si vous sélectionnez cette option, la boîte de dialogue ne sera plus affichée.

Lorsqu'une option a été sélectionnée, cliquez sur OK pour que les modifications prennent effet.


Comment traiter le spam dans les autres clients de courrier électronique

Si vous utilisez Outlook ou Outlook Express, créera automatiquement un dossier d'e-mails nommé Spam, dans lequel tous les e-mails détectés comme spam seront déplacés.

Si, par contre, vous utilisez un autre client d'e-mail, vous devrez le configurer manuellement pour que le spam soit automatiquement déplacé dans le dossier Spam. Pour cela, effectuez les étapes suivantes :

  1. Créez un dossier d'e-mail nommé Spam.

  2. Créez une règle de manière à ce que tous les e-mails dont l'objet contient la chaîne SPAM soient automatiquement déplacés dans le dossier que vous avez créé à l'étape précédente.

Pour de plus amples informations sur la manière de créer une règle dans votre client de messagerie, consultez l'aide de l'application. Si, après avoir consulté l'aide, vous avez toujours un problème pour créer la règle, contactez l'assistance technique. Les messages reçus contiendront un lien vous permettant de reclasser les messages qui n’auraient pas été correctement classés.


Qu’est-ce que le contrôle de contenu Web ?

Le contrôle de contenu Web vous permet d'empêcher les autres utilisateurs de l'ordinateur d'accéder à un contenu Internet non approprié. La méthode pour ce faire consiste à appliquer des filtres (filtre enfants, filtre adolescents, filtre employés, etc.).

Vous pouvez appliquer un filtre différent à chaque utilisateur de l'ordinateur ou créer de nouveaux filtres de contenu adaptés à vos besoins. Vous pouvez également définir une liste de pages Web auxquelles les utilisateurs auront (ou non) accès indépendamment du filtre qui leur est appliqué.

Le contrôle de contenu Web est basé sur les technologies de Cobion AG et Panda Security.

Le contrôle de contenu Web fonctionne comme suit :

  1. L'utilisateur indique la page Web à laquelle il souhaite accéder et envoie l'adresse de cette page (URL) à l'un des serveurs centraux Cobion pour en déterminer la catégorie (type de contenu).

  2. En 200 millisecondes environ, le serveur central répond en donnant la catégorie correspondant à l'URL.

  3. vérifie si cette catégorie doit être filtrée, en fonction de la configuration définie par le superviseur du PC. Si la catégorie doit être filtrée, l'accès à la page Web est refusé. Lorsque l'ordinateur est utilisé par le superviseur du PC, aucun filtre n'est appliqué.

Comment utiliser les paramètres du contrôle de contenu Web


Comment activer/désactiver le contrôle de contenu Web.

Pour activer/désactiver le contrôle de contenu Web (permettant au superviseur de l’ordinateur de restreindre l'accès à certaines pages Web), suivez ces instructions :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Contrôle du contenu Web dans la partie gauche.

  4. Si vous souhaitez activer cette option, assurez-vous que la case à cocher Activer le contrôle du contenu Web est activée. Pour la désactiver, décochez la case.

Lorsque le contrôle du contenu Web est activé, les utilisateurs qui souhaitent utiliser Internet doivent d'abord s'identifier dans le filtre, en entrant leur nom d'utilisateur et leur mot de passe. Ces informations seront demandées à l’ouverture du navigateur Internet.

Remarque importante : il n'est possible d'activer et de configurer le contrôle du contenu Web que si vous l'avez installé au préalable. Dans la fenêtre , vous pouvez vérifier si le contrôle du contenu Web est installé. Si ce n'est pas le cas, vous pouvez l'installer quand vous le souhaitez dans la section Protection de la fenêtre principale de .


Comment utiliser le filtre d'accès au Web

Une fois que le superviseur du PC a configuré le filtre d'accès au Web, chaque utilisateur de l'ordinateur doit s'identifier avec un nom d'utilisateur et un mot de passe chaque fois qu'il utilise Internet.

Lorsqu'un utilisateur a démarré une session, après avoir entré son nom d'utilisateur et son mot de passe, il peut naviguer normalement mais l'accès aux pages Web correspondant au filtre actif sera refusé.

Pour fermer une session Internet, un utilisateur doit suivre ces étapes :

  1. Cliquer sur l'icône du programme avec le bouton droit de la souris.

  2. Sélectionner l'option Se déconnecter d'Internet.

Après cela, si un autre utilisateur souhaite continuer à utiliser Internet, son nom d'utilisateur et son mot de passe lui seront demandés.


Comment utiliser les paramètres du contrôle de contenu Web

Grâce au contrôle de contenu Web, il est possible d’empêcher les autres utilisateurs de l'ordinateur d'accéder à un contenu Web inapproprié (violence, pornographie, etc.). La méthode pour ce faire consiste à appliquer des filtres (filtre enfants, filtre adolescents, filtre employés, etc.).

Le superviseur de l’ordinateur peut appliquer un filtre différent à chacun des utilisateurs de l’ordinateur. Il peut également définir une liste de pages Web auxquelles les utilisateurs auront (ou non) accès indépendamment du filtre qui leur est appliqué.

Il existe deux méthodes pour accéder aux paramètres du contrôle de contenu Web : à partir de la fenêtre principale du programme et à partir de l'icône du programme dans la barre des tâches Windows (près de l'horloge système).

Pour activer/désactiver le contrôle du contenu Web (permettant au superviseur de l’ordinateur de restreindre l’accès à certaines pages Web), suivez ces instructions :

  1. Dans l'écran principal de , sélectionnez Etat.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez Contrôle du contenu Web à gauche de la fenêtre puis sélectionnez Activer le contrôle du contenu Web.

Lorsque le contrôle du contenu Web est activé, les utilisateurs qui souhaitent utiliser Internet doivent d'abord s'identifier dans le filtre, en entrant leur nom d'utilisateur et leur mot de passe. Ces informations seront demandées à l’ouverture du navigateur Internet.

  • Comment entrer un nouvel utilisateur dans le contrôle de contenu Web

  • Comment définir une liste de pages Web interdites et autorisées (liste noire et liste blanche)

  • Comment définir les caractéristiques du filtre

  • Comment créer un nouveau filtre de contenu Web

  • Comment exporter, importer et supprimer des filtres

  • Catégories de filtre de contrôle de contenu

  • Comment bloquer ou autoriser l’accès à des pages non cataloguées

  • Comment modifier le mot de passe du superviseur


Copies de sauvegarde

Les copies de sauvegarde vous permettent de protéger vos fichiers (documents, photos, vidéos, musiques, etc.) en cas de perte accidentelle. Cette fonction de offre une méthode simple pour effectuer des copies de sauvegarde de vos documents et fichiers.

Par défaut, les copies de sauvegarde sont stockées dans un dossier de votre disque dur pendant une certaine période, après quoi le programme vous invite à les sauvegarder sur un CD ou un DVD. Il est néanmoins conseillé d'effectuer des copies de sauvegarde sur un autre disque dur (si votre ordinateur en comporte plusieurs), ou sur un périphérique USB externe. Ainsi, vous ne perdrez pas vos fichiers si votre disque dur est endommagé.

Les paramètres des copies de sauvegarde vous permettent de spécifier le type des fichiers à sauvegarder (photos, musiques, etc.) ainsi que des dossiers ou des fichiers spécifiques, au moyen d'un assistant simple.

Vous pouvez planifier l’exécution des copies de sauvegarde quand vous le souhaitez.

Vous pouvez également effectuer des copies de sauvegarde de vos documents sur des serveurs Internet sécurisés. Pour plus d’informations sur cette fonctionnalité, cliquez sur Copie de sauvegarde en ligne dans la fenêtre principale du programme.

  • Installation et activation des copies de sauvegarde

  • Création ou programmation d'une nouvelle copie de sauvegarde

  • Expiration et emplacement des copies de sauvegarde

  • Configuration d'une copie de sauvegarde

  • Mettre à jour des copies de sauvegarde à la demande

  • Suppression d'une copie de sauvegarde programmée

  • Enregistrement de copies de sauvegarde sur un CD ou un DVD

  • Comment récupérer des fichiers des copies de sauvegarde


Installation et activation des copies de sauvegarde

Si vous n'en avez pas décidé autrement lors de l'installation personnalisée du produit, le module des copies de sauvegarde sera installé. Si vous n'avez pas installé ce module du produit au départ, vous pouvez l'installer à tout moment en effectuant les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Sélectionnez l'option Installer dans le panneau Maintenance.

  3. Suivez les instructions affichées à l'écran.

Procédez comme suit pour activer ou désactiver les copies de sauvegarde :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Il est possible d’activer ou de désactiver les copies de sauvegarde de votre choix au moyen des listes déroulantes correspondantes.


Création ou programmation d'une nouvelle copie de sauvegarde

Si vous souhaitez sauvegarder régulièrement certains fichiers (photos, vidéos, documents, etc.), procédez comme suit :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Optimisation et copies de sauvegarde, cliquez sur Configurer.

  3. Cliquez sur Nouvelle copie. Un assistant apparaît, qui vous guidera tout au long du processus. Cliquez sur Suivant.

  4. Il existe deux moyens de sélectionner les fichiers à inclure dans la copie de sauvegarde :

  • Si vous souhaitez sauvegarder tous les fichiers d’un certain type sur votre ordinateur (par exemple, toutes les photos, vidéos, etc.), sélectionnez le type en question. Vous pouvez sélectionner les types de fichiers suivants : photos, vidéos, documents Microsoft Office (Word, Excel, etc.), musique, contacts de messagerie, e-mails et favoris Internet.

Remarques :

    • vous devez avoir sélectionné l’option Par type de fichier dans la liste déroulante (sélectionnée par défaut).

    • Si vous souhaitez afficher les extensions des fichiers à inclure dans la copie de sauvegarde, cliquez sur Afficher les extensions.

Pour sauvegarder d’autres types de fichiers, sélectionnez Mes extensions. Après avoir activé la case à cocher, cliquez sur Ajouter des extensions et spécifiez l’extension du nouveau type de fichier à inclure dans la sauvegarde.

Si vous souhaitez exclure certains dossiers de la copie de sauvegarde, cliquez sur Exclusions. Ensuite, activez la case à cocher en regard du dossier à exclure.

  • Pour effectuer une copie de sauvegarde de fichiers ou dossiers spécifiques :

    1. Sélectionnez Par dossier dans la liste déroulante.

    2. Activez la case à cocher en regard du dossier à inclure dans la copie de sauvegarde.

  5. Pour réaliser la copie de sauvegarde à une heure spécifique, cliquez sur Programmée et spécifiez l’heure de début. Si vous ne souhaitez pas planifier la copie de sauvegarde, cliquez sur Copie non programmée. Dans les deux cas, vous pouvez démarrer le processus à tout moment en cliquant sur Lancer dans les paramètres de copie de sauvegarde.

  6. Saisissez un nom descriptif pour la copie de sauvegarde à créer. Cela vous aidera à la retrouver par la suite. Si vous souhaitez interdire l’accès d’autres utilisateurs aux copies de sauvegarde, vous pouvez protéger ces dernières par un mot de passe. Cliquez sur Protéger les copies de sauvegarde et spécifiez un mot de passe. Lors de la restauration d’une copie de sauvegarde protégée par un mot de passe, le programme vous demandera d’entrer ce dernier. Cliquez sur Suivant.

  7. Cliquez sur Terminer.

Vous pouvez également spécifier le lecteur de disque et le dossier dans lesquels vous souhaitez enregistrer la copie de sauvegarde. Sinon, la copie sera sauvegardée dans un répertoire par défaut de votre disque dur. Pour plus d’informations, reportez-vous à la section Expiration et emplacement des copies de sauvegarde.


Configuration d'une copie de sauvegarde

La configuration des paramètres des copies de sauvegarde vous permet de modifier les types de fichiers (photos, vidéo, etc.) ou les extensions à inclure dans la copie, d'ajouter ou de supprimer des répertoires, de modifier la programmation, etc.

Pour modifier les paramètres de n'importe quelle copie de sauvegarde, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Sélectionnez la copie de sauvegarde voulue et cliquez sur Configurer.

  4. Une fenêtre apparaît, dans laquelle vous pouvez modifier le nom de la copie de sauvegarde, ainsi que les fichiers et les dossiers à copier. Vous pouvez également modifier la programmation des copies de sauvegarde.

  5. Après avoir effectué vos modifications, cliquez sur OK.


Mettre à jour des copies de sauvegarde à la demande

La copie de sauvegarde automatique par défaut et les copies de sauvegarde ultérieures peuvent être mises à jour automatiquement à n’importe quel moment. Ces paramètres peuvent être définis dans la programmation des copies de sauvegarde. Pour plus d'informations, reportez-vous à la section Configuration des copies de sauvegarde.

Néanmoins, quelle que soit cette configuration, il est également possible de mettre à jour une copie de sauvegarde à tout moment. Effectuez la procédure suivante :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Sélectionnez la copie de sauvegarde à mettre à jour et cliquez sur Lancer maintenant. Le processus démarre alors automatiquement.


Suppression d'une copie de sauvegarde programmée

Vous pouvez supprimer une copie de sauvegarde en effectuant les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Sélectionnez la copie de sauvegarde à supprimer et cliquez sur Supprimer.

Remarque : n'oubliez pas que lors de la suppression d’une copie de sauvegarde dans la liste, seuls les paramètres de copie sont supprimés et non les fichiers compressés contenant les documents copiés. Pour supprimer les fichiers en question, vous devez procéder manuellement. Rappelez-vous également qu'il est impossible de supprimer les copies de sauvegarde par défaut.


Création de copies de sauvegarde sur un CD ou un DVD

Une fois activées, les copies de sauvegarde sont effectuées périodiquement dans le répertoire sélectionné. Si vous n'avez pas sélectionné de répertoire, elles seront enregistrées dans le répertoire par défaut. Pour empêcher que les copies de sauvegarde n’occupent trop d’espace, il existe une date d’expiration (30 jours par défaut) après laquelle le programme supprimera les copies de votre disque dur. Pour plus d'informations, reportez-vous à la section Expiration et emplacement des copies de sauvegarde.

Vous pouvez enregistrer les copies sur CD ou sur DVD à tout moment.

Lorsque vous enregistrez les copies de sauvegarde sur un CD ou un DVD, l’assistant vous demandera autant de disques qu’il est nécessaire pour sauvegarder les données. Vérifiez que vous disposez d'un nombre de disques suffisant avant de démarrer le processus. Il est conseillé d’utiliser des DVD pour enregistrer des copies de sauvegarde, car ils ont une capacité de stockage plus importante.

Effectuez les étapes suivantes pour enregistrer des copies de sauvegarde sur un CD ou un DVD :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Cliquez sur Enregistrer sur CD/DVD.

  4. Sélectionnez la copie de sauvegarde à enregistrer sur le CD ou le DVD, puis cliquez sur Enregistrer.

  5. Une fenêtre apparaît pour vous demander d’insérer un disque dans le graveur de CD ou de DVD. Avant cela, écrivez le nom suggéré par le message sur le disque afin de pouvoir l'identifier ultérieurement. Cliquez sur OK.

  6. Lorsque vous avez enregistré tous les disques nécessaires, un message apparaît pour indiquer que le processus s’est correctement terminé.


Comment récupérer des fichiers des copies de sauvegarde

Si vous avez perdu des fichiers et que vous avez besoin de les récupérer à partir de vos copies de sauvegarde, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Cliquez sur Restaurer la copie.

  4. Sélectionnez la copie de sauvegarde à partir de laquelle vous souhaitez restaurer des fichiers, puis cliquez sur Restaurer la copie.

Remarque : si les fichiers à récupérer se trouvent à un autre emplacement (CD, DVD), cliquez sur Autres copies et choisissez le lecteur approprié. Le nom voulu apparaît alors dans la liste et vous pouvez le sélectionner.

  5. Sélectionnez la date de la copie de sauvegarde à partir de laquelle vous souhaitez restaurer les fichiers, précisez les fichiers ou dossiers à restaurer, puis cliquez sur Restaurer la copie.

  6. Indiquez si vous voulez restaurer les fichiers ou les dossiers à leur emplacement d'origine ou si vous préférez indiquer un autre emplacement.

  7. Lorsque le processus est terminé, cliquez sur Fermer.

Remarque : si vous avez utilisé un mot de passe en effectuant les copies, l'assistant vous demandera de saisir ce mot de passe avant de restaurer la copie.

Après ces étapes, le processus de récupération des fichiers commence.


Qu'est-ce qu'une mise à jour ?

détecte et élimine tous les types de logiciels malveillants, connus ou inconnus, pendant l'analyse :

  • Inconnus : les Technologies TruPrevent® empêchent tout code malveillant qui a attaqué l'ordinateur d'effectuer des actions dangereuses.

  • Connus : a enregistré l'identification de milliers de codes malveillants dans son Fichier des signatures de virus. Lorsqu'un de ces codes tente d'attaquer l'ordinateur, le programme l'arrête.

doit effectuer des mises à jour fréquentes (si possible quotidiennes) de ce fichier, pour enregistrer les informations des logiciels malveillants qui sont apparus récemment.

peut effectuer automatiquement deux types de mises à jour :

  • Mise à jour : mise à jour du fichier des signatures.

  • Mie à niveau : mise à jour du fichier des signatures et intégration des améliorations qui peuvent avoir été apportées au programme.

  • Comment mettre à jour le programme (Assistant de mise à jour)

  • Mise à jour automatique


Comment effectuer une mise à jour

Avant de voir comment mettre à jour le programme, n'oubliez pas le point suivant :

  • Les mises à jour sont un service de . Pour mettre à jour le programme, vous DEVEZ au préalable activer le produit. Pour plus d'informations, reportez-vous à la section Comment activer le produit

Pour effectuer une mise à jour manuelle

  1. Dans la fenêtre principale du programme, cliquez sur le bouton Mettre à jour dans la barre située en haut du programme.

  2. Cliquez sur Suivant. La mise à jour démarre alors immédiatement.

Remarque : n'oubliez pas que vous devez être connecté à Internet pour mettre à jour le programme.

Vous pouvez aussi mettre à jour le programme à partir de l’icône de l’application dans la barre des tâches Windows, à côté de l’horloge système.

  1. Cliquez avec le bouton droit de la souris sur l’icône du programme dans la barre des tâches (près de l’horloge système).

  2. Cliquez sur Mettre à jour.

En outre, est capable de se mettre à jour automatiquement. Si vous souhaitez plus d'informations sur les mises à jour automatiques, reportez-vous à la section Mises à jour automatiques de cette aide.

Voir aussi

Mises à jour automatiques

Comment mettre à jour à partir d'un CD/DVD ou d'un chemin sur le réseau local


Mises à jour automatiques

peut se mettre à jour automatiquement, afin que vous n'ayez rien à faire. Après son installation, le produit se met automatiquement à jour la première fois qu’il détecte une connexion Internet ouverte. Toutefois, pour que ces mises à jour continuent à avoir lieu par la suite, vous devez activer le produit.

Si vous avez activé le produit, il se mettra à jour automatiquement chaque fois que c'est nécessaire, à condition que votre PC soit connecté à Internet.

Les mises à jour automatiques sont activées par défaut, et vous ne devriez pas les désactiver car votre PC ne serait plus protégé contre les nouvelles menaces.

Vérification de l'activation des mises à jour automatiques

Les mises à jour automatiques ont toujours lieu via Internet. Si vous voulez que se mette à jour automatiquement, assurez-vous que les mises à jour automatiques sont activées (elles le sont par défaut) :

  1. Cliquez sur Configurer dans le panneau Mises à jour.

  2. Vérifiez que la case à cocher Activer les mises à jour automatiques est sélectionnée.

  3. Vérifiez que l’option Internet est sélectionnée.

  4. Cliquez sur OK.

se mettra à jour automatiquement si ces options sont sélectionnées, à condition d'avoir activé le produit.

Activation ou désactivation des notifications de mise à jour

Chaque fois que est mis à jour, un message contextuel apparaît. Si vous ne souhaitez pas que ce message apparaisse, effectuez les étapes suivantes :

  1. Cliquez sur Configurer dans le panneau Mises à jour.

  2. Désactivez l'option Me prévenir des mises à jour automatiques.

  3. Cliquez sur OK.

Configuration des informations du serveur proxy

Si votre ordinateur se connecte à Internet via un serveur proxy, vous devriez configurer pour qu’il puisse accéder à Internet via le serveur proxy afin de se mettre à jour. Pour cela :

  1. Cliquez sur Configurer dans le panneau Mises à jour.

  2. Vérifiez que l’option Internet est sélectionnée.

  3. Cliquez sur Configuration du serveur proxy.

  4. Sélectionnez Accès via un serveur proxy et indiquez le nom ou l'adresse IP du serveur ainsi que le port utilisé.

  5. Si le serveur proxy vous demande de saisir un nom d'utilisateur et un mot de passe, vous devez également fournir ces informations dans la section correspondante.

  6. Cliquez sur OK.

Remarque importante : vous ne devez suivre ces instructions que si vous êtes connecté à Internet via un serveur proxy. Pour de plus amples informations, reportez-vous à Comment puis-je savoir si ma connexion Internet s'effectue à travers un serveur proxy ?

Voir aussi

  • Comment activer

  • Comment effectuer une mise à jour à partir d'un CD/DVD ou d'un chemin sur le réseau local


Préférences

Pour accéder aux paramètres généraux, cliquez sur Préférences dans la fenêtre principale de . Vous verrez apparaître une boîte de dialogue comportant plusieurs onglets. Chacun de ces onglets vous permet de définir les caractéristiques de certaines fonctions du programme :

  • Général

  • Profil de courrier

  • Internet

  • Restrictions

  • Alertes


Configuration des analyses

protège votre ordinateur contre toutes les menaces sans qu'il soit nécessaire de modifier les paramètres par défaut. Toutefois, les multiples options de configuration disponibles vous permettront de tirer le meilleur parti du programme.

ANALYSES EN PROFONDEUR

Vous pouvez effectuer à tout moment une analyse en profondeur de votre PC ou de n'importe lequel de ses composants, et programmer des analyses à effectuer quand vous le voulez. La configuration des analyses en profondeur vous permet de :

  • Spécifier les types de fichiers pour l'analyse des logiciels malveillants

  • Spécifier les types de menaces à détecter

  • Spécifier l'action que le programme doit effectuer lorsqu'une menace est détectée

  • Exclure les dossiers et les fichiers de l'analyse

  • Envoyer des alertes par e-mail ou via le réseau lorsqu'un logiciel malveillant est détecté

PROTECTION AUTOMATIQUE DES FICHIERS ET DE LA MESSAGERIE INSTANTANEE

Cette protection garde votre ordinateur en permanence à l'abri des menaces. Elle vous protège en analysant les fichiers que vous utilisez et les messages instantanés que vous recevez. La configuration de cette protection vous permet de :

  • Spécifier les types de fichiers pour l'analyse des logiciels malveillants

  • Spécifier l'action que le programme doit effectuer lorsqu'une menace est détectée

  • Spécifier les types de menaces à détecter

  • Exclure des dossiers et des fichiers de l'analyse

  • Envoyer des alertes par e-mail, via le réseau ou sur le PC

PROTECTION AUTOMATIQUE DU COURRIER ELECTRONIQUE

Cette protection analyse tous les e-mails que vous recevez et envoyez, afin de rechercher d'éventuelles menaces. La configuration de cette protection vous permet de :

  • Spécifier les messages et les types de fichiers à analyser pour rechercher des logiciels malveillants

  • Spécifier l'action que le programme doit effectuer lorsqu'une menace est détectée

  • Spécifier les types de menaces à détecter

  • Envoyer des alertes par e-mail ou via le réseau lorsqu'un logiciel malveillant est détecté

ANALYSE DE LA NAVIGATION INTERNET

Cette analyse protège votre PC des menaces Internet pendant que vous surfez sur le Web. Les paramètres de ce type d'analyse vous permettent de :

  • Activer et configurer l’analyse de la navigation Internet

  • Envoyer des alertes par e-mail ou via le réseau


Même si ajoute tous les fichiers qu'il détecte en quarantaine, vous pouvez aussi le faire manuellement.

Vous pouvez ainsi envoyer ces fichiers à nos experts afin de les faire analyser. S'ils sont vraiment infectés, nous fournirons une solution le plus rapidement possible.

Pour ajouter des fichiers en quarantaine :

  1. Cliquez sur Quarantaine dans la fenêtre principale du programme.

  2. Cliquez sur Ajouter fichier, sélectionnez le fichier voulu et cliquez sur Ouvrir.

  3. Un message apparaît pour vous informer que le fichier disparaîtra de son emplacement d'origine. Pour ajouter le fichier à la quarantaine, vous devez accepter ce message. Cliquez sur Oui.

En quoi consiste la quarantaine ?

Lorsque détecte un fichier qui ne peut pas être désinfecté, il l'envoie en quarantaine. La même opération se produit avec les fichiers suspects susceptibles de représenter une menace pour votre PC. La quarantaine a pour fonction d'isoler ces types de fichiers de votre système jusqu'à ce qu'une solution soit disponible.

Les fichiers sont conservés en lieu sûr sans contact avec les autres fichiers de votre PC, pour garantir la sécurité de votre système. Les fichiers en quarantaine ne peuvent pas être utilisés. Vous devez d'abord les restaurer à leur emplacement d'origine, après avoir vérifié s'ils sont réellement infectés.

A chaque mise à jour, analyse à nouveau les fichiers en quarantaine afin de les désinfecter si possible ou de les remettre à leur emplacement d'origine s'ils sont inoffensifs.

  • Que puis-je faire avec les fichiers en quarantaine ?

  • Est-il possible d'ajouter manuellement des fichiers en quarantaine ?


Actions sur les fichiers en quarantaine

Envoi automatique des fichiers suspects

Pour tirer le meilleur parti de la quarantaine, il est conseillé de laisser envoyer automatiquement les fichiers qu'elle contient à nos experts pour analyse. Nous pourrons ainsi fournir une mise à jour le plus rapidement possible.

Pour l'envoi de ces éléments, nous avons besoin de votre consentement. Vous l'avez peut-être donné en activant l'option d'envoi des informations lors de l'installation du programme. Si vous n'avez pas activé cette option lors de l'installation, vous pouvez le faire maintenant en suivant ces instructions :

  1. Cliquez sur Préférences dans la fenêtre principale du programme.

  2. Dans l'onglet Général, activez l'option Envoyer automatiquement les éléments lorsqu'ils sont mis en quarantaine.

Envoi manuel des fichiers suspects

Même si vous avez activé l'envoi automatique des éléments suspects, vous pouvez toujours envoyer à tout moment des fichiers suspects à nos experts. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Quarantaine dans la fenêtre principale.

  2. Sélectionnez le(s) fichier(s) en quarantaine que vous souhaitez envoyer et cliquez sur Envoyer à .

Remarque : vous pouvez sélectionner plusieurs fichiers en même temps en appuyant sur la touche Ctrl de votre clavier tout en cliquant sur les fichiers.

  3. Un assistant apparaît, qui vous guidera tout au long du processus. Suivez les instructions affichées à l'écran.

Vous pouvez aussi envoyer les fichiers à partir de l’icône de l’application dans la barre des tâches Windows, à côté de l’horloge système.

  1. Cliquez avec le bouton droit de la souris sur l’icône de dans la barre des tâches, près de l’horloge système.

  2. Cliquez sur Visualiser les fichiers en quarantaine (cette option apparaît uniquement lorsque des fichiers sont présents en quarantaine).

  3. Sélectionnez le(s) fichier(s) que vous souhaitez envoyer, puis cliquez sur Envoyer.

  4. Suivez les instructions affichées à l'écran.

A chaque mise à jour, la quarantaine vérifie si les fichiers stockés peuvent être restaurés en toute sécurité à leur emplacement d'origine. Lorsque cette opération est possible, un message apparaît pour vous en avertir.

Vous pouvez aussi remettre à tout moment des fichiers de la quarantaine à leur emplacement d'origine. Pour cela :

  1. Sélectionnez le(s) fichier(s) en quarantaine.

  2. Cliquez sur Déplacer vers le disque.

Vous pouvez également restaurer des fichiers de la quarantaine à l'aide du menu contextuel. Pour cela, cliquez avec le bouton droit de la souris sur les fichiers et sélectionnez Restaurer.

Après avoir restauré les fichiers à leur emplacement d'origine, vous pouvez les utiliser normalement.

Vous pouvez également supprimer des fichiers de la quarantaine quand vous le souhaitez. Sélectionnez les fichiers à supprimer et cliquez sur Supprimer. Vous pouvez aussi cliquer dessus à l'aide du bouton droit de la souris et sélectionner l'option Supprimer.

L'espace de stockage de la quarantaine peut également être épuisé. Lorsque cela se produit, il est important de supprimer les éléments inutiles présents en quarantaine. Lorsque la quarantaine est saturée, affiche un message pour vous en informer.

Vous pouvez obtenir davantage d'informations sur les fichiers en quarantaine s'ils représentent une menace. Pour cela, cliquez avec le bouton droit de la souris sur les fichiers en quarantaine et sélectionnez Afficher informations.

effectue des vérifications fréquentes de l'état des fichiers en quarantaine. Ce faisant, il les désinfecte si c'est possible et les renvoie dans leur dossier d'origine.

Si vous souhaitez que effectue ces vérifications à un instant donné, utilisez l'option Mettre à jour dans la quarantaine. Cette option est disponible lorsque vous cliquez avec le bouton droit de la souris sur les fichiers en quarantaine.

Que puis-je faire avec les fichiers en Quarantaine ?

La quarantaine stocke les fichiers qui ne peuvent pas être désinfectés, ainsi que les éléments suspects qui peuvent constituer une menace pour votre PC. La quarantaine vous permet d'entreprendre certaines actions sur les fichiers stockés à cet emplacement. En particulier :

  • Envoyer des fichiers à nos experts (+ Informations)

  • Remettre les fichiers à leur emplacement d'origine (+ Informations)

  • Supprimer des fichiers de la quarantaine (+ Informations)

  • Obtenir des informations supplémentaires (+ Informations)

  • Effectue une mise à jour (+ Informations)


Quels sont les services inclus dans le programme ?

En plus des mises à jour quotidiennes automatiques, disponibles après l'activation du produit, offre une gamme complète de services. Accédez au menu Services dans la fenêtre principale du programme.

  • Ma zone de téléchargements Un clic sur cette option vous conduit à la zone des téléchargements sur le site Web, dans laquelle vous pouvez obtenir les dernières versions du produit.

  • Assistance technique en ligne . Cette option vous permet d'accéder à la zone d'assistance technique du site Web, dans laquelle vous trouverez toutes les informations dont vous avez besoin pour répondre à vos questions éventuelles. Pour plus d'informations, consultez la section Assistance technique en ligne de cette aide.

  • Assistance technique par e-mail. Si, après avoir lu les FAQ, vous avez encore une question, vous pouvez nous contacter par e-mail. Pour avoir plus d'informations, consultez la section Envoi de questions techniques par courrier électronique de cette aide.

  • Boîte à suggestions. Votre opinion est très importante pour nous ! Cette boîte aux lettres vous met directement en contact avec nous. Envoyez-nous vos idées et suggestions pour améliorer . Pour plus d'informations, consultez la section Boîte à suggestions.

  • Bulletins . Si vous cliquez sur cette option, une fenêtre apparaîtra pour vous permettre de vous abonner à une série de bulletins d'informations de sécurité informatique et d'accéder aux archives d'informations, qui comprennent toutes les informations précédemment publiées.

  • Disques de secours. Vous permet de créer un disque grâce auquel vous pourrez démarrer votre ordinateur dans un environnement dépourvu de virus, dans les situations d'urgence où l'ordinateur ne peut pas démarrer normalement.

Vous pourrez ensuite accéder aux services liés aux logiciels malveillants :

  • Envoyer les fichiers suspects à PandaLabs. Si l’analyse détecte des fichiers qu’elle considère comme suspects, il est possible que ces fichiers soient affectés par un nouveau virus ou une nouvelle menace. Dans ce cas, envoyez-nous les fichiers, et nous vous enverrons rapidement une solution ou bien l'assurance que ces fichiers ne sont pas infectés. Pour plus d'informations, consultez la section Envoi des fichiers suspects de cette aide.

  • Zone d'informations de sécurité sur le site Web. Cliquez sur ce lien pour obtenir plus d'informations en temps réel et des ressources supplémentaires pour vous aider à rester à l’abri des virus et autres menaces : observatoire mondial des virus, virusometer, utilitaires de réparation, etc.


Assistance technique en ligne (via Internet)

Pour toute question, accédez à notre centre d'assistance en ligne , où vous trouverez des informations actualisées sur le produit.

Si vous n’avez pas trouvé de réponse à votre question sur le site Web, nos techniciens sont à votre disposition pour vous aider. Envoyez-nous vos questions par e-mail, en suivant les instructions de la section Assistance technique par e-mail.


Envoi des fichiers suspects

Il s’agit d’un des services inclus dans . Pour pouvoir l’employer, vous devez avoir au préalable activé le produit. Si c’est déjà fait, vous pouvez nous envoyer tout fichier suspect ou tout fichier impossible à désinfecter pour le moment (nouveaux virus, etc.).

Il est souhaitable que ce fichier reste sous votre contrôle et soit isolé des autres fichiers. De cette façon, si le fichier est vraiment infecté, vous l'empêcherez d'infecter les autres. C'est la raison d'être de la Quarantaine. Cette section vous permet d'isoler tous les fichiers suspects. Si vous souhaitez plus d'informations sur la Quarantaine, ou sur l'ajout de fichiers à la quarantaine, nous vous conseillons de lire la section Quarantaine de cette aide.

Comment envoyer les fichiers suspects ?

  1. Avant d'envoyer des fichiers suspects, vous devez vous assurer que le programme est à jour.

  2. Cliquez sur Quarantaine dans la fenêtre principale.

  3. Sélectionnez le(s) fichier(s) en quarantaine que vous souhaitez envoyer et cliquez sur Envoyer à .

Remarque : vous pouvez sélectionner plusieurs fichiers en même temps en appuyant sur la touche Ctrl de votre clavier tout en cliquant sur les fichiers.

  4. Un assistant apparaît, qui vous guidera tout au long du processus. Suivez les instructions affichées à l'écran.

Vous pouvez aussi envoyer les fichiers à nos experts à partir de l’icône de dans la barre des tâches Windows, à côté de l’horloge système.

  1. Cliquez avec le bouton droit de la souris sur l’icône de dans la barre des tâches (près de l’horloge système).

  2. Cliquez sur Visualiser les fichiers en quarantaine (cette option apparaît uniquement lorsque des fichiers sont présents en quarantaine).

  3. Sélectionnez le(s) fichier(s) que vous souhaitez envoyer, puis cliquez sur Envoyer.

  4. Suivez les instructions affichées à l'écran.


Assistance technique par e-mail

Il s’agit d’un des services inclus dans . Pour vous en servir, vous devez avoir au préalable activé le produit. Si c'est déjà fait, cliquez sur Services puis sur Assistance technique par e-mail.

Procédez ensuite de la façon suivante :

  1. Dans la fenêtre principale de , accédez à Services.

  2. Sélectionnez l'option Assistance technique par e-mail. Vous voyez alors apparaître un assistant qui vous guidera pas à pas dans l'envoi de votre question.

  3. Le premier écran de l'assistant apparaît, en expliquant sa fonction. Il est recommandé de consulter les FAQ avant d'envoyer une question. La solution à votre problème y est peut-être présente. Pour cela, cliquez sur l'option FAQ (Réponses aux questions les plus fréquentes).

  4. Si vous avez lu les questions les plus fréquentes et que vous n'avez pas trouvé de réponse, cliquez sur le bouton Suivant.

  5. Dans le cadre Entrez votre adresse e-mail, tapez votre adresse de courrier électronique en vous assurant de l'absence de fautes de frappe.

  6. Sélectionnez le pays auquel vous souhaitez envoyer votre question.

  7. Dans la section Question, expliquez votre problème ou votre question de manière claire et précise.

Le bouton Joindre fichier vous permet de sélectionner tout fichier dont vous estimez qu'il pourrait nous être utile. Après avoir sélectionné ce fichier, cliquez sur le bouton Suivant. En cliquant sur l'option Avertissement légal, vous pourrez lire une note sur la loi relative à la protection des données confidentielles. Activez la case à cocher confirmant la lecture de l'avertissement légal et cliquez sur Suivant pour continuer.

  8. Une boîte de dialogue s'affiche pour vous informer de la taille du message qui va être envoyé. Cliquez sur le bouton Envoyer pour nous permettre de recevoir le problème décrit à la section Question.

  9. Un message apparaît pour vous informer que le message a été envoyé. Pour revenir au menu des services, cliquez sur Retour.

Vous pouvez à tout moment cliquer sur le bouton Annuler pour terminer ou interrompre un processus d'envoi de questions.


Boîte à suggestions

Une fois le produit activé, vous pouvez nous envoyer vos suggestions en procédant comme suit :

  1. Dans la fenêtre principale de , accédez à Services.

  2. Sélectionnez l'option Boîte à suggestions.

  3. Un écran de bienvenue dans l'assistant s'affiche. Cliquez sur Suivant.

  4. Dans le cadre Entrez votre adresse e-mail, tapez votre adresse de courrier électronique en vous assurant qu'elle ne contienne pas d'erreur. Dans la section Suggestion, faites vos commentaires ou donnez-nous vos idées pour améliorer et ses services. Nous en tiendrons compte et vous nous aiderez ainsi à améliorer le produit. Expliquez chaque suggestion de manière CLAIRE et PRECISE.

Le bouton Joindre fichier vous permet de sélectionner tout fichier dont vous estimez qu'il pourrait nous être utile. Cliquez ensuite sur Suivant. En cliquant sur l'option Avertissement légal, vous pourrez lire une note sur la loi relative à la protection des données confidentielles. Sélectionnez l’option J’ai lu et accepté les conditions. Cliquez sur Suivant pour continuer.

  5. Cliquez sur le bouton Envoyer.

  6. Pour terminer, un message s'affiche pour vous informer de la progression de l'envoi. Pour revenir au menu des services, cliquez sur Terminer.

Vous pouvez à tout moment cliquer sur le bouton Annuler afin de terminer ou d'interrompre le processus d'envoi des suggestions.


Disques de secours

Certains virus peuvent parfois rendre impossible le démarrage de l'ordinateur dans un environnement dépourvu de virus. Dans ce cas, l'ordinateur doit être démarré à partir d'un CD de secours dépourvu de virus et une analyse doit être effectuée au moment du démarrage.

Vous pouvez utiliser le CD de comme disque de secours ou créer un CD de secours à partir du menu Services de .

  • Comment créer un CD de secours

  • Utiliser le CD d'installation de comme disque de secours

  • Comment utiliser le disque de secours

Remarque : il est important que le disque de secours soit créé sur un ordinateur dépourvu de virus. Sinon, le disque de secours sera inutilisable car il ne permettra pas de démarrer l'ordinateur dans un environnement dépourvu de virus.


Rapports

Le rapport inclut tous les événements qui se sont produits pendant l'utilisation du programme : menaces détectées, intrusions ou attaques bloquées par le firewall, mises à jour ou analyses effectuées, etc. Vous pouvez consulter le rapport de deux manières différentes :

  • Juste après l'analyse : si, au moment où celle-ci se termine, vous cliquez sur le bouton Rapport qui apparaît, vous aurez accès à la fenêtre du rapport complet.

  • Pour accéder à tout moment aux rapports d'événements, cliquez sur Rapports dans le menu principal, puis sur Voir le rapport d'événements.

Tous les incidents du rapport sont présentés dans une liste, avec un champ dans chaque colonne. Ces champs sont les suivants :

Evénement : indique l'action qui a été entreprise pendant l'analyse ou pendant la période durant laquelle une des protections automatiques était active.

Notifiée par : ce champ spécifie le type d'analyse, la mise à jour de protection automatique, etc. à l'origine de l'entrée de l'incident en question dans le rapport.

Remarque : seul le superviseur de l’ordinateur est autorisé à visualiser les incidents du filtre de contenu Web.

Informations supplémentaires : ce champ affiche des informations supplémentaires sur les événements du rapport (adresses IP bloquées par le firewall, chemins sur lesquels des logiciels malveillants ont été détectés, etc.).

Date-heure : affiche la date et l'heure de l'incident.

Résultat : indique l'action qui a été entreprise lors de l'incident en question.

Si vous souhaitez plus d'informations sur l'un des événements journalisés dans le rapport, cliquez dessus. La fenêtre du rapport contient une barre d'outils dans sa partie supérieure. Les boutons qui s'y trouvent permettent d'entreprendre plusieurs actions :

Imprimer : il est possible d'imprimer le rapport en indiquant le nom de l'imprimante, ainsi que l'ensemble de pages et le nombre de copies souhaités.

Rechercher : permet d'effectuer des recherches dans le rapport. Saisissez le mot à rechercher et l'emplacement de recherche (champ ou colonne du rapport) : Incidents, Notifié par, Information supplémentaire ou Résultat. Il est possible de sélectionner tous ces champs à la fois. Une fois ces renseignements fournis, cliquez sur OK.

Exporter : cette fonction permet d'enregistrer le rapport dans un fichier texte (.TXT, au format ASCII) afin de les stocker et de les consulter ultérieurement, ou encore de les transférer sur un autre ordinateur. Vous devez indiquer le nom du fichier, ainsi que le lecteur et le répertoire dans lequel le rapport sera enregistré.

Supprimer : ce bouton supprime le rapport. Une confirmation vous sera demandée.

Filtrer : lorsque vous cliquez sur l'icône Filtrer, un écran s'affiche dans lequel vous pouvez sélectionner le type d'incident qui devra apparaître dans le rapport. Vous pouvez également filtrer les incidents d'après la date à laquelle ils se sont produits.

En cliquant sur la flèche du bouton Filtrer, vous faites apparaître les options suivantes :

  • Tous les incidents : si vous sélectionnez cette option, aucun filtre n'est appliqué et, par conséquent, tous les incidents qui se sont produits apparaîtront.

  • Incidences des virus : si vous sélectionnez cette option, le rapport contiendra uniquement les incidents liés aux virus.

  • Plus de filtres : si vous sélectionnez cette option, un écran apparaît pour vous permettre de choisir le type des incidents destinés à apparaître dans le rapport. Vous pouvez également filtrer les incidents en fonction de la date à laquelle ils se sont produits.

En outre, il est possible de classer la liste du rapport (dans l'ordre croissant ou décroissant) selon n'importe quelle colonne. Il suffit pour cela de cliquer sur le titre de la colonne choisie.

Visualiser les incidents Web : ce bouton permet d'insérer les incidents du filtre d’accès au Web dans le rapport : les adresses des sites Web qui ont été bloquées, le nom des utilisateurs qui ont tenté d’accéder à ces sites Web, etc. Le seul utilisateur autorisé à visualiser ces incidents est le superviseur de l’ordinateur, qui doit s’identifier au préalable à l’aide d’un mot de passe.

Remarque : le bouton Visualiser les incidents Web ne sera pas affiché si le filtre de contenu Web n'est pas installé.


Statistiques

Les statistiques affichent des informations graphiques sur l'action entreprise par le programme : nombre de menaces ou d'attaques bloquées, nombre de messages de spam détectés, vulnérabilités détectées , nombre de pages Web bloquées par le filtre d'accès au Web., etc.

Pour consulter les statistiques, effectuez les étapes suivantes :

  1. Sur l'écran principal du programme, cliquez sur Rapports.

  2. Sélectionnez l'onglet Voir les statistiques.

  3. Le menu déroulant Affichage vous permet de sélectionner la période pour laquelle vous souhaitez voir les informations statistiques : dernier mois, dernière semaine, aujourd'hui, dates sélectionnées ou tout.

Si vous sélectionnez Voir les statistiques avancées, non seulement vous visualiserez des informations graphiques et détaillées sur le nombre de menaces détectées, mais vous pourrez voir également si ces menaces ont été détectées dans des fichiers ou des e-mails.

Remarque : la section Autre correspond à la détection d’outils de piratage, de risques de sécurité et de programmes de surveillance. Consultez le rapport d’analyse pour plus d’informations.


Informations sur les analyses en cours

Une boîte de dialogue accompagnée d’une barre de progression s’affichera et indiquera le pourcentage de l’analyse effectuée, ainsi que les éléments en cours d’analyse.

Au cours du processus, la barre d'état progresse et affiche le nombre d'éléments qui ont été analysés, infectés, désinfectés, placés en quarantaine, effacés et signalés comme suspects, dans chaque section analysée.

Dans la partie inférieure de l'écran, vous trouverez des informations sur les incidents survenus pendant l'analyse. Examinez soigneusement ces informations, qui vous renseigneront sur les menaces détectées en vous donnant le nom, l'emplacement, etc.

Pour plus d'informations lorsque l'analyse est terminée, cliquez sur Rapport.


Système d'alertes

est un système d'alertes complet qui vous informe à chaque instant des actions entreprises par le programme (détections des menaces, alertes, etc.). Ces alertes apparaissent sous forme de fenêtres dynamiques dans la partie inférieure droite de l'écran et elles disparaissent lorsque vous les fermez.

Chaque alerte comporte deux parties. La partie supérieure contient le message d'alerte avec son titre et une note explicative. La partie inférieure indique les actions à entreprendre.

Si vous le souhaitez, vous pouvez configurer pour qu'il n'affiche pas certains types d'alertes dynamiques. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Préférences dans la fenêtre principale du programme.

  2. Accédez à l'onglet Alertes.

  3. Une liste des fenêtres dynamiques affichées par le programme apparaît. La plupart sont activées par défaut. Si vous ne voulez pas que le programme affiche une certaine alerte, désactivez la case à cocher correspondante.

Vous pouvez définir la durée d'affichage des alertes et leur transparence en cliquant sur Configurer puis en utilisant le curseur. Cliquez sur OK pour enregistrer les modifications.


FAQ (Questions les Plus Fréquentes et leurs Réponses)

Dans cette section, vous trouverez les réponses à de nombreuses questions que vous pouvez vous poser concernant le fonctionnement, la configuration, l'installation et la désinstallation de . Vous y trouverez également des réponses à vos questions sur les virus et les autres menaces. Si vous souhaitez consulter la réponse à l'une des questions de cette liste, cliquez simplement sur son intitulé.

  1. Comment puis-je activer le produit ?

  2. Comment puis-je activer des licences sur plusieurs ordinateurs ?

  3. Comment puis-je réinstaller le programme si j'ai formaté mon disque dur ou changé de PC ?

  4. Dois-je désinstaller le programme avant d'installer une nouvelle version ?

  5. Comment puis-je renouveler les services de mon produit ?

  6. Quand les services de mon produit expirent-ils ?

  7. Puis-je l'installer si j'ai déjà un antivirus ?

  8. Comment puis-je démarrer un diagnostic de ?

  9. Qu'est-ce que la protection firewall ? Comment puis-je la configurer ?

  10. Est-ce que me protège contre les vulnérabilités ?

  11. Qu’est-ce que la protection antispam ?

  12. Est-il nécessaire de créer le disque de secours ?

  13. Qu’est-ce que le contrôle de contenu Web ?

  14. Comment analyser un seul dossier ou un seul fichier ?

  15. Comment effectuer une analyse complète de l'ordinateur ?

  16. Que puis-je faire si un fichier est considéré comme suspect ?

  17. Comment puis-je envoyer un fichier au laboratoire des virus ?

  18. J'ai éliminé un virus, pourquoi son nom apparaît-il toujours dans le rapport ?

  19. Que se passe-t-il si je désactive la protection automatique ?

  20. Comment savoir si le programme est à jour ?

  21. Comment configurer les mises à jour ?

  22. A quelle fréquence dois-je effectuer les mises à jour ?

  23. Comment désinstaller le programme ?

  24. Comment connaître la version du programme ?

  25. Plus d'informations sur l'accès aux dossiers partagés

  26. Est-ce que dispose d'un système d'autoprotection ?

  27. Pourquoi dois-je entrer un mot de passe pour utiliser Internet ?

  28. Comment configurer le firewall pour accéder aux dossiers partagés sur d’autres ordinateurs ?

  29. Le firewall affiche un message contextuel. Quelle option dois-je sélectionner ?

  30. Qui est le superviseur du PC ? Comment puis-je modifier le mot de passe du superviseur ?

  31. Comment installer la protection firewall ?


Comment puis-je activer des licences sur plusieurs ordinateurs ?

Si votre produit inclut plusieurs licences, vous pouvez l'installer sur autant d'ordinateurs que de licences achetées.

Dans ce cas, vous devez activer le produit sur chacun des ordinateurs sur lesquels vous l'avez installé. Une fois activé, le produit pourra se mettre à jour lui-même et protégera par conséquent vos ordinateurs contre les menaces qui apparaissent quotidiennement.

Après l'installation de , vous verrez apparaître des messages contextuels vous rappelant que vous devez activer le produit. Vous pouvez démarrer l'assistant d'activation via l'un de ces messages. Vous pouvez également effectuer cette opération via la section Mises à jour de la fenêtre principale du programme. Cliquez sur Configurer > Activer le produit.

L'utilisation de l'assistant est très simple. Entrez simplement les données requises sur chaque écran et cliquez sur Suivant jusqu'à la fin du processus.

Si vous n'êtes pas un client enregistré, la dernière étape de l'assistant vous invitera à vous enregistrer (facultatif) pour bénéficier des avantages suivants :

  • Accès à la zone personnelle des clients, où vous pouvez consulter vos informations client.

  • Téléchargement des dernières versions du produit.

  • Conseils pratiques et didacticiels.

  • Remises spéciales pour le renouvellement de la licence de votre produit.

Remarque importante : n'oubliez pas que même si vous devez activer le produit sur chacun des ordinateurs sur lesquels il est installé, l'enregistrement facultatif n'est effectué qu'une seule fois.


Comment puis-je réinstaller le programme si j'ai formaté mon disque dur ou changé de PC ?

Si vous avez formaté votre PC, changé d'ordinateur ou si vous devez réinstaller pour toute autre raison, vous pouvez le faire sans avoir à payer ou à vous enregistrer à nouveau. Vous pouvez utiliser votre CD d'installation ou télécharger la dernière version sur notre site Web.

Tant que votre licence est en vigueur, vous pouvez télécharger et réinstaller le produit aussi souvent que vous le souhaitez.

  • Télécharger la dernière version

  • Impossible de vous rappeler vos informations de connexion ? Rappel de mot de passe

Remarque : n'oubliez pas que pour télécharger la dernière version des produits, vous devez être enregistré en tant que client Security.

Dans la zone de téléchargements réservée aux clients, effectuez les actions suivantes :

  1. Entrez votre nom d'utilisateur et votre mot de passe puis cliquez sur Entrer.

  2. Dans la zone TELECHARGEMENTS DISPONIBLES POUR..., cliquez sur Logiciel.

  3. Lorsque vous ouvrez ce dossier, les fichiers correspondant à votre produit apparaissent. Cliquez sur le maître (programme complet) pour le système d'exploitation de votre PC.

Remarque : pour connaître le système d'exploitation de votre ordinateur, cliquez sur Démarrer, Exécuter, tapez winver et cliquez sur OK. Vous voyez apparaître une fenêtre donnant la version de votre système d'exploitation.

  4. Enregistrez le fichier sur votre disque dur. Il est conseillé de créer un dossier sur le lecteur C:, nommé par exemple , puis de télécharger le fichier dans ce dossier.

  5. Une fois le téléchargement terminé, accédez au dossier dans lequel vous avez enregistré ce fichier et double-cliquez dessus pour démarrer l'installation.


Dois-je désinstaller le programme avant d'installer une nouvelle version ?

Si vous avez installé et que vous voulez installer une nouvelle version, il n'est pas nécessaire de désinstaller la version déjà installée. Lorsque vous installez la nouvelle version, l'assistant d"installation vous propose les options suivantes :

  • Mise à jour : sélectionnez cette option pour installer la nouvelle version sans avoir à désinstaller celle déjà présente sur votre PC. La configuration actuelle de votre programme sera respectée et vous n'aurez pas à réactiver le produit.

  • Désinstaller : si vous préférez, vous pouvez toutefois désinstaller la version actuellement présente sur votre ordinateur avant d'installer la nouvelle. La nouvelle version sera alors installée telle quelle et vous perdrez toutes les options de configuration que vous aviez définies dans la version précédente. Vous devrez également activer la nouvelle version.

Si vous souhaitez installer un produit autre que , vous devrez désinstaller la version actuellement installée.


Comment puis-je renouveler les services de mon produit ?

Lorsque la période des services de votre contrat est sur le point d'expirer, vous pouvez la renouveler de façon simple à partir de notre site Web à l'adresse

Vous pouvez également effectuer cette opération par le biais de votre fournisseur habituel. Dans ce cas, après avoir installé la nouvelle version du produit, vous devez indiquer que vous souhaitez prolonger la durée du service dans l'assistant d'activation. Vous devrez saisir votre numéro de client dans l'assistant.

Voir aussi

Dois-je désinstaller le programme avant d'installer une nouvelle version ?

Quand les services de mon produit expirent-ils ?


Quand les services de mon produit expirent-ils ?

Après avoir activé le produit, vous pouvez voir la date à laquelle les services expirent dans le panneau Mises à jour de la fenêtre principale du programme.

Lorsque votre licence est sur le point d'expirer, le programme vous avertit via des alertes contextuelles par le biais desquelles vous pouvez renouveler le produit.

Voir aussi

Comment puis-je renouveler les services de mon produit ?


J'ai déjà un antivirus, puis-je installer le programme ?

Si une autre solution de sécurité informatique est déjà installée, il est nécessaire de la désinstaller complètement avant d'installer . En effet, les protections automatiques de solutions de sécurité différentes peuvent entrer en conflit les unes avec les autres.

Si vous souhaitez installer une nouvelle version de , il n'est pas nécessaire de désinstaller la version actuellement installée. Pour plus d'informations, reportez-vous à la section Dois-je désinstaller le programme avant d'installer une nouvelle version ?


Comment puis-je démarrer un diagnostic ?

vous tient constamment informé du niveau de protection du programme (élevé, moyen ou faible). Il utilise pour cela un système de diagnostic intégré. Le niveau de protection résultant repose sur la manière dont le programme est mis à jour, et sur l'état des protections automatiques.

Si le niveau de protection est moyen ou faible, suggérera les actions à entreprendre pour assurer un niveau de protection optimal (mettre à jour le programme, activer les protections automatiques, etc.)

peut effectuer automatiquement le diagnostic à certains moments (approximativement toutes les quinze minutes). Pour activer cette option, effectuez les étapes suivantes :

  1. Cliquez sur le bouton Préférences dans la fenêtre principale de .

  2. Dans l'onglet Général, activez la case à cocher Activer le diagnostic automatique.

Si vous souhaitez connaître le niveau de protection à un instant donné, vous pouvez le faire à partir de l'icône de dans la barre des tâches de Windows, comme indiqué ci-dessous :

  1. Cliquez avec le bouton droit de la souris sur l'icône de sur la barre des tâches de Windows (à côté de l'horloge système).

  2. Sélectionnez l'option Démarrer le diagnostic.

Lorsque cette option est sélectionnée, le diagnostic démarre et un message d'alerte apparaît pour vous informer du niveau de protection en cours. Si le niveau de protection est moyen ou faible, le programme vous suggérera les actions à entreprendre pour assurer un niveau de protection optimal.


Comment puis-je configurer la protection firewall ?

Le firewall permet aux programmes les plus courants d'accéder à Internet. Toutefois, si une tentative de connexion à Internet à partir d'un autre programme est détectée, il vous sera demandé, par le biais d'un message, si vous souhaitez autoriser ou refuser la connexion.

Lisez attentivement le nom et la description du programme affichés dans l'alerte et attribuez les permissions voulues, en fonction de la fiabilité du programme.

De cette façon, en attribuant les permissions aux programmes installés, vous contrôlerez totalement les connexions établies entre votre ordinateur et Internet (et vice-versa), et vous pourrez refuser si nécessaire les connexions aux programmes voulus.

Pour plus d'informations, reportez-vous à Comment puis-je configurer les permissions des programmes qui tentent de se connecter à Internet ?


Suis-je protégé contre les vulnérabilités ?

Les vulnérabilités sont les failles de sécurité des applications qui sont susceptibles de laisser votre ordinateur à la merci de différents types de logiciels malveillants et de pirates.

Pour que votre ordinateur ne soit pas exposé ainsi aux menaces, vérifie s'il héberge des applications comportant un type quelconque de faille de sécurité. Si c'est le cas, corrige immédiatement la vulnérabilité découverte, et un message apparaît pour vous en informer. En outre, s’il est nécessaire de mettre à jour Windows pour corriger la vulnérabilité, une alerte contextuelle vous permet d’accéder à la page Windows Update.

Si plusieurs vulnérabilités sont détectées, une alerte contextuelle vous permettra d’accéder à des informations plus détaillées en cliquant sur Liste des vulnérabilités détectées. Cette action ouvre la Visionneuse de vulnérabilité, qui vous informe du niveau de gravité et affiche les noms des menaces qui pourraient tirer parti de la vulnérabilité. Cliquez sur Windows update pour corriger les vulnérabilités.


En quoi consiste la protection antispam ?

Le spam est un e-mail non sollicité, généralement publicitaire, envoyé à un grand nombre d'utilisateurs. Ces types de messages peuvent causer une perte de temps et de ressources. La protection antispam vous aide à garder la boîte de réception de votre courrier électronique exempte de ce type de messages.

Il est possible d'activer et de configurer cette protection à partir de la zone État dans la fenêtre principale du programme ou en cliquant sur l'icône de dans la barre des tâches de Windows (à côté de l'horloge système).

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Est-il nécessaire de créer le disque de secours ?

Le disque de secours s'utilise lorsqu’il est impossible de démarrer normalement l’ordinateur à cause d’une infection virale. Dans ce cas, vous devez démarrer ou redémarrer l’ordinateur avec le disque de secours dans le lecteur correspondant (lecteur de CD-ROM ou de DVD). Ce disque vous permettra de démarrer l’ordinateur et effectuera une analyse complète pendant le démarrage.

Bien que la création du CD de secours ne soit pas obligatoire, elle est fortement conseillée.

Vous pouvez aussi créer le CD de secours à partir de l'option disponible dans le menu Démarrer de Windows :

  1. Cliquez sur le bouton Démarrer de Windows.

  2. Sélectionnez Programmes.

  3. Cliquez sur le groupe .

  4. Sélectionnez l'option Disques de secours.

Il est également possible de créer un disque ou CD de secours à partir du menu Services de .

Remarque : les analyses sont réalisées systématiquement avec le fichier des signatures de logiciels malveillants le plus récent, sur l’ordinateur ou sur le CD de secours.


En quoi consiste la restriction de l'accès aux sites Web ?

Le filtre d’accès au Web vous permet, en tant que superviseur de l'ordinateur, d'empêcher d'autres utilisateurs de l'ordinateur d'accéder à un contenu Internet non approprié. Pour cela, des filtres sont appliqués à chaque utilisateur de l'ordinateur (filtre enfants, filtre adolescents, filtre employés, etc.)

Le superviseur de l'ordinateur peut appliquer un filtre différent à chacun des utilisateurs de l'ordinateur. Il peut également définir une liste de pages Web auxquelles les utilisateurs auront (ou non) accès indépendamment du filtre qui leur est appliqué.

Comment puis-je accéder au filtre d'accès au Web ?


Comment puis-je analyser un seul dossier ou un seul fichier ?

Comment analyser un seul dossier ou un seul fichier ?

Vous pouvez analyser un seul dossier ou un seul fichier de deux façons :

A l'aide de l'analyse contextuelle dans l'Explorateur Windows

  1. Ouvrez l'Explorateur Windows.

  2. Sélectionnez les fichiers ou les dossiers que vous souhaitez analyser.

  3. Cliquez sur les fichiers ou les dossiers sélectionnés à l'aide du bouton droit de la souris (menu contextuel).

  4. Sélectionnez Analyser avec .

A partir de la fenêtre de

  1. Sélectionnez Analyser dans la fenêtre principale du programme.

  2. Cliquez sur Analyser d'autres éléments.

  3. Cliquez sur Dossiers ou Fichiers, en fonction des éléments que vous souhaitez analyser, puis cliquez sur Analyser.

  4. Parcourez l'arborescence de répertoires jusqu'au répertoire ou au fichier à analyser. Pour développer les répertoires, cliquez sur le symbole + qui se trouve à leur gauche.

  5. Activez la case à cocher correspondant aux répertoires ou aux fichiers à analyser.

  6. Cliquez sur OK pour démarrer l'analyse.


Comment puis-je effectuer une analyse complète de l'ordinateur ?

L'analyse de tout le PC implique l'analyse de tous les éléments de votre ordinateur (mémoire, disques, courrier...) susceptibles de contenir des virus. Pour effectuer l'analyse de tout le système, procédez comme suit :

  1. Dans la fenêtre du programme, sélectionnez l'option Analyser.

  2. Sélectionnez Analyser tout mon ordinateur.


Que puis-je faire si un fichier est considéré comme suspect ?

détecte parfois un fichier qui ne peut pas être défini de manière sûre comme étant une menace. Lorsque cela ce produit, classe le fichier comme suspect et l'envoie en quarantaine.

Le but de la quarantaine est de conserver les fichiers suspects isolés de votre système jusqu'à ce qu'il soit déterminé s'ils représentent vraiment une menace. Il est conseillé de laisser activée l'option permettant d'envoyer automatiquement les fichiers à nos experts. Nous pourrons de cette manière fournir une mise à jour le plus rapidement possible.

Pour plus d'informations, reportez-vous à Que puis-je faire avec les fichiers en quarantaine ?


Comment puis-je envoyer un fichier au laboratoire des virus ?

Vous pouvez le faire de deux façons différentes :

A partir de la quarantaine

  1. Dans la fenêtre du programme, sélectionnez l'option Quarantaine.

  2. Sélectionnez les fichiers en quarantaine que vous souhaitez nous envoyer.

  3. Sélectionnez l'option Envoyer dans le panneau Quarantaine.

  4. Chacun des fichiers sélectionnés sera analysé à la recherche de virus. Si les fichiers ne sont pas infectés, un message apparaîtra pour vous l'indiquer. De plus, il vous sera demandé de confirmer si vous souhaitez réellement envoyer le fichier. Cliquez sur Oui.

  5. Un assistant se lance alors, en vous rappelant que vous devez disposer d'une connexion Internet ouverte. Cliquez sur Suivant.

  6. Dans la section Entrez votre adresse e-mail, tapez correctement votre adresse.

  7. Dans la section Description du problème, expliquez-nous CLAIREMENT et PRECISEMENT quel problème vous rencontrez avec ces fichiers et dans quelles circonstances il est apparu. Cliquez ensuite sur Suivant.

  8. La liste des fichiers que vous avez sélectionnés s'affiche. Ces fichiers seront tous envoyés pour analyse. A ce stade, vous pouvez encore enlever n'importe quel fichier de la liste pour qu'il ne soit pas envoyé. Pour cela, sélectionnez-le et cliquez sur le bouton Supprimer fichiers. Lorsque la liste des fichiers que vous souhaitez envoyer est prête, cliquez sur le bouton Suivant.

  9. La taille du message en instance d'envoi vous est communiquée. Cliquez sur le bouton Envoyer. Vous pouvez annuler l'opération en cliquant sur Annuler.

A partir du menu Services

  1. Dans la fenêtre principale du programme, sélectionnez l'option Services.

  2. Sélectionnez ensuite l'option Envoyer les fichiers suspects.

  3. Les instructions pour envoyer les fichiers suspects s'affichent.

  4. Suivez ces instructions.


J'ai éliminé un virus, pourquoi son nom apparaît-il toujours dans le rapport ?

À la fin d'une analyse, votre affiche un résumé de ce qui s'est passé. Vous pouvez alors cliquer sur l'option Rapport pour voir les incidents qui ont pu se produire au cours de cette analyse.

En outre, tient un registre dans lequel il consigne les incidents survenus dans TOUTES les analyses qui ont été effectuées. C'est ce que l'on appelle le Rapport de toutes les analyses effectuées. Pour le consulter, vous devez cliquer sur le bouton Rapport qui se trouve dans la barre d'outils du programme. Vous y trouverez tous les incidents survenus au cours des analyses effectuées (début d'analyse, fin d'analyse, nom des menaces détectées…).

Il se peut que, dans une de ces analyses (ou dans plusieurs), un ou plusieurs virus aient été détectés. Il ont sans doute été éliminés par . Le fait qu'ils aient été détectés et éliminés ne veut pas dire que l'incident n'est pas mentionné dans le rapport. Si vous souhaitez, malgré tout, que cet incident n'apparaisse plus, il vous suffit de cliquer sur le bouton Effacer rapport. Tout le contenu du rapport sera alors effacé. Vous n'y trouverez plus désormais que les incidents qui surviendront dans les analyses que vous effectuerez par la suite. Par conséquent, le nom de ce virus aura disparu du rapport.

Pour plus d'informations, consultez la section Le rapport des analyses de l'aide.


Que se passe-t-il si je désactive la protection automatique ?

La protection automatique contre les menaces connues (des fichiers et du courrier) vous protège à tout moment (si elle reste activée en permanence). Elle analyse continuellement tous les fichiers impliqués dans les opérations effectuées (les opérations du système et les vôtres), ainsi que les fichiers transmis par courrier électronique. Il est donc VIVEMENT CONSEILLÉ de l'activer. Si vous désactivez les deux protections ou seulement l'une d'elles, vous ne serez plus aussi bien protégé. Après l'installation du programme, la protection automatique des fichiers et du courrier est activée par défaut.

De plus, vous disposez d'un autre type de protection automatique très intéressante : la protection firewall. Ce type de protection agit comme une barrière entre votre ordinateur et l'extérieur. Il s'agit d'une protection complémentaire de l'antivirus, qui permet aux données envoyées et reçues par votre système de rester protégées quand votre ordinateur se connecte à d'autres réseaux comme Internet.

inclut en outre les protections suivantes : la protection contre les menaces inconnues, le contrôle de sécurité pour l'accès à Internet et la protection contre la fraude en ligne. Pour un niveau de sécurité optimal, il est conseillé de garder ces protections activées à tout moment.


Comment configurer le programme pour qu'il se mette à jour automatiquement ?

Vous pouvez mettre à jour l'application quand vous le voulez, ou la configurer pour qu'elle se mette à jour automatiquement lorsque vous vous connectez à Internet.

Pour effectuer une mise à jour automatique du programme, procédez de la façon suivante :

  1. Cliquez sur Mettre à jour.

  2. Si vous souhaitez définir les caractéristiques de la mise à jour, cliquez sur l'option Configurer les mises à jour, qui affichera la première étape de l'assistant de mise à jour.

    Pour indiquer que les mises à jour doivent se faire automatiquement, cochez la case Activer les mises à jour automatiques. Si vous souhaitez en outre être informé lorsqu'une de ces mises à jour a été effectuée, cochez la case M'avertir lors d’une mise à jour automatique.

  3. Cliquez sur OK.


Comment savoir si le programme est à jour ?

"Mettre à jour" signifie mettre à jour le fichier des signatures de virus (le fichier qui détecte les virus et les autres menaces) ainsi que le programme lui-même.

Les mises à jour peuvent être effectuées tous les jours, d'une manière automatique ou manuelle. Si vous avez configuré le programme pour qu'il se mette à jour lui-même lorsqu'il en a besoin (mise à jour automatique), vous serez constamment à jour. Le programme se mettra à jour lorsqu'il détectera une connexion Internet ouverte et qu'il estimera avoir besoin d'une mise à jour.

Pour savoir si le programme est à jour, vous pouvez voir la date de dernière mise à jour dans le panneau Mises à jour de l'écran principal.

Par ailleurs, vous pouvez aussi savoir si votre programme est à jour grâce à l'icône qui apparaît dans la barre des tâches de Windows (à côté de l'horloge système). Si cette icône est visible et que vous placez le pointeur de la souris dessus, vous verrez apparaître la date de la dernière mise à jour du programme.

Pour plus d'informations, consultez la section Qu'est-ce qu'une mise à jour ? dans l'aide.


A quelle fréquence dois-je effectuer les mises à jour ?

Il est conseillé d'activer et de configurer les mises à jour automatiques quotidiennes de .

Le programme se met alors automatiquement à jour chaque fois que c’est nécessaire, du moment que l’ordinateur est connecté à Internet.

Vous n'avez ainsi plus à vous soucier des mises à jour.


Comment puis-je connaître la version de mon programme ?

Pour connaître la version de dont vous disposez, procédez de la façon suivante :

  1. Dans la fenêtre du programme, cliquez sur le bouton Aide de la barre d'outils.

  2. Sélectionnez l'option À propos de .

  3. Une boîte de dialogue s'affichera. Dans la partie supérieure de cette boîte de dialogue, vous verrez un numéro. Ce numéro désigne la version de qui est installée sur votre ordinateur.

  4. Pour fermer la boîte de dialogue, cliquez sur le bouton OK.

Remarque : la barre d'outils de la fenêtre principale du programme indique également le numéro correspondant à la version du programme.


Plus d'informations sur l'accès aux dossiers partagés

Le firewall protège votre ordinateur des intrusions et des attaques via Internet. Il vous permet en même temps de partager des fichiers et des imprimantes avec d'autres ordinateurs du réseau local.

Lorsque votre PC se connecte à un réseau, le firewall applique un niveau de sécurité selon le type de réseau. S'il s'agit d'un réseau de confiance (par exemple local), la protection firewall appliquera les paramètres de sécurité vous permettant de partager des dossiers et des imprimantes avec d'autres ordinateurs du réseau.

Si votre PC se connecte à un réseau public (cybercafés, aéroports, etc.), le firewall appliquera un niveau de sécurité plus restrictif pour empêcher d'autres utilisateurs du réseau d'accéder à vos ressources partagées.

Si vous souhaitez partager des fichiers ou des imprimantes avec d'autres utilisateurs sur un réseau de confiance, vérifiez que l'adaptateur réseau que vous utilisez est associé au réseau de confiance.

Pour de plus amples informations, reportez-vous à la section Configuration du niveau de sécurité du firewall.


Est-ce que le programme dispose d'un système d'autoprotection ?

Il peut arriver que certains types de logiciels malveillants tentent de désactiver des programmes de sécurité sur votre ordinateur, en modifiant des fichiers ou des entrées du Registre Windows. Pour empêcher cela, est doté d'un système de protection de ses fichiers et entrées du Registre afin qu'ils ne soient pas altérés.

Lorsqu'une telle attaque a lieu, un message apparaît pour vous indiquer qu'elle a été bloquée.


Pourquoi dois-je entrer un mot de passe pour utiliser Internet ?

Si, lorsque vous ouvrez le navigateur Internet, une fenêtre apparaît pour vous inviter à saisir un mot de passe, cela signifie que le contrôle du contenu Web est installé et activé.

Le superviseur de l’ordinateur (la personne qui a installé et configuré le programme) peut installer cette fonction pour restreindre l’accès à un contenu Internet par les autres utilisateurs de l’ordinateur.

Quelle option dois-je sélectionner ?

  • Si vous êtes le superviseur de l’ordinateur : En ouvrant votre navigateur Internet, vous devez vous identifier comme superviseur avec le mot de passe que vous avez choisi lors de l’installation du contrôle du contenu Web. Vous pourrez alors utiliser Internet en toute liberté car aucun filtre ne sera appliqué. Lorsque vous avez fini d’utiliser Internet, cliquez avec le bouton droit de la souris sur l’icône du programme dans la barre des tâches (près de l’horloge système) et sélectionnez l’option Fermer la session Web. De cette façon, les autres utilisateurs souhaitant utiliser Internet devront d’abord s’identifier.

Remarque : si vous avez oublié votre mot de passe de superviseur et que vous souhaitez utiliser le contrôle du contenu Web, vous devrez réinstaller le programme.

  • Si vous n’êtes pas le superviseur de l’ordinateur : Ouvrez votre navigateur Internet, sélectionnez votre nom dans le menu déroulant qui apparaît, puis saisissez le mot de passe que le superviseur vous a attribué, en respectant les majuscules et les minuscules. Lorsque vous avez fini d’utiliser Internet, cliquez avec le bouton droit de la souris sur l’icône du programme dans la barre des tâches (près de l’horloge système) et sélectionnez l’option Fermer la session Web.

Comment désactiver le contrôle de contenu Web

Le superviseur de l’ordinateur (la personne qui a installé et configuré le programme) est la seule personne à pouvoir désactiver le contrôle de contenu Web. Si vous êtes superviseur et souhaitez désactiver cette fonction, suivez les instructions ci-dessous :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Filtres de contenu indésirable, cliquez sur Paramètres.

  3. Cliquez sur l’option Contrôle du contenu Web sur le panneau de gauche.

  4. Entrez votre mot de passe de superviseur, en respectant les majuscules et les minuscules.

  5. Désactivez la case à cocher Activer le filtre d’accès au Web.

Lorsque le contrôle du contenu Web est désactivé, il n’est pas nécessaire d’entrer un mot de passe pour accéder à Internet.


Comment configurer le firewall pour accéder à des dossiers partagés sur d’autres ordinateurs

Comment configurer le firewall pour accéder à des dossiers partagés sur d'autres ordinateurs

Si vous souhaitez partager des dossiers avec d'autres ordinateurs, assurez-vous que votre réseau local est catalogué comme réseau de confiance dans la configuration du firewall.

Pour vérifier ce point, procédez comme suit :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Réseaux, cliquez sur Configurer.

  5. Sélectionnez le réseau voulu, s'il y en a plusieurs, et cliquez sur Configurer.

  6. Vérifiez que l'option Réseau de confiance est sélectionnée.

Vous devez vérifier ce point sur chaque ordinateur à connecter au réseau local.


Le firewall affiche un message d'alerte. Quelle option dois-je sélectionner ?

Tentative de connexion entrante

Il est tout à fait normal que le firewall affiche le message Tentative de connexion entrante à l’ouverture d’un programme qui a besoin d’autoriser les connexions entrantes pour son bon fonctionnement.

Contrôlez soigneusement le nom du programme qui apparaît dans l’alerte (il s’agit généralement du programme que vous venez d’ouvrir). Si avez confiance dans le programme en question, vous devez autoriser la connexion.

Dans le cas contraire, les connexions entrantes nécessaires au bon fonctionnement du programme seront bloquées.

Si le programme vous est inconnu ou si vous ne lui faites pas confiance, nous vous conseillons de refuser la connexion.

Dans tous les cas, ayez à l’esprit que vous pouvez changer à tout moment les permissions que vous octroyez à un programme via les alertes, en les modifiant dans les paramètres du firewall.

Programme modifié

Si un des programmes installés sur votre ordinateur a été mis à jour récemment et s’il essaie de se connecter via Internet, le firewall détecte cette action et affiche une alerte afin que vous autorisiez ou non la connexion.

Si avez confiance dans le programme en question, vous devez autoriser la connexion. Dans le cas contraire, refusez-la.


Qui est le superviseur de l'ordinateur ? Comment modifier le mot de passe du superviseur ?

En général, le superviseur de l'ordinateur est la personne qui a installé le programme, qui l'a configuré et qui contrôle les personnes qui l'utilisent. Le superviseur de l'ordinateur peut :

  • Restreindre l'accès des autres utilisateurs de l'ordinateur à certains éléments de la configuration du programme

  • Interdire aux autres utilisateurs de l'ordinateur d'accéder aux pages Web de contenu inapproprié (pornographique ou violent, par exemple), à l'aide de la fonction Contrôle du contenu Web.

Pour ce faire, le superviseur de l'ordinateur peut définir un mot de passe :

  • Lors de l'installation du contrôle du contenu Web

  • Dans l'onglet Restrictions du menu Préférences.

Modification du mot de passe d'un superviseur d'ordinateur.

Pour modifier le mot de passe du superviseur de l'ordinateur, vous devez connaître l'ancien mot de passe. Procédez comme suit :

  1. Cliquez sur Préférences dans la fenêtre principale du programme.

  2. Accédez à l'onglet Restrictions.

  3. Entrez le mot de passe du superviseur et cliquez sur OK.

  4. Cliquez sur Changer le mot de passe.

  5. Entrez l'ancien mot de passe, puis le nouveau. Vous devez entrer le nouveau mot de passe une seconde fois pour le confirmer.

  6. Cliquez sur OK.


Comment installer la protection firewall

La protection firewall est installée par défaut pendant le processus d'installation standard de .

Si, pendant l'installation, vous décidez de ne pas installer le firewall, vous pourrez l'installer par la suite.

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Installer > Installer le firewall.

  3. La fenêtre de bienvenue apparaît. Cliquez sur Suivant.

  4. Sélectionnez l'option Oui, je veux redémarrer l'ordinateur maintenant et cliquez sur Terminer.


Comment créer un CD de secours

Le CD de secours vous permet de démarrer votre ordinateur dans un environnement dépourvu de virus en cas d'urgence. Avant de démarrer, assurez-vous de disposer d'un CD vierge à portée de main et effectuez les étapes suivantes :

  1. Accédez au menu Services et cliquez sur Disques de secours.

  2. Un écran apparaît pour vous souhaiter la bienvenue dans l'assistant. Cliquez sur Suivant.

  3. Cliquez sur Créer un CD/DVD de sauvegarde.

  4. Indiquez si vous souhaitez créer le CD de secours à partir de l'outil de gravage inclus dans , ou si vous préférez créer une image ISO pour l'enregistrer ultérieurement avec votre graveur de CD habituel. Nous vous recommandons de le créer directement à partir de . Pour cela, cochez l'option Sélectionner un graveur et cliquez sur Suivant.

  5. Insérez un CD vierge dans le graveur de CD ou de DVD et cliquez sur Suivant. Lorsque le processus d'enregistrement est terminé, une fenêtre apparaît pour indiquer que le CD a été correctement créé. Cliquez sur Fermer.

Etiquetez le CD et placez-le en lieu sûr.

Vous pouvez également créer les disques de secours à partir du bouton Démarrer de Windows (Démarrer > Programmes > > Disques de secours).

Remarque : les analyses sont réalisées systématiquement avec le fichier des signatures de logiciels malveillants le plus récent, sur l’ordinateur ou sur les disques.


Comment utiliser le disque de secours

Les disques de secours s'utilisent lorsqu'il est impossible de démarrer normalement l'ordinateur à cause d'une infection virale. Dans ce cas, vous devez démarrer ou redémarrer l’ordinateur avec le disque de secours dans le lecteur correspondant (lecteur de CD-ROM ou de DVD). Ce disque vous permet de démarrer l'ordinateur et d'effectuer une analyse complète pendant le démarrage.

Si vous avez besoin d'utiliser les disques de secours pour démarrer votre ordinateur dans un environnement dépourvu de virus, effectuez les étapes suivantes :

  1. Démarrez l'ordinateur avec le disque de secours inséré dans le lecteur correspondant.

  2. Suivez les instructions affichées à l'écran.

Si vous disposez du CD d'installation de , vous pouvez l'utiliser pour démarrer l'ordinateur en cas d'urgence. Pour plus d'informations, reportez-vous à Comment utiliser le CD d'installation comme disque de secours.

Remarque : les analyses sont systématiquement réalisées avec le fichier des signatures de logiciels malveillants le plus récent, sur l’ordinateur ou sur les disques.


Comment utiliser le CD d'installation comme disque de secours

Vous pouvez utiliser le CD d'installation de pour démarrer votre ordinateur dans un environnement dépourvu de virus en cas d'urgence lorsque vous ne pouvez pas le démarrer normalement. Pour cela, votre ordinateur doit être configuré pour démarrer à partir d'un CD. Procédez comme suit :

  1. Démarrez votre ordinateur avec le CD d'installation de dans le lecteur de CD.

  2. Choisissez la langue. Cliquez sur Entrer pour continuer.

  3. Un écran de bienvenue apparaît. Appuyez sur C pour continuer, ou sur A (Avancées) si le disque dur comporte plusieurs partitions et que vous souhaitez spécifier la partition à analyser. Après avoir sélectionné la partition à analyser, appuyez sur C pour continuer.

  4. L'analyse démarre automatiquement après quelques secondes.

  5. Lorsqu'elle se termine, les informations sur les fichiers analysés, les virus détectés, etc. sont affichées.

  6. Appuyez sur T pour terminer. Ouvrez le plateau du lecteur de CD et retirez le disque. L'ordinateur redémarre automatiquement et démarre à partir du disque dur comme à l'accoutumée.

Remarques :

  • Si votre ordinateur n'est pas configuré pour démarrer à partir du lecteur de CD ou de DVD, accédez à son BIOS et configurez la routine de démarrage voulue.

  • Les analyses sont réalisées systématiquement avec le fichier des signatures de logiciels malveillants le plus récent, sur l’ordinateur ou sur les disques.


Configuration de la protection automatique du courrier électronique

Si vous utilisez Outlook ou Outlook Express, vous pouvez accéder aux paramètres antispam et de protection automatique du courrier en cliquant sur le bouton correspondant dans la barre de boutons de ces clients de messagerie.

Suivez ces étapes pour configurer la protection automatique du courrier dans Outlook :

  1. Dans la barre de boutons d'Outlook ou Outlook Express, cliquez sur le bouton qui vous permet d'accéder aux paramètres de la protection automatique du courrier électronique [image]. Ce bouton se trouve généralement dans la partie droite de la barre de boutons.

  2. Spécifiez les types de messages à analyser. Les options disponibles sont les suivantes : messages entrants, messages sortants et messages avec des pièces jointes compressées.

  3. Indiquez si vous souhaitez analyser toutes les pièces jointes reçues ou uniquement celles ayant certaines extensions.

  4. Par défaut, la détection des hoaxes est activée. Si vous souhaitez la désactiver, cliquez sur Options avancées et décochez Détecter les hoaxes.

Les paramètres de l'analyse du courrier électronique vous permettent d'envoyer des alertes par e-mail ou sur le réseau chaque fois qu'une menace est détectée. Vous pouvez définir les paramètres voulus par l'intermédiaire de l'onglet Alertes. Pour plus d'informations, reportez-vous à la section Envoi d'alertes.

Si vous le souhaitez, vous pouvez spécifier l'action que le programme doit effectuer lorsqu'une menace est détectée. Accédez à l'onglet Actions pour définir les paramètres voulus.

Si vous souhaitez configurer la protection antispam, sélectionnez l'option correspondante dans la partie gauche de la fenêtre. Pour plus d'informations sur la manière de configurer la protection antispam, reportez-vous à la section Comment activer et configurer les paramètres antispam.


Catégories de filtre d'accès au Web

Le filtre d’accès au Web de intègre quatre filtres par défaut (filtre employés, filtre adolescents, filtre enfants et filtre par défaut), associés chacun à plusieurs catégories de contenu. Lorsqu'un de ces filtres est actif, l'accès est limité aux pages Web dont la catégorie de contenu est associée au filtre en question.

vous permet d'adapter les filtres par défaut à vos besoins particuliers, ou même de créer de nouveaux filtres. Dans les deux cas, vous devrez indiquer les catégories de contenu à associer au filtre en question.

Vous trouverez dans cette section des informations détaillées sur les catégories de contenu qui peuvent être associées au filtre de contenu Web :

  1. Nudité : cette catégorie inclut les sites Web montrant une activité sexuelle explicite et un contenu érotique, non adaptés aux utilisateurs âgés de moins de 18 ans (pornographie), les sites Web avec un contenu érotique (érotique / sexe) et les sites Web contenant de la nudité mais pas de référence sexuelle (maillots de bain / lingerie).

  2. Tri : cette catégorie de contenu vous permet de limiter l'accès aux boutiques en ligne (achat en ligne), ainsi qu'aux sites de vente aux enchères et aux publicités en ligne/hors ligne (enchères / petites publicités).

  3. Société / Education / Religion : vous permet de limiter l'accès aux sites Web dont le contenu est sous la responsabilité d'organismes officiels (administrations), organisations non gouvernementales (organisations non gouvernementales), aux pages avec des informations sur des villes, des régions, des pays et des cartes (villes / régions / pays), aux sites Web des universités, des écoles, des dictionnaires et des encyclopédies (éducation et instructions), aux sites Web des partis politiques (partis politiques) et aux pages avec un contenu religieux et spirituel (religion et spiritualité ).

  4. Activités criminelles : vous permet de restreindre l'accès aux sites Web décrivant des activités illégales, comme des instructions meurtrières, des manuels de construction de bombes ou des pages contenant de la pornographie infantile (activités criminelles).

Il vous permet en outre de restreindre l'accès aux sites Web contenant des instructions pour la manipulation d'appareils électroniques, de réseaux de données, de cryptage de mots de passe, ainsi que des manuels pour la programmation de virus (criminalité informatique).

Enfin, à partir de cette catégorie de contenu, vous pouvez également bloquer l'accès aux sites Web de contenu discriminatoire ou aux sites d'extrême-droite ou d'extrême-gauche (haine et discrimination). Vous pouvez aussi restreindre l'accès aux sites Web contenant des craquages de logiciels et des générateurs de clés de licences (piratage).

  5. Jeux / Paris : vous permet de bloquer l'accès aux sites Web de bureaux de pari, de jeux vidéo, ainsi qu'aux sites Web avec des informations sur des jouets.

  6. Distraction / Culture : cette catégorie de contenu vous permet de restreindre l'accès aux sites Web culturels ou de divertissement : cinéma et télévision, parcs d'attraction et parcs à thèmes, théâtres et musées, musique (stations radio en ligne, sites de groupes, maisons de disques, etc.), littérature en général et sites Web de contenu humoristique.

  7. Information / Communication : cette catégorie de contenu inclut les sites Web qui informent sur des sujets généraux (informations, journaux et magazines), les sites Web permettant aux utilisateurs d'envoyer et de recevoir des e-mails (e-mail Web), les conversations en temps réel avec d'autres utilisateurs (chat), le partage d'informations sur différents sujets avec d'autres utilisateurs (groupes de discussion, bulletins d'informations, sites de discussion), l'envoi de courts messages vers des téléphones mobiles, le téléchargement de morceaux et de logos (applications de loisir SMS, mobiles), l'envoi de cartes postales numériques et la recherche d'informations sur Internet (moteurs de recherche / catalogues Web / portails).

  8. Informatique : l'ajout de cette catégorie au filtre de contenu Web vous permet de bloquer l'accès aux sites Web de fabricants de matériels et d'éditeurs de logiciels (fournisseurs logiciels et matériels / distributeurs), fournisseurs d'hébergement Web et d'accès Internet (hébergement Web), sites Web avec des informations sur la sécurité, la confidentialité et la protection des données (sites de sécurité des informations), sites Web permettant aux utilisateurs de traduire tout le contenu d'un site dans une autre langue (sites de traduction d'URL) et sites permettant aux utilisateurs de consulter d'autres sites Web de façon anonyme (proxies anonymes).

  9. Drogues : avec cette catégorie, vous pourrez bloquer l'accès aux sites Web contenant des informations sur les drogues illégales (drogues illégales), aux pages présentant l'alcool comme une activité plaisante (alcool), ainsi qu'aux sites Web liés au tabac et au fait de fumer. Enfin, cette catégorie de contenu vous permet également de restreindre l'accès aux sites Web des groupes d'amélioration personnelles et d'aide pour les problèmes de dépendance (amélioration personnelle / dépendance).

  10. Styles de vie : en ajoutant cette catégorie au filtre de contenu Web, vous pourrez restreindre l'accès aux sites Web favorisant les relations entre individus (rencontres / relations), aux sites Web sur les bars, les restaurants, les discothèques et les lieux de restauration rapide (restaurants / bars), aux sites Web des agences de voyage, des hôtels, des résidences de vacances, des compagnies aériennes, des compagnies ferroviaires, des agences de location de voitures (voyage), aux sites Web sur les agences de top-models, la mode, les cosmétiques et la bijouterie, aux sites Web sur les compétitions sportives, les équipes et les fédérations (sports), aux sites Web sur le marché immobilier, les meubles et les habitations préfabriquées (bâtiment / résidence / mobilier) et enfin, aux sites Web sur la protection de l'environnement, les animaux domestiques, etc. (nature / environnement).

  11. Pages d'accueil privées : cette catégorie inclut les sites Web et les serveurs de pages d'accueil privés.

  12. Recherche de tâche : en ajoutant cette catégorie de contenu au filtre de contenu Web, pour pourrez restreindre l'accès aux sites Web des sociétés de services, des échanges de travaux, du travail temporaire, etc.

  13. Finance / Investissements : cette catégorie de contenu inclut les sites Web affichant des cours de Bourse (courtage) les sites Web d'immobilier, d'assurance et de financement immobilier (investissements), et la banque en ligne (banque).

  14. Armes : cette catégorie inclut les sites Web traitant de tous les types d'armes à feu, d'armes de tir à blanc et d'armes blanches.

  15. Médecine : cette catégorie vous permet de restreindre l'accès aux sites Web d'hôpitaux, de docteurs, de pharmacies, de psychologie, d'infirmeries, de magasins de produits diététiques et de médecine en général (santé, loisirs et nutrition).


Comment activer ou désactiver la détection des outils de piratage

Effectuez la procédure suivante pour activer ou désactiver la détection des outils de piratage dans les analyses à la demande et/ou les analyses programmées :

  1. Cliquez sur Analyser dans la fenêtre principale de .

  2. Cliquez avec le bouton droit de la souris sur l'analyse à la demande que vous souhaitez lancer (par exemple, Analyser tout mon PC) et sélectionnez Configurer.

  3. Si vous souhaitez activer la détection des outils de piratage, cochez la case Outils de piratage. Pour la désactiver, décochez cette case.

Pour activer ou désactiver la détection des outils de piratage dans la protection automatique, effectuez la procédure suivante :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Protection, cliquez sur Configurer.

  3. La section Menaces à détecter et à exclure en bas de l'écran vous permet d'indiquer les types de menaces à détecter. Cliquez sur le bouton Configurer qui apparaît dans cette section.

  4. L'option Outils de piratage apparaît dans la fenêtre. Si vous souhaitez activer la détection de ce type de programme dans la protection automatique, sélectionnez l'option correspondante (elle est activée par défaut). Pour la désactiver, décochez la case.

Remarque : si vous ne souhaitez pas que neutralise les outils de piratage, vous pouvez les exclure des analyses ou désactiver leur détection.


Comment activer ou désactiver la détection des canulars

vous permet d’activer ou de désactiver la détection des canulars (programmes qui simulent les actions destructives des virus) dans les analyses à la demande et les analyses programmées, ainsi que dans la protection automatique contre les menaces connues.

Pour activer ou désactiver la détection des canulars dans les analyses à la demande et les analyses programmées :

  1. Cliquez sur Analyser dans la fenêtre principale.

  2. Cliquez sur Configurer.

  3. Si vous souhaitez activer la détection des canulars, cochez la case Canulars. Pour la désactiver, décochez cette case.

Pour activer ou désactiver la détection des canulars dans la protection contre les menaces connues :

  1. Cliquez sur l’option Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. La section Menaces à détecter et à exclure en bas de l'écran vous permet d'indiquer les types de menaces à détecter. Cliquez sur le bouton Configurer qui apparaît dans cette section.

  4. Une fenêtre apparaît avec l'option Canulars. Si vous souhaitez activer la détection de ce type de programme, sélectionnez cette option (elle est activée par défaut). Si vous ne voulez pas que ce type de programme soit détecté, désactivez cette case à cocher.


Comment activer ou désactiver la détection des numéroteurs dans les analyses à la demande et les analyses programmées

vous permet d’activer ou de désactiver la détection des numéroteurs dans les analyses à la demande et les analyses programmées. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur l’option Analyser dans la fenêtre principale de .

  2. Cliquez sur Paramètres.

  3. Si vous souhaitez activer la détection des numéroteurs, activez la case à cocher Numéroteurs. Pour la désactiver, désactivez cette case à cocher.


Comment activer ou désactiver la protection firewall

Pour que la protection firewall soit effective, elle doit être activée.

La protection firewall est activée par défaut, mais vous pouvez l'activer ou la désactiver à tout moment.

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Firewall dans la partie gauche.

  4. La protection firewall est activée tant que la case à cocher Activer la protection firewall est sélectionnée. Si vous souhaitez désactiver le firewall, décochez cette case.

Remarque : si le firewall est désactivé, votre ordinateur ne sera pas correctement protégé.


Comment configurer les permissions des programmes qui tentent de se connecter à Internet

Par défaut, le firewall permet aux programmes les plus couramment utilisés de se connecter à Internet sans aucun problème. Toutefois, si le firewall détecte que d'autres programmes tentent de se connecter à l'extérieur (Internet, un autre ordinateur sur le réseau, etc.), il vous demandera si vous souhaitez autoriser ou refuser cette connexion au moyen d'un message vous proposant une série d'options :

Quelle option dois-je sélectionner ?

Les situations suivantes peuvent se présenter :

  • Si vous faites totalement confiance au programme, autorisez-le à se connecter de façon permanente. L'alerte ne s'affichera plus et le programme pourra communiquer avec l'extérieur quand il en aura besoin.

  • Si le programme est suspect, ne l'autorisez pas à se connecter à Internet. Deux possibilités s'offrent à vous. Vous pouvez refuser la connexion de façon permanente ou l'empêcher simplement à une occasion. Si vous choisissez la deuxième solution, lorsque le programme tentera à nouveau de se connecter à Internet, le système vous demandera une nouvelle fois si vous souhaitez autoriser la connexion.

  • Si vous n'êtes pas sûr, n'autorisez pas la connexion.

  • Vous pouvez également activer l'affectation automatique des permissions. Dans ce cas, la protection firewall ne vous demandera pas si vous souhaitez autoriser les connexions et affectera automatiquement les permissions.


Comment modifier les permissions de connexion à Internet des programmes installés

Chaque fois qu'un programme sans permissions tente de se connecter à Internet, la permission du firewall affiche un message vous invitant à autoriser ou refuser la connexion.

Vous pouvez toutefois changer à tout moment les permissions attribuées à un programme.

Pour cela :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Règles, cliquez sur Configurer pour définir les programmes pouvant accéder au réseau ou à Internet.

  5. Recherchez le programme dont vous souhaitez changer les permissions et modifiez-les. Vous pouvez le faire en utilisant le menu déroulant affiché à droite du nom du programme.

Remarque : si vous désactivez la case à cocher Appliquer les permissions spécifiées sans demander, vous verrez une alerte chaque fois que le programme tentera d'accéder au réseau ou à Internet. Si la case à cocher reste sélectionnée, le firewall appliquera les permissions qu'il jugera nécessaires pour chaque programme. Vous pourrez toutefois changer ces permissions à tout moment.

Quelles permissions peut-on attribuer aux programmes ?

  • Entrante (serveur) : le programme accepte les connexions de programmes ou d’utilisateurs à partir d’Internet, mais n’a pas de permissions sortantes pour se connecter à Internet.

  • Sortante (client) : le programme peut se connecter à Internet, mais n'accepte pas de connexions externes en provenance d'autres utilisateurs ou d'autres applications.

  • Autoriser les connexions entrantes et sortantes : le programme peut se connecter à Internet et permet à d'autres programmes ou utilisateurs de se connecter à lui. Certains types de programmes ont besoin de ces permissions pour fonctionner correctement : programmes d'échange de fichiers, applications de chat, navigateurs Internet, etc.

  • Permissions personnalisées : cette option vous permet d'ajouter des règles de connexion pour le programme sélectionné. Vous pouvez autoriser ou refuser des connexions de programmes (entrantes/sortantes) ainsi que spécifier les ports et les protocoles à utiliser, etc. (+ Informations)

  • Refuser : le programme ne peut pas se connecter à Internet.

Autres options :

  • Afficher les logiciels du système d'exploitation : si vous sélectionnez cette case, la liste affichera les programmes du système d'exploitation qui accèdent au réseau ou à Internet.

  • Supprimer le programme : sélectionnez un ou plusieurs programmes dans la liste et cliquez sur ce bouton pour les supprimer. Ces programmes n'auront plus accès au réseau ou à Internet. Il vous sera demandé d'attribuer des permissions lorsque le programme tentera à nouveau d'établir une connexion externe.

  • Rafraîchir la liste : par défaut, permet à certains programmes d'accéder à Internet sans vous demander de confirmation. Si vous souhaitez que vous consulte chaque fois que l'un de ces programmes se connecte à Internet, effectuez les étapes ci-dessous :

  1. Cliquez sur Rafraîchir la liste.

  2. Une liste des programmes courants autorisés à accéder à Internet sans nécessiter de confirmation s'affiche.

  3. Recherchez le programme dont vous souhaitez changer les permissions et décochez sa case.

  • Ajouter un programme : vous permet d'ajouter de nouveaux programmes à la liste. Si vous cliquez sur cette option, vous devrez également indiquer l'emplacement du programme et le type de permission que le firewall devra appliquer : entrante, sortante, entrante et sortante ou aucune connexion.

  • Enregistrer dans le rapport chaque refus de connexion : si vous cochez cette case, tous les incidents liés à une règle définie dans le firewall seront journalisés dans le rapport d'activité du réseau.

Comment définir les ports ou les zones que les programmes peuvent utiliser pour établir des connexions


Règles de connexion pour les programmes installés

Vous pouvez définir certains paramètres lors de l'ajout ou de la configuration d'une règle :

  • Action : utilisez le menu déroulant pour autoriser ou refuser des connexions établies par programmes via des ports, des adresses IP, des protocoles ou des zones sélectionnés.

  • Direction : indiquez si vous souhaitez que la règle affecte les connexions entrantes, les connexions sortantes ou les deux.

  • Zone : ce paramètre vous permet d'appliquer la règle aux connexions que le programme établit sur le réseau local (zone de confiance), sur Internet (réseau public) ou les deux.

  • Protocole : vous pouvez spécifier le protocole auquel la règle s'appliquera (TCP et/ou UDP).

  • Port : vous permet de spécifier les ports auxquels la règle s'appliquera. La communication via ces ports sera refusée ou autorisée en fonction de l'option sélectionnée dans le champ Action. Vous pouvez sélectionner un port dans la liste ou en choisir un autre. Si vous souhaitez sélectionner un port spécifique, sélectionnez l'option Personnalisé et indiquez les ports ou les plages correspondants.

Pour ajouter plusieurs ports, séparez-les par des virgules. Les plages doivent être séparées un tiret (par exemple : 6700, 6800, 6900-7000).

  • Adresses IP : si vous souhaitez que le programme se connecte via une adresse IP spécifique, ou une plage d'adresses IP, vous pouvez indiquer celle-ci dans la zone correspondante.

Configurer des permissions de connexion pour les programmes installés

Chaque fois qu'un programme tente de se connecter à Internet, le firewall vous demande si vous souhaitez autoriser ou refuser la connexion.

Si vous souhaitez changer les permissions que vous avez affectées via les messages affichés par le firewall, vous pouvez le faire dans Configuration du firewall. Vous pouvez en particulier, autoriser ou refuser les connexions aux programmes (entrantes, sortantes ou les deux).

En attribuant des permissions entrantes ou sortantes à un programme, vous autorisez toutes les connexions effectuées par le programme, quels que soient les ports ou les protocoles de communication, etc. utilisés par ce programme.

Si nécessaire, vous pouvez créer des règles de connexion avancées pour les programmes installés. Cela vous permet d'indiquer exactement quels ports peuvent être utilisés par un programme, les protocoles (TCP et/ou UDP), les adresses IP avec lesquels il peut communiquer ou même s'il peut se connecter à un réseau public (Internet), un réseau de confiance (local) ou les deux.

Les données spécifiées à la création d'une règle de connexion avancée affecteront uniquement le programme sélectionné.

Suivez ces instructions pour configurer des permissions de connexion avancées pour tous les programmes installés :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Règles, cliquez sur Configurer pour définir les programmes qui pourront accéder au réseau ou à Internet.

  5. Sélectionnez un programme dans la liste et cliquez sur Permissions personnalisées.

  6. Cliquez sur Ajouter pour créer une nouvelle règle ou sur Configurer pour modifier une règle existante.

Ajouter ou configurer des règles pour les programmes installés (+ Informations)

Cette fenêtre contient la liste des règles que vous avez créées pour un programme spécifique et vous permet de définir la priorité avec laquelle ces règles seront appliquées. Vous pouvez les ordonner en utilisant les boutons Augmenter et Abaisser. La règle en première position dans la liste aura priorité sur la règle en deuxième position, etc.

  7. Après avoir apporté les modifications voulues, cliquez sur OK.


Comment autoriser ou empêcher les connexions avec d'autres ordinateurs dans les réseaux WiFi

Lorsqu'un ordinateur dans un réseau Wi-Fi tente de se connecter à votre PC, affiche une alerte contextuelle qui vous permet de refuser ou d'autoriser la connexion. Vous pouvez toutefois changer à tout moment les permissions de connexion définies à l'aide de ces messages. Utilisez pour cela les listes blanches et les listes noires des ordinateurs ayant accès au réseau.

Les listes blanches et les listes noires vous permettent de spécifier les ordinateurs pour lesquels vous souhaitez autoriser les connexions dans le réseau WiFi. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Liste noire et liste blanche des ordinateurs pour l'accès au réseau, cliquez sur Configurer.

Cette fenêtre comporte deux parties : dans la partie supérieure, vous trouverez une liste des ordinateurs qui peuvent se connecter à votre PC via le réseau Wi-Fi, alors qu'en dessous vous verrez les ordinateurs qui ne peuvent pas établir de connexions. Ces listes contiennent aussi bien les ordinateurs qui ont été ajoutés via un message contextuel que ceux qui ont été ajoutés manuellement.

Les options disponibles sont les suivantes :

  • Ajouter : ce bouton est disponible à la fois pour la liste blanche et la liste noire. Il vous permet d'ajouter des ordinateurs à ces listes. Si vous ajoutez un ordinateur à la liste des ordinateurs autorisés, votre ordinateur pourra communiquer avec lui à travers le réseau Wi-Fi. Si vous l'ajoutez à la liste des ordinateurs refusés, vous ne pourrez pas communiquer avec lui. Lorsque vous cliquez sur ce bouton, une autre fenêtre apparaît dans laquelle vous devez spécifier l'une des informations suivantes : l'adresse MAC de la carte réseau de l'ordinateur, son adresse IP ou son nom. Si vous spécifiez le nom de l'ordinateur, cliquez sur Résoudre le nom pour permettre d'obtenir l'adresse IP et l'adresse MAC à partir du nom. Une fois que vous avez fourni ces informations, cliquez sur OK.

  • Refuser l'ordinateur : cette option vous permet d'ajouter un ordinateur capable de communiquer actuellement avec votre PC via le réseau WiFi à la liste noire des ordinateurs. Pour empêcher un PC actuellement dans la liste blanche de se connecter à votre ordinateur via le réseau WiFi, sélectionnez-le dans la liste et cliquez sur Refuser l'ordinateur.

  • Autoriser l'ordinateur : cette option vous permet d'ajouter à la liste blanche un ordinateur actuellement interdit de communication avec votre PC via le réseau WiFi. Pour autoriser un PC actuellement présent dans la liste noire de se connecter à votre ordinateur via le réseau WiFi, sélectionnez-le dans la liste et cliquez sur Autoriser l'ordinateur.

  • Supprimer / Supprimer tout : si vous retirez des ordinateurs de l'une des deux listes puis que ceux-ci tentent de se connecter à votre PC via le réseau WiFi, vous demandera une nouvelle fois si vous souhaitez autoriser la connexion.

Après avoir effectué vos modifications, cliquez sur OK.


Qu'est-ce qu'une adresse IP ou un port ?

Les ordinateurs sont identifiés dans un réseau – réseau local ou Internet — par une adresse IP. Les ordinateurs ou les applications installées sur ces ordinateurs communiquent par l’intermédiaire de ports de communication.

Il existe deux types de ports : TCP et UDP. Pour que certaines applications fonctionnent correctement, il est parfois nécessaire d’ouvrir au niveau du firewall les ports qu’elles utilisent. En règle générale, la documentation de ces applications donne des informations sur les ports qu'elles utilisent et qui devront donc être ouverts. Vous pouvez ouvrir des ports spécifiques dans le firewall en créant des permissions de connexion personnalisées pour tous les programmes installés voulus.


Avertissement : Nouveau réseau détecté

Votre PC tente de se connecter à un nouveau réseau et vous devez configurer le niveau de sécurité que le firewall devra appliquer à ce réseau. La protection firewall vous permet d'appliquer différents niveaux de sécurité aux réseaux, selon le type de réseau en question. S'il s'agit d'un réseau de confiance (local), la protection firewall permet de partager des dossiers et des imprimantes avec d'autres ordinateurs du réseau. S'il s'agit d'un réseau public (par exemple, les réseaux disponibles dans les universités, les aéroports, etc.), le firewall appliquera un niveau de sécurité plus restrictif pour empêcher tout accès non autorisé à votre PC.

Pour configurer le niveau de sécurité du réseau, effectuez les étapes suivantes :

  1. Cliquez sur OK dans le message contextuel.

  2. Spécifiez un nom pour identifier le réseau.

  3. Indiquez si le nouveau réseau qui a été détecté est un réseau de confiance ou un réseau public.

  4. Cliquez sur OK.

Si vous souhaitez que le firewall attribue un niveau de sécurité aux réseaux sans vous le demander, cliquez sur Activer le mode réseau automatique.


Comment créer des règles système générales dans le firewall

Vous pouvez définir certains paramètres lors de l'ajout ou de la configuration d'une règle :

  • Nom de la règle : entrez un nom descriptif pour la règle.

  • Action : utilisez le menu déroulant pour autoriser ou refuser des connexions établies par le PC via les ports, les adresses IP, les protocoles ou les zones que vous avez sélectionnés.

  • Direction : indiquez si vous souhaitez que la règle affecte les connexions entrantes, les connexions sortantes ou les deux.

  • Zone : ce paramètre vous permet d'appliquer la règle aux connexions que le PC établit sur le réseau local (zone de confiance), sur Internet (réseau public) ou les deux.

  • Protocole : vous pouvez spécifier le protocole auquel la règle s'appliquera (TCP, UDP, IP ou ICMP). Si vous sélectionnez ICMP, en plus d'indiquer la direction de la communication à laquelle la règle s'appliquera (entrante, sortante ou les deux), vous devrez sélectionner les services ICMP correspondants. Pour cela, activez simplement les cases à cocher correspondantes.

  • Ports :

    • Locaux : vous permet de spécifier les ports de votre ordinateur à travers lesquels vous autoriserez ou refuserez les communications.

    • Distants : vous permet de spécifier les ports des autres ordinateurs du réseau à travers lesquels vous autoriserez ou refuserez les communications.

Dans les deux cas, vous pouvez sélectionner un port dans la liste ou en choisir un autre. Pour sélectionner un port spécifique, sélectionnez l'option Personnalisé et indiquez les ports ou les plages correspondants. Pour ajouter plusieurs ports, séparez-les par des virgules. Les plages doivent être séparées un tiret (par exemple : 6700, 6800, 6900-7000).

  • Adresses IP : si vous souhaitez que le programme se connecte via une adresse IP spécifique, ou une plage d'adresses IP, vous pouvez indiquer celle-ci dans la zone correspondante.

  • Adresses MAC : cette option vous permet d'appliquer la règle aux communications établies avec un PC dont l'adaptateur réseau a une adresse MAC spécifique.

Remarque : vous pouvez spécifier plusieurs adresses IP ou adresses MAC, en les séparant par des virgules. Vous pouvez également spécifier une plage d'adresses IP, séparées par un tiret. Par exemple, 192.168.1.1-192.168.1.254, 172.1.1.1 dans le cas d'adresses IP, ou 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF dans le cas d'adresses MAC.

Comment créer des règles système générales dans le firewall

En plus de règles spécifiques pour les programmes installés, le firewall vous permet de créer des règles applicables à toutes les communications du PC. Ces règles auront priorité sur les règles définies pour les programmes installés.

Les règles système générales vous permettent d'ouvrir ou de fermer certains ports de communication, autoriser ou refuser des communications avec les ordinateurs ayant une certaine adresse IP, etc.

Vous pouvez créer une règle système générale ou configurer une règle existante, en procédant comme suit :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Règles, cliquez sur Configurer pour définir les ports et les protocoles que votre PC pourra utiliser pour communiquer.

  5. Cliquez sur Ajouter pour créer une nouvelle règle, ou sur Configurer pour modifier une règle existante.

Ajouter ou configurer des règles système générales (+ Informations)

Cette fenêtre contient la liste des règles que vous avez créées et vous permet de définir la priorité avec laquelle les règles seront appliquées. Vous pouvez les ordonner en utilisant les boutons Augmenter et Abaisser. La règle en première place dans la liste aura priorité sur la règle en deuxième place, etc.

Pour restaurer les paramètres d'origine, cliquez sur Restaurer.

  6. Après avoir effectué les modifications voulues, cliquez sur OK.


Alerte : Intrus détecté dans un réseau WiFi

a détecté une intrusion sur le réseau sans fil. Cliquez sur Bloquer les communications avec l'ordinateur de l'intrus pour arrêter la tentative d'intrusion.

Ce type d'intrusion peut être dû au fait que le réseau WiFi n'est pas correctement crypté. Pour empêcher ce type d'intrusion, nous vous recommandons de crypter votre réseau local de manière adéquate. Pour plus d'informations, consultez la documentation des composants matériels de votre réseau WiFi.


Comment bloquer toutes les connexions réseau

Si, à un certain moment, vous suspectez une attaque sur votre ordinateur, vous pouvez interrompre temporairement toutes les connexions réseau, y compris la connexion Internet.

  1. Cliquez avec le bouton droit de la souris sur l'icône de dans la barre des tâches du système.

  2. Cliquez sur Bloquer les connexions réseau.

Lorsque vous faites cela, l'option se transforme en Débloquer les connexions réseau. En cliquant dessus, vous rétablissez toutes les communications réseau.


Configuration des niveaux de sécurité du réseau

Adaptation du niveau de sécurité du firewall en fonction du type de réseau

Le firewall de est capable d'adapter votre protection en fonction du type de réseau auquel votre PC est connecté.

Le nombre croissant d'ordinateurs portables et leurs multiples possibilités d'utilisation dans différents environnements réseau imposent à la protection firewall de s'adapter aux différents types de réseaux auxquels vous êtes susceptible de vous connecter.

Par exemple, une connexion Internet via un réseau sans fil dans un aéroport requiert un niveau de sécurité supérieur à celui d'une connexion dans un réseau domestique.

Par défaut, le firewall applique un niveau de sécurité adapté à chaque type de réseau :

  • Réseau de confiance : les réseaux de confiance sont des réseaux locaux (par exemple, des réseaux domestiques) dans lesquels vous pouvez partager des fichiers ou des imprimantes avec d'autres ordinateurs du réseau. Lorsque votre PC se connecte à un réseau local, le firewall applique un niveau de sécurité qui vous permet de partager des ressources avec d'autres ordinateurs du réseau.

  • Réseau public : les réseaux publics sont les réseaux auxquels votre PC peut se connecter dans des lieux publics tels qu'aéroports, universités, cybercafés, etc. Dans ces réseaux, le firewall applique un niveau de sécurité plus restrictif afin d'empêcher d'autres ordinateurs du réseau d'accéder à vos ressources partagées.

Mode automatique

Par défaut, lorsque le firewall détecte que votre PC s'est connecté à un réseau, il applique un niveau de sécurité correspondant au type du réseau (réseau de confiance ou public). Tant que ce mode est activé, vous n'avez pas à prendre de décisions concernant la sécurité des réseaux auxquels se connecte votre PC.

Mode manuel

Si vous souhaitez choisir vous-même le niveau de sécurité à appliquer aux réseaux auxquels se connecte votre PC, vous devez d'abord désactiver le mode réseau automatique. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Sélectionnez la case à cocher Activer le mode automatique dans la section Réseaux.

  5. Cliquez sur OK. Par la suite, chaque fois que votre PC se connectera à un nouveau réseau, un message d'avertissement apparaîtra pour vous permettre d'appliquer le niveau de sécurité voulu.

Dans tous les cas, quel que soit le mode activé, vous pouvez toujours modifier le niveau de sécurité via la configuration du firewall.

Voir aussi

Configuration du niveau de sécurité du firewall


Configuration du niveau de sécurité du firewall

Le firewall de est capable d'adapter votre protection en fonction du type de réseau auquel votre PC est connecté.

Le nombre croissant d'ordinateurs portables et leurs multiples possibilités d'utilisation dans différents environnements réseau imposent à la protection firewall de s'adapter aux différents types de réseaux auxquels vous êtes susceptible de vous connecter.

Par exemple, une connexion Internet via un réseau sans fil dans un aéroport requiert un niveau de sécurité différent de celui d'une connexion dans un réseau local.

Même si, par défaut, le firewall applique un niveau de sécurité différent en fonction du type de réseau auquel vous vous connectez, vous pouvez changer cette configuration à tout moment.

Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Réseaux, cliquez sur Configurer.

  5. S'il y a plusieurs réseaux, sélectionnez-en un, et spécifiez un nom qui vous permettra de l'identifier. Cliquez sur Configurer.

Remarque : en cliquant sur Détails, vous pouvez voir le nom de la carte réseau utilisée pour la connexion, l'adresse IP, la passerelle, les serveurs DNS, etc.

  6. Indiquez s'il s'agit d'un réseau de confiance ou d'un réseau public.

    • Réseau de confiance : les réseaux de confiance sont les réseaux locaux (par exemple, des réseaux domestiques) dans lesquels vous pouvez partager des fichiers ou des imprimantes avec d'autres ordinateurs. Si vous sélectionnez cette option, lorsque votre PC se connectera à un réseau local, le firewall appliquera un niveau de sécurité vous permettant de partager des ressources avec d'autres ordinateurs du réseau.

    • Réseau public : les réseaux publics sont les réseaux auxquels votre PC peut se connecter dans des lieux publics tels qu'aéroports, universités, cybercafés, etc. Si vous sélectionnez cette option, le firewall applique un niveau de sécurité plus restrictif afin d'empêcher d'autres ordinateurs du réseau d'accéder à vos ressources partagées.

Autres options :

  • Activer le mode réseau automatique : la protection firewall appliquera différents niveaux de sécurité aux réseaux, selon leur type.


Sauvegarde des paramètres d'Internet Explorer. Comment restaurer les paramètres d'origine ?

Certains composants de logiciels espions peuvent modifier les paramètres en cours de votre navigateur sans votre permission (par exemple, changer la page d'accueil, etc.). Si les paramètres actuels de votre navigateur sont corrects et que vous souhaitez réaliser une sauvegarde qui vous permettra de les récupérer facilement en cas de besoin, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Vérifiez que l'option Menaces connues est sélectionnée.

  4. Cliquez sur l'option Configurer dans la section Menaces à détecter et à exclure.

  5. Cliquez sur Options avancées.

  6. Cliquez sur Cocher/décocher tout puis sur Enregistrer les valeurs.

Si, à un moment quelconque, vous devez restaurer les paramètres d'origine, sélectionnez Cocher/décocher tout et cliquez sur Restaurer les paramètres d'origine. Toutes les valeurs de la colonne valeur en cours seront remplacées par les valeurs de la colonne valeur enregistrée.

Remarque : si vous avez installé plusieurs navigateurs et que l'un d'eux est au format 64 bits, une liste déroulante s'affichera pour vous permettre de choisir la version de navigateur à laquelle appliquer la protection. Par défaut, votre navigateur par défaut sera sélectionné.

Les paramètres du navigateur ont changé, comment les récupérer ?

Si vous remarquez que les paramètres du navigateur Internet ont été modifiés sans votre permission (par exemple, la page d'accueil a changé), vous pouvez restaurer vos paramètres d'origine en suivant ces étapes :

  1. Sélectionnez la case à cocher correspondant à l'option à modifier (par exemple, la page d'accueil).

  2. Cliquez sur Modifier.

  3. Entrez l'adresse (URL) que vous voulez modifier dans les cases valeur en cours et valeur enregistrée puis cliquez sur OK.

Répétez ces étapes pour chaque option à modifier (page d'accueil, page de recherche, etc.).

Par défaut, un message contextuel apparaît pour vous permettre d'autoriser ou d'empêcher les modifications de la configuration du navigateur. Si vous souhaitez que ce type de modification n’ait jamais lieu, cliquez sur Ne pas permettre la modification des paramètres.


Comment vérifier si des vulnérabilités sont présentes sur votre ordinateur

Les vulnérabilités sont des failles de sécurité dans les applications informatiques qui peuvent transformer votre ordinateur en une proie facile pour plusieurs types de logiciels malveillants et de pirates.

Pour vérifier si des vulnérabilités sont présentes sur votre PC :

  1. Cliquez sur Analyser.

  2. Cliquez sur Détecter les vulnérabilités.

  3. La visionneuse de vulnérabilités apparaît en vous indiquant les vulnérabilités détectées. Cliquez sur Windows Update pour corriger les vulnérabilités.

  4. Cliquez sur Plus d'information pour obtenir des informations supplémentaires sur certaines vulnérabilités, ainsi que sur les menaces susceptibles de les exploiter.


Alerte : Tentative de piratage d'Internet Explorer

Une tentative de modification des paramètres de votre navigateur Internet a été détectée. L'attaque a été arrêtée avec succès et les paramètres n'ont pas été modifiés.

Pour plus d'informations sur la manière de protéger les paramètres de votre navigateur, consultez la section Copie de sauvegarde des paramètres d'Internet Explorer. Comment restaurer les paramètres d'origine ?


Alerte : Transmission d'informations confidentielles détectée

Une tentative d'envoi d'informations confidentielles a été détectée. Indiquez si vous souhaitez autoriser l'envoi des données en sélectionnant l'option correspondante.

Pour plus d'informations, reportez-vous à la section Configuration de la protection des informations confidentielles.


Alerte : Virus inconnu neutralisé

a détecté un virus inconnu et il l'a placé en quarantaine pour assurer la sécurité de votre PC.

Si vous le souhaitez, vous pouvez nous envoyer le fichier détecté afin qu'il soit analysé par nos experts. Pour cela, cliquez sur l'option correspondante dans l'alerte. Suivez ensuite les instructions qui apparaissent à l'écran.


Activer la détection des intrusions via des réseaux Wi-Fi

Comment désactiver les alertes d'intrusion Wi-Fi

La protection firewall bloque les tentatives d'intrusion dans les réseaux sans fil (Wi-Fi).

Lorsqu'un intrus tente un accès, un message d'alerte s'affiche pour vous permettre de bloquer immédiatement l'attaque.

Vous pouvez désactiver ces alertes en suivant les étapes ci-dessous :

  1. Cliquez sur Préférences dans la fenêtre principale du programme.

  2. Accédez à l'onglet Alertes. L'option Détection des connexions Wi-Fi est activée par défaut. Si vous ne voulez pas voir les alertes contextuelles s'afficher à chaque fois que quelqu'un tente de se connecter à votre PC via le réseau sans fil, désactivez cette option.

Comme mesure de sécurité supplémentaire, il est conseillé de crypter votre réseau sans fil. Pour plus d'informations, reportez-vous à la documentation des composants matériels de votre réseau Wi-Fi.


Alerte : Protection antispam activée

Du courrier intempestif a été détecté sur votre PC. Le message vous rappelle que la protection antispam est activée et il ne sera plus affiché ensuite.


Alerte : Diagnostic

Alerte : Auto-diagnostic

Cette alerte vous informe du niveau de protection actuel de . Ce niveau peut être élevé, moyen ou faible.

Raison : le programme n'est pas correctement mis à jour (moyen ou faible) ou l'un des types de protection automatique n'est pas activé ou ne fonctionne pas correctement. L'alerte suggère l'action à entreprendre dans chaque cas (par exemple, vérifier la protection automatique, mettre à jour le programme, etc.).

Remarque : n'oubliez pas qu'il est très simple de connaître le niveau de protection actuel de . Cliquez simplement avec le bouton droit de la souris sur l'icône du programme dans la barre des tâches (près de l'horloge) et sélectionnez Démarrer l'auto-diagnostic.


Avertissement : Disques de secours

a détecté que vous n'avez pas encore créé le disque de secours. Il est important de créer le CD de secours, car celui-ci vous permet de démarrer votre ordinateur dans un environnement dépourvu de virus en cas d'urgence. Sélectionnez l'option voulue :

  • Créer un disque de secours : cliquez sur cette option pour lancer la création du disque de secours. L'assistant vous permettra de créer un CD de secours. Avant de démarrer, assurez-vous de disposer d'un CD vierge à portée de main.

  • Me rappeler plus tard : cliquez sur cette option pour fermer l’alerte. Cette alerte apparaîtra alors périodiquement jusqu’à ce que vous ayez créé le disque.

  • Ne plus me rappeler : si vous cliquez sur cette option, l'alerte se fermera et ne réapparaîtra plus.

  • Informations supplémentaires sur les disques de secours : cliquez sur cette option pour obtenir des informations plus détaillées sur le disque.


Alerte : Vulnérabilité éliminée!

Alertes - Vulnérabilité éliminée !

Alerte : cette alerte vous informe qu'une vulnérabilité a été détectée et corrigée sur votre ordinateur. Les vulnérabilités sont des failles de sécurité dans les programmes, qui peuvent facilement mettre les ordinateurs à la merci de virus et de pirates.

Raison : a détecté et corrigé une faille de sécurité dans une application installée sur votre ordinateur.


Comment entrer un nouvel utilisateur dans le contrôle de contenu Web

Pour entrer un nouvel utilisateur dans le contrôle de contenu Web, suivez ces instructions :

  1. Dans l'écran principal de , sélectionnez Etat.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Contrôle du contenu Web à gauche de la fenêtre et cliquez sur Nouveau…..

Une fenêtre apparaît dans laquelle vous devez entrer les données suivantes :

  • Nom : spécifiez le nom de l'utilisateur qui accédera à Internet en utilisant le contrôle de contenu Web.

  • Mot de passe : entrez un mot de passe pour l'utilisateur.

  • Confirmer le mot de passe : répétez le mot de passe. Il devra être identique au premier mot de passe saisi.

  • Utiliser le filtre : ouvrez la liste pour sélectionner le filtre à appliquer à l’utilisateur.

Remarque : pour autoriser tous les utilisateurs à accéder à Internet sans restriction, sélectionnez Sans filtre dans le menu déroulant.

  • Paramètres supplémentaires... : ce bouton affiche un autre écran dans lequel vous pouvez spécifier une liste de pages Web auxquelles l'utilisateur pourra (ou ne pourra pas) accéder, quel que soit le filtre appliqué. Pour de plus amples informations, consultez la section Comment définir une liste de pages Web interdites et autorisées (liste noire et liste blanche)


Comment définir une liste de pages Web interdites et autorisées (liste noire et liste blanche)

La fonctionnalité de contrôle de contenu Web vous permet de définir une liste de pages Web autorisées ou interdites, quel que soit le type de filtre appliqué à chaque utilisateur. Pour configurer cet aspect du contrôle de contenu, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Choisissez l'option Contrôle du contenu Web à gauche de la fenêtre, sélectionnez un utilisateur dans la liste puis cliquez sur Autres options pour définir la liste des pages Web accessibles à cet utilisateur.

Cette fenêtre comporte deux parties : Liste noire des sites Web et Liste blanche des sites Web. Si vous souhaitez spécifier une ou plusieurs pages Web auxquelles l'utilisateur ne pourra pas accéder, quel que soit le filtre appliqué, ajoutez les adresses dans la Liste noire des sites Web. Si vous souhaitez spécifier une ou plusieurs pages Web auxquelles l'utilisateur pourra accéder, quel que soit le filtre appliqué, ajoutez les adresses dans la Liste blanche des sites Web.

Les options disponibles sont les suivantes :

  • Ajouter une page Web à la liste : pour ajouter une nouvelle page à l'une des listes, cliquez simplement sur le bouton Nouveau... correspondant à la liste que vous voulez modifier et entrez l'adresse de la page Web.

  • Supprimer une page Web de la liste : pour retirer une page de la liste, sélectionnez-la et cliquez sur Supprimer.

  • Modifier l'adresse d'une page Web de la liste : pour cela, sélectionnez la page dont vous souhaitez modifier l'adresse et cliquez sur Editer.

Une fois les paramètres définis, lorsqu'un utilisateur tentera de visiter l'une des pages de sa liste noire, un message apparaîtra pour l'informer qu'il n'a pas l'autorisation d'accéder à cette page.


Comment définir les caractéristiques du filtre

Le contrôle de contenu Web vous permet de spécifier les caractéristique de chacun des filtres appliqués aux utilisateurs. Pour définir les caractéristiques des filtres, suivez ces instructions :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Contrôle du contenu Web à gauche de la fenêtre et cliquez sur Filtres....

  4. Sélectionnez le filtre à modifier puis cliquez sur Editer....

  5. La fenêtre qui apparaît vous permet de spécifier les catégories de contenu pour lesquelles vous souhaitez autoriser ou refuser l’accès. La liste déroulante vous permet de configurer le filtre de deux manières différentes :

  • Impossible d’accéder aux catégories sélectionnées. Si vous sélectionnez cette option, les utilisateurs qui se connectent à Internet via le filtre auront accès à tous les types de contenu à l'exception des catégories spécifiées.

  • Accès limité aux catégories suivantes. Si vous sélectionnez cette option, les utilisateurs qui se connectent à Internet via le filtre auront uniquement accès aux catégories spécifiées et ne pourront pas visiter les pages avec d'autres types de contenu.


Comment créer un nouveau filtre de contenu Web

Le contrôle de contenu Web inclut une série de filtres par défaut. Il est toutefois possible que vous ayez besoin d'adapter un filtre aux besoins spécifiques d'un utilisateur. La création d'un nouveau filtre de contenu et la spécification des paramètres s'effectuent très facilement. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Contrôle du contenu Web sur la gauche de la fenêtre et cliquez sur Filtres....

  4. Cliquez sur Nouveau....

  5. La fenêtre qui apparaît vous permet d'indiquer le nom du filtre et de spécifier les catégories de contenu pour lesquelles vous souhaitez autoriser ou refuser l'accès. La liste déroulante vous permet de configurer le filtre de deux manières différentes :

  • Impossible d’accéder aux catégories sélectionnées. Si vous sélectionnez cette option, les utilisateurs qui se connectent à Internet via le filtre auront accès à tous les types de contenu à l'exception des catégories spécifiées.

  • Accès limité aux catégories suivantes. Si vous sélectionnez cette option, les utilisateurs qui se connectent à Internet via le filtre auront uniquement accès aux catégories spécifiées et ne pourront pas visiter les pages avec d'autres types de contenu.

Pour rétablir les filtres par défaut, cliquez sur Restaurer le filtre.


Comment exporter, importer et supprimer des filtres

vous permet d'exporter des filtres de contenu Web vers d'autres emplacements, ainsi que d'importer des filtres de contenu depuis des emplacements que vous avez choisis. Pour importer, exporter ou supprimer des filtres, effectuez la procédure suivante :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Contrôle du contenu Web à gauche de la fenêtre et cliquez sur Filtres....

  • Exporter le filtre : sélectionnez le filtre à exporter et cliquez sur Exporter le filtre.... Une boîte de dialogue apparaît, dans laquelle vous pouvez sélectionner la destination d'exportation du filtre.

  • Importer le filtre : cliquez sur Importer le filtre... puis naviguez dans la boîte de dialogue jusqu'au filtre à importer.

  • Supprimer : pour supprimer un des filtres, sélectionnez-le et cliquez sur Supprimer.


Qu'est-ce qu'un cookie malveillant ?

Les cookies sont des fichiers texte placés sur votre ordinateur lorsque vous visitez un site Web, afin de stocker certaines informations qui, généralement, ne portent pas atteinte à votre vie privée. Ils peuvent notamment servir à personnaliser les pages que vous visitez, voire à se rappeler du nom d’utilisateur et du mot de passe exigés par certaines pages.

Toutefois, l’utilisation de cookies malveillants sur Internet est de plus en plus fréquente. Ces types de cookies peuvent être employés pour suivre votre activité en ligne, soi-disant à des fins publicitaires ciblées.

protège votre vie privée en supprimant les cookies susceptibles de constituer une menace.


Analyse au moyen du menu contextuel

Vous pouvez aussi effectuer une analyse à l'aide du menu contextuel dans l'Explorateur Windows©. Pour cela, il suffit de procéder comme suit :

  1. Sélectionner un groupe d'éléments (fichiers, répertoires, unités de disque…) que l'on souhaite analyser.

  2. Cliquer dessus à l'aide du bouton droit de la souris.

  3. Sélectionner l'option Analyser avec .

L'analyse des éléments sélectionnés commence. Lorsqu'elle est terminée, son résultat s'affiche. Dans cette boîte de dialogue, vous pouvez choisir de consulter le Rapport ou de fermer la boîte de dialogue en cliquant sur le bouton OK.


Détection des virus inconnus

inclut les technologies révolutionnaires TruPrevent®, qui complètent les techniques heuristiques traditionnelles pour offrir une plus grande protection contre les virus et les menaces.

Les technologies TruPrevent® représentent une avancée importante dans la lutte contre les virus et les menaces, car elles sont capables d'anticiper un problème en analysant le comportement des processus sur un ordinateur pour détecter et neutraliser les menaces inconnues.

Grâce aux technologies TruPrevent®, ne détecte pas seulement des virus inconnus, mais neutralise également des menaces inconnues qui tenteraient de s'introduire dans votre ordinateur.

Activation de l'analyse du comportement

Pour activer cette protection, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues.

  4. Vérifiez que l'option Activer la protection contre les menaces inconnues est activée.

  5. Pour activer cette option, assurez-vous que la case à cocher Activer l'analyse du comportement est activée (elle est activée par défaut).

Si vous souhaitez qu'une alerte apparaisse chaque fois que détecte un virus réseau ou d'autres menaces inconnues, cliquez sur Configurer et cochez la case Afficher une alerte si des virus et d'autres menaces sont détectés.

Lorsque vous activez cette protection, est à l'affût des éventuelles menaces inconnues susceptibles de compromettre votre sécurité.

Remarque : les technologies spécialisées dans la détection des logiciels malveillants utilisant l'analyse comportementale des processus peuvent bloquer certaines applications au comportement suspect. Si vous pensez que c'est nécessaire, vous pouvez désactiver l'analyse comportementale à tout moment.

Activation de l'analyse heuristique

L'analyse heuristique peut détecter des virus et d'autres menaces dans les fichiers de votre PC, en analysant le code en profondeur. Pour activer ce type d'analyse :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues.

  4. Vérifiez que l'option Activer la protection contre les menaces inconnues est activée.

  5. Pour activer l'analyse heuristique génétique des fichiers, du courrier électronique, de la messagerie instantanée et d'Internet, assurez-vous que les cases à cocher correspondantes sont sélectionnées.


Activation du blocage des pièces jointes potentiellement dangereuses

Lorsque détecte une pièce jointe ayant des caractéristiques potentiellement dangereuses, il l'envoie en quarantaine pour assurer la sécurité de votre ordinateur.

Pour activer cette option, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues et sélectionnez Mettre les pièces jointes suspectes en quarantaine.

Pour spécifier les types de fichiers considérés comme suspects, cliquez sur Configurer et sélectionnez les options voulues : Fichiers contenant des types MIME incorrects, Fichiers avec une double extension ou Fichiers avec les extensions suivantes.

Si vous souhaitez que certains types de fichiers ne soient pas considérés comme suspects, vous pouvez retirer leur extension de la liste des extensions analysables. Pour cela, activez l’option Fichiers avec les extensions suivantes et cliquez sur Configurer. Dans la fenêtre qui apparaît, vous pouvez retirer des extensions et en ajouter de nouvelles.

Remarque : certaines extensions ne peuvent pas être retirées de la liste.

Dans Quarantaine, vous pouvez voir les pièces jointes qui ont été bloquées. Vous pouvez alors sélectionner l’action que vous souhaitez effectuer : restaurer le fichier à son emplacement d’origine une fois qu’il aura été désinfecté, l’éliminer, l’envoyer à nos experts, etc.


Activation du blocage des scripts

Les fichiers Jscript et VBScript ont plusieurs applications, mais ils sont généralement utilisés pour apporter un comportement dynamique aux pages Web (interactivité utilisateur, contrôles interactifs, etc.).

En bloquant les scripts, vous pouvez empêcher les fichiers écrits dans un langage de script (VBScript ou JScript) de s'exécuter, dans la mesure où ils représentent un risque pour la sécurité de votre ordinateur.

Pour activer cette protection, effectuez les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces inconnues et sélectionnez la case à cocher Empêcher l'exécution des scripts.


Paramètres du serveur proxy

Un serveur proxy est un ordinateur qui gère le trafic de données entre le réseau local et Internet. Si votre ordinateur se connecte à Internet via un serveur proxy, vous devez configurer le programme pour qu'il puisse accéder à Internet via le serveur proxy afin de se mettre à jour.

En outre, si le serveur proxy requiert une authentification (s'il vous demande un nom d'utilisateur et un mot de passe), vous devrez aussi spécifier ces informations.

Si ces informations ne sont pas entrées correctement, ne pourra pas accéder à Internet pour se mettre à jour automatiquement.

Suivez cette procédure pour configurer pour l'accès à Internet (si vous vous connectez via un serveur proxy) :

  1. Dans la fenêtre principale de , cliquez sur Préférences.

  2. Sélectionnez l'onglet Internet.

  3. Indiquez l'adresse IP et le port du serveur proxy.

  4. Si le serveur proxy requiert une authentification (s’il vous demande un nom d’utilisateur et un mot de passe), vous devez également indiquer ces informations dans la section correspondante.

  5. Cliquez sur OK.

Comment puis-je savoir si ma connexion Internet passe par un serveur proxy ?


Alerte : Logiciel publicitaire détecté, éliminé ou neutralisé

Un logiciel publicitaire a été détecté, éliminé ou neutralisé sur votre ordinateur.

Sélectionnez l'une des options disponibles dans l'alerte. Si, pour une raison quelconque, vous ne voulez pas que le logiciel publicitaire soit éliminé, vous pouvez l'exclure de l'analyse en sélectionnant l'option correspondante dans l'alerte (si elle est disponible).

Les options de cette alerte varieront en fonction des circonstances de la détection :

  • Si vous ne souhaitez pas entreprendre d'action sur le logiciel publicitaire détecté, sélectionnez Bloquer l'accès au fichier, si cette option est disponible dans l'alerte.

  • Si cette alerte a été affichée pendant l'installation d'une application, cette application contient probablement un logiciel publicitaire. Dans ce cas, l'alerte vous donnera la possibilité de poursuivre l'installation ou de l'annuler.

  • Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.

Pour plus d'informations sur le logiciel publicitaire détecté, reportez-vous aux informations disponibles dans l'Encyclopédie des virus.


Avertissement : Quarantaine saturée

Il n'y a plus d'espace libre dans la quarantaine, il n'est pas possible d'y ajouter de nouveaux éléments. Nous vous conseillons de passer en revue les fichiers actuellement en quarantaine et de supprimer ceux qui ne sont pas nécessaires.


Préférences : Profil de courrier

Sélectionnez les profils Outlook et Outlook Express à analyser.

Les options disponibles sont les suivantes : Profils Microsoft Outlook et Profils Outlook Express.

  • Profil par défaut. Cette option vous permet d'ouvrir le profil de courrier par défaut en fonction de la configuration du client de messagerie Outlook ou Outlook Express.

  • Demander à l'entrée. Lorsque vous sélectionnez cette option, vous demande le profil à ouvrir et présente une liste de tous les profils définis dans Outlook et Outlook Express.

  • Profil spécifié. Vous permet de spécifier un profil avec lequel travaillera toujours.

Le menu déroulant qui apparaît dans chacune des sections (Profils Microsoft Outlook et Profils Outlook Express) vous permet de spécifier le profil à analyser (à condition d'avoir sélectionné l'option Profil spécifié).

Cliquez sur OK pour enregistrer les modifications. Cliquez sur Restaurer pour restaurer les paramètres par défaut.


Préférences : Onglet Général

Cet onglet vous permet de configurer plusieurs fonctionnalités générales. Les options disponibles sont les suivantes :

Diagnostic

Si la case à cocher Activer le diagnostic est sélectionnée, vérifiera que le niveau de protection est conforme aux paramètres définis.

Pour définir les caractéristiques du diagnostic, cliquez sur Configurer. Une fenêtre apparaît avec les options suivantes :

  • Activer le diagnostic automatique au démarrage de Windows. Lorsque vous activez cette option, le diagnostic s'exécutera à chaque démarrage de l'ordinateur. Si le niveau de protection est inadapté, le programme suggérera les actions à entreprendre pour atteindre un niveau de protection optimal.

  • Activer les diagnostics périodiques. Si cette option est activée, exécutera automatiquement le diagnostic de façon périodique, en garantissant ainsi des informations à jour sur l'état de la protection de votre ordinateur.

  • Toujours montrer le résultat. Activez cette option si vous souhaitez que le résultat du diagnostic automatique soit affiché périodiquement par le biais d'une fenêtre contextuelle.

Les alertes du diagnostic automatique périodique ne seront affichées que s'il existe un risque imminent d'infection et si le niveau de protection de votre PC requiert votre attention.

Contrôle de charge de l'UC

Si vous sélectionnez Activer le contrôle de la charge de l'unité centrale, les analyses complètes seront interrompues lorsque la charge de l'UC dépassera 90%, pour ne pas interrompre d'autres tâches.

Analyse des lecteurs amovibles au démarrage (lecteurs USB, etc.)

Si vous sélectionnez Analyser le secteur d'amorçage des unités amovibles au démarrage, le programme analysera le secteur d'amorçage des unités amovibles à chaque démarrage ou arrêt de l'ordinateur.

La partie inférieure de cet onglet comporte plusieurs boutons. En cliquant sur OK, vous enregistrerez les modifications des paramètres. En cliquant sur Restaurer, vous restaurerez les paramètres par défaut. Si vous cliquez sur le bouton Annuler, les modifications apportées à la configuration ne seront pas appliquées.

Envoi d'informations

Si vous l'avez accepté pendant le processus d'installation, enverra des informations sur les logiciels malveillants détectés sur votre ordinateur.

Ces informations seront envoyées de façon totalement anonyme pour mettre à jour les informations sur l'impact des différents virus dans les différentes régions du monde.

Si vous ne voulez pas que envoie ces informations, désactivez la case à cocher Permettre l'envoi d'informations.


Préférences : Restrictions

Cette section permet au superviseur de l'ordinateur (généralement la personne qui a installé le programme) de limiter l'accès à certaines sections du programme.

Cela garantit que personne ne pourra modifier ces sections sans sa permission. Pour définir des mots de passe pour certaines sections du programme (analyses programmées, filtre du contenu Web, mises à jour, etc.), effectuez les étapes suivantes :

  1. Cliquez sur Préférences.

  2. Accédez à la section Restrictions.

Sections à restreindre. Présente les différentes sections du programme pouvant être protégées par un mot de passe. Ces sections peuvent être sélectionnées en cochant la case qui leur correspond, à gauche du nom.

Lorsque l’accès a été restreint à ces zones de , seul le superviseur de l’ordinateur peut accéder aux paramètres de ces zones, en entrant un mot de passe valide.

Mot de passe superviseur. Permet au superviseur de l’ordinateur d’entrer un mot de passe, afin d'empêcher d’autres utilisateurs de l’ordinateur d’accéder aux paramètres des zones restreintes.

  • Mot de passe : entrez le mot de passe que vous avez affecté ou que vous souhaitez affecter.

  • Confirmer le mot de passe : répétez le mot de passe que vous avez saisi dans Mot de passe.

Remarque : il est extrêmement important de ne pas oublier le mot de passe du superviseur, sous peine de ne plus pouvoir accéder aux sections à accès restreint. Si vous l’oubliez, la seule solution consistera à désinstaller le programme, puis à le réinstaller afin de définir un nouveau mot de passe.

Pour attribuer un nouveau mot de passe, cliquez sur Changer le mot de passe. Les options suivantes apparaissent :

  • Saisissez le mot de passe actuel : si un mot de passe a déjà été défini, vous pouvez le changer, mais vous devrez d'abord taper l'ancien mot de passe dans cette section.

  • Nouveau mot de passe : saisissez le mot de passe que vous souhaitez utiliser pour protéger l'accès à certaines sections du programme (celles que vous avez sélectionnées précédemment dans la liste).

  • Confirmez le nouveau mot de passe : saisissez à nouveau le mot de passe ici, pour confirmer qu'il est correct.

Dans la partie inférieure de cet onglet se trouvent plusieurs boutons. Cliquez sur OK pour enregistrer les modifications apportées à la configuration. Un clic sur Restaurer permet de restaurer les paramètres par défaut. Si vous cliquez sur le bouton Annuler, les modifications apportées à la configuration ne seront pas appliquées.


Expiration et emplacement des copies de sauvegarde

Spécification de l'emplacement des copies de sauvegarde

Il est conseillé d'effectuer des copies de sauvegarde sur un autre disque dur (si votre ordinateur en comporte plusieurs) ou sur un périphérique USB externe. Vous aurez ainsi la garantie que vos documents seront protégés en cas d'accident.

Néanmoins, si vous n'avez pas d'autre disque dur, vous pouvez stocker les copies dans le répertoire de votre choix.

Suivez ces étapes pour spécifier l'emplacement où vous souhaitez stocker vos copies de sauvegarde :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Cliquez sur Parcourir et sélectionnez l'emplacement où vous souhaitez stocker vos copies de sauvegarde. Comme nous l'avons mentionné plus haut, il est recommandé de stocker les copies de sauvegarde sur un disque dur différent de celui contenant les données. Néanmoins, si vous n'avez pas d'autre disque dur, vous pouvez stocker les copies dans le répertoire de votre choix.

  4. Cliquez sur OK.

Expiration des copies de sauvegarde

Les copies de sauvegarde sont conservées sur le disque dur pendant un nombre de jours déterminé, après quoi le programme supprime ces fichiers pour libérer de l'espace disque. Il est recommandé d'enregistrer les copies sur un CD ou un DVD avant qu'elles n'arrivent à expiration.

Vous pouvez spécifier la période voulue, bien qu'il ne soit pas conseillé que cette période dépasse 30 jours.

Effectuez la procédure suivante :

  1. Cliquez sur Etat dans la fenêtre principale de .

  2. Dans la section Maintenance, cliquez sur Configurer.

  3. Spécifiez le nombre maximum de jours avant la suppression des copies de sauvegarde.

  4. Cliquez sur OK.


Alerte : Programme potentiellement indésirable détecté

Une application susceptible de représenter une menace pour la sécurité de votre PC a été détectée. Sélectionnez l’une des options disponibles dans l’alerte :

  • Si l’application est suspecte et que vous souhaitez l’éliminer, sélectionnez l’option correspondante dans l’alerte.

  • Si vous êtes sûr de pouvoir faire confiance à l’application en question et que vous souhaitez continuer à l’utiliser, sélectionnez l’option Exclure ce programme de l’analyse.

  • Si vous souhaitez obtenir plus d'informations sur l’application, cliquez sur Plus d'informations.

  • Si vous souhaitez bloquer l’accès à l’application pour qu’elle ne puisse pas être utilisée, sélectionnez Empêcher l’accès au fichier.

Remarque : les options disponibles dans cette alerte peuvent changer en fonction de la situation dans laquelle le virus est détecté.


Alerte : Désinfection du virus en progression

Cette alerte vous informe qu'un fichier infecté a été détecté et que pour le nettoyer, un redémarrage de l'ordinateur est nécessaire.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera désinfecté qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.


Alerte : Le virus est effacé

Cette alerte vous informe qu'un fichier infecté a été détecté et que pour le nettoyer, un redémarrage de l'ordinateur est nécessaire.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera supprimé qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.


Alerte : Envoi en quarantaine en progression

Cette alerte vous informe qu'un fichier infecté a été détecté mais que ce fichier est en cours d'utilisation par le système et ne peut donc pas être mis en quarantaine.

Motif : un fichier infecté peut être détecté alors qu'il est en train d'être utilisé par le système. Dans ce cas, ce fichier ne sera déplacé qu'au redémarrage de l'ordinateur affecté. vous en informe et vous donne la possibilité de redémarrer l'ordinateur immédiatement ou plus tard.


Comment mettre à jour à partir d'un CD/DVD ou d'un chemin sur le réseau local

Bien que se mette normalement à jour automatiquement à partir d'Internet, vous pouvez avoir besoin dans certaines situations exceptionnelles d'effectuer la mise à jour à partir d'un CD ou d'un DVD, ou bien à partir d'un emplacement sur le réseau local.

Pour configurer ces mises à jour, procédez comme suit :

  1. Cliquez sur Configurer dans le panneau Mises à jour.

  2. Sélectionnez CD ROM / DVD ou Réseau local.

  3. Cliquez sur [image] et trouvez le lecteur ou le chemin à partir duquel vous souhaitez effectuer la mise à jour.

  4. Lorsque les mises à jour sont terminées, cliquez sur OK.


Programmation d'analyses

Si vous le voulez, vous pouvez programmer des analyses selon une fréquence choisie. Après avoir créé une analyse programmée, vous pouvez la configurer comme vous le souhaitez ou spécifier quand elle aura lieu. Pour cela :

  1. Cliquez sur Analyser.

  2. Cliquez sur Planifier l'exécution de l'analyse.

  3. Sélectionnez l'analyse à configurer.

  4. Cliquez sur Paramétres de l'analyse.

  5. Cliquez sur Planification.

Une fenêtre apparaît avec les options suivantes :

Fréquence

Grâce à cette liste déroulante, on peut indiquer quand l'analyse programmée devra s'exécuter. Les analyses programmées peuvent être exécutées une seule fois, à des intervalles d'un certain nombre d'heures, de jours ou de semaines, ou même à certains jours du mois. Les options que l'on peut sélectionner dans la liste déroulante de la Fréquence sont les suivantes : Une fois, Horaire, Quotidienne, Hebdomadaire, Mensuelle et Annuelle. Selon la fréquence de l'analyse sélectionnée dans la liste déroulante, on vous demandera de fournir certains renseignements dans la partie centrale de l'écran :

  • Jour où sera lancée l'analyse : si vous sélectionner Une fois dans la liste Fréquence, vous pourrez choisir la date au moyen d'un calendrier.

  • Intervalle d'heures : si vous choisissez Horaire dans la liste Fréquence, vous pourrez sélectionner le nombre d'heures qui devront s'écouler entre deux analyses.

  • Intervalle de jours : si vous choisissez Jours dans la liste Fréquence, vous pourrez sélectionner le nombre de jours qui devront s'écouler entre deux analyses.

  • Programmation hebdomadaire : si vous choisissez Hebdomadaire dans la liste Fréquence, vous pourrez sélectionner le nombre de semaines qui devront s'écouler entre deux analyses et quel jour de la semaine (lundi, mardi…) elles devront avoir lieu.

  • Programmation mensuelle : si vous choisissez Mois dans la liste Fréquence, vous pourrez sélectionner le jour précis du mois où l'analyse devra être activée (par exemple, le 17 de chaque mois) ou choisir qu'elle soit effectuée le premier, le deuxième, le troisième, le quatrième ou le cinquième jeudi (ou tout autre jour de la semaine) de chaque mois.

  • Jour où sera lancée l'analyse : si vous choisissez Année dans la liste Fréquence, vous devez indiquer le jour et le mois où l'analyse programmée devra s'exécuter.

Plage horaire

Il existe d'autres données qu'il faut introduire dans la configuration de la programmation d'une analyse programmée, définie ou créée par l'utilisateur. Ce sont les suivantes :

  • Heure de début : indique l'heure à laquelle commencera l'analyse.

  • Heure limite : Cette option vous permet de configurer le délai s’écoulant avant l’exécution de l’analyse. Si l’analyse n’a pas pu être lancée à l’heure programmée, du fait de l’arrêt de l’ordinateur ou pour toute autre raison, essaiera de la démarrer jusqu’à l’heure spécifiée.

Désactiver temporairement la tâche.

Si vous cochez cette case, l'analyse programmée ne sera plus effectuée jusqu'à ce que vous la désactiviez de nouveau.


Alerte : Tentative de fraude possible

Ce message vous indique qu'il y a eu une tentative d'attaque de phishing. a bloqué l'attaque et vos données ne risquent rien.

Motif : vous avez probablement essayé d'accéder à une page Web frauduleuse à partir d'un lien falsifié (technique couramment utilisée par les escrocs informatiques).


Alerte : Mise à jour effectuée

Le programme a été correctement mis à jour. En fonction du type de mise à jour effectuée, il peut être nécessaire de redémarrer l'ordinateur. Vous pouvez le redémarrer immédiatement ou plus tard.


Alerte : Mise à jour non effectuée (Authentification dans le Proxy)

Cette alerte vous informe qu'il est momentanément impossible de mettre à jour le programme.

Motif : le serveur proxy n'a pas autorisé la connexion. Cela peut se produire lorsque les données du serveur proxy n'ont pas été saisies ou sont incorrectes. Pour de plus amples informations, consultez la section Configuration des actualisations). Cette interdiction de se connecter peut également être due à une indisponibilité momentanée de votre serveur de proxy. Votre solution à ce problème : rendez-vous à la section de configuration des mises à jour et révisez les options de configuration correspondant à l'option Accès par le Proxy.

Comment puis-je savoir si ma connexion Internet passe par un serveur proxy ?


Alerte : Mise à jour non terminée (connexion)

Cette alerte vous informe qu'une connexion n'a pas pu être établie avec la page des mises à jour.

Raison : vous ne disposez peut-être pas d'une connexion Internet ouverte. Vérifiez que vous disposez d'une connexion Internet et que celle-ci fonctionne correctement.


Alerte : Mise à jour interrompue

Cette alerte vous informe que le programme a commencé à effectuer correctement sa mise à jour, mais que celle-ci n'a pas été terminée (effectuée avec succès). La mise à jour peut avoir été interrompue pour différentes raisons.

Motif : un manque d'espace sur votre disque dur (pour stocker les données de mise à jour et permettre sa réalisation dans des conditions optimales) peut être à l'origine de cette alerte. Votre solution à ce problème : vérifiez que vous disposez de suffisamment d'espace disque libre sur le disque dur. Si l'espace disque est insuffisant, vous devez libérer de la place pour que la mise à jour puisse être réalisée et les données de mise à jour correctement stockées.


Alerte : Aide actualisée

Cette message vous informe que les fichiers d'aide de ont été mis à jour.

Motif : a détecté une version mise à jour de l'aide et l'a automatiquement téléchargée.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

Fermer : cliquez ici pour que l'alerte disparaisse.


Alerte : Programme bloqué lors d'un accès au réseau.

L'un des programmes installés sur votre PC a tenté d'accéder au réseau ou à Internet avant que la protection firewall ne soit totalement opérationnelle. Le programme a été bloqué par mesure de précaution. Regardez le nom du programme qui apparaît dans l'alerte. Si vous faites confiance au programme, vous pouvez spécifier que vous souhaitez l'autoriser à se connecter à Internet au prochain démarrage ou redémarrage de votre PC.

Cette alerte ne sera pas affichée lorsque le programme tentera à nouveau de se connecter. Si vous souhaitez changer les permissions affectées via les messages affichés par le firewall, vous pouvez le faire dans Configuration du firewall.


Alerte : Fichiers réparables en quarantaine

Alerte : cette alerte vous informe qu'il est désormais possible, après l'exécution de la nouvelle mise à jour du programme, de désinfecter les fichiers placés dans la zone de quarantaine.

Motif : les fichiers placés en Quarantaine (isolés par vous même ou par le programme) n'étaient, jusqu'à présent, pas désinfectables. Il est désormais possible de les désinfecter après avoir mis à jour le programme.


Alerte : Virus Détecté

Cette alerte vous informe que le programme a détecté un virus dans votre système. Vous verrez s'afficher dans cette fenêtre d'alerte le Nom du Virus détecté ainsi que son Emplacement (l'endroit où le virus est détecté = le dossier où se trouve le virus).

Motif : la solution idéale serait que ce fichier puisse être désinfecté. Dans tous les cas, exécutera la tâche que vous lui indiquerez en cliquant sur les boutons d'option disponibles dans la fenêtre du message d'alerte.


Alerte : Virus Neutralisé

Un virus a été trouvé sur votre ordinateur et a été neutralisé. Votre ordinateur est protégé. Pour des informations détaillées sur le virus détecté, accédez à l'Encyclopédie des virus.

Motif : la protection automatique (Antivirus du courrier) vous permet de détecter les éventuels fichiers infectés par un virus donné afin de le neutraliser. La solution idéale serait que ce fichier puisse être désinfecté. Si ce n'est pas possible, nous vous recommandons de placer ce fichier en Quarantaine. Dans tous les cas, exécutera la tâche que vous lui indiquerez en cliquant sur les boutons d'option disponibles dans la fenêtre du message d'alerte.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Fichier dangereux

Un fichier dangereux a été trouvé dans un e-mail.

Motif : ne détecte pas seulement les virus et les autres menaces, mais il protège également votre ordinateur contre les activités suspectes et les fichiers potentiellement dangereux reçus par e-mail (fichiers exécutables contenant des macros, fichiers avec une double extension ou un type MIME incorrect).


Alerte : Les protections de messagerie et de firewall ne sont pas actives

Cette alerte peut provenir du fait que le système d'exploitation installé sur votre ordinateur nécessite d'être mis à jour afin de pouvoir fonctionner avec ce type de protection automatique. Pour résoudre ce problème, vous devez mettre à jour votre système d'exploitation via Windows Update.


Alerte : Tentative d'Intrusion Bloquée (firewall)

Quelqu'un a tenté d'accéder à votre ordinateur depuis l'extérieur et le firewall l'a bloqué, empêchant ainsi l'accès ou l'intrusion.

Type d'attaque : le firewall vous indiquera en quoi consistait l'intrusion qu'il a réussi à bloquer (exemple : attaque de scrutation des ports de communication de votre ordinateur : Scan de ports).


Alerte : Tentative d'intrusion bloquée

Cet avertissement vous informe que a bloqué une tentative d’intrusion causée par un virus situé sur un autre ordinateur. Vous pouvez utiliser votre ordinateur en toute sécurité.

Dans la section inférieure, les options suivantes sont disponibles :

  • Informations à propos de ce virus. Cliquez sur cette option pour obtenir de plus amples informations sur le virus responsable de l’intrusion.

  • Fermer. Cliquer sur cette option pour fermer le message d’avertissement.

  • Voir l’aide. Cliquez sur cette option pour en savoir plus sur cet avertissement (les explications que vous êtes en train de lire).

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Tentative d'intrusion bloquée (Dépassement de tampon - Buffer overflow)

Cet avertissement vous informe que a bloqué une tentative d’intrusion provoquée par un dépassement de tampon (Buffer overflow). Afin de garantir la sécurité de votre ordinateur, a fermé le programme attaqué. Toutefois, vous pouvez à présent le rouvrir en toute sécurité.

a rassemblé une partie des données qui ont provoqué la tentative d’intrusion. Nous vous conseillons de nous envoyer ces données afin que nos experts puissent les examiner. Cliquez sur l’option Envoyer dans la partie inférieure de l’avertissement puis suivez les instructions qui s’affichent à l’écran.


Alerte : Action dangereuse bloquée

Alertes - Action dangereuse bloquée

Cet avertissement vous informe que le programme a bloqué les actions dangereuses d’un programme afin de garantir la sécurité de votre ordinateur. Le programme peut parfois fermer le programme suspect par mesure de précaution.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Programme désinfecté ou débloqué

Alerte : Programme débloqué

Cette alerte indique qu'un programme qui était bloqué peut être utilisé normalement après la mise à jour de .

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Connexion Téléphonique non autorisée

Cette alerte vous informe que votre système tente d'effectuer un appel téléphonique (pour se connecter à Internet) vers un numéro de téléphone non autorisé.

Motif : cette tentative provient sûrement d'un programme de type numéroteur qui, alors que vous naviguiez sur Internet, a tenté de composer un numéro non autorisé. Cette connexion a été bloquée.

Numéro de téléphone : affiche le numéro de téléphone non autorisé vers lequel votre système a tenté d'établir une communication.

Nom du programme : affiche le nom du programme qui essaie de composer le numéro de téléphone non autorisé.

Dans la partie inférieure de la fenêtre d'alerte, vous disposez des options suivantes :

  • Ignorer la connexion : si vous cliquez ici, l'appel à ce numéro de téléphone n'est pas réalisé.

  • Toujours refuser la connexion : un clic sur cette option empêche la connexion de façon permanente.

  • Toujours autoriser cette connexion : cliquez ici pour que l'appel vers ce numéro de téléphone soit toujours correctement effectué et que ce numéro soit dès lors ajouté à la liste des numéros autorisés.

  • Autoriser la connexion maintenant.


Alerte : Envoi d'un message dangereux détecté

Cette alerte vous informe que a détecté dans un courrier électronique des pièces jointes potentiellement dangereuses.

Motif : ne détecte pas seulement les virus, il détecte également de nombreux autres types de logiciels malveillants, des situations suspectes ainsi que les fichiers potentiellement dangereux joints aux messages de courrier électronique.

Les options disponibles dans cette alerte peuvent varier en fonction des circonstances. Sélectionnez l'option que vous souhaitez :

  • Supprimer les pièces jointes dangereuses : si vous sélectionnez cette option, le message sera envoyé sans les fichiers joints.

  • Mettre les pièces jointes en quarantaine : si vous cliquez ici, les fichiers joints au message et considérés comme dangereux seront isolés en Quarantaine.

  • Ignorer ce message : en cliquant ici, vous indiquerez à qu'aucune tâche ne doit être exécutée ni sur le message ni sur les fichiers joints.


Alerte : Virus réseau détecté ou bloqué

a bloqué un virus qui avait tenté de s'introduire dans votre ordinateur par l'intermédiaire du réseau. Votre ordinateur est maintenant en sécurité.

Si l'alerte vous recommande de redémarrer votre ordinateur, enregistrez les fichiers sur lesquels vous êtes en train de travailler et redémarrez le plus rapidement possible.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Script Bloqué

Cette alerte vous informe que a détecté un fichier rédigé dans un langage de programmation de type script (fichiers d'extension VBS ou JS). L'exécution du script a été bloquée par mesure de précaution.

Raison : par défaut, bloque l'exécution des fichiers scripts. Vous pouvez désactiver cette fonction à tout moment si vous ne voulez pas bloquer ce type de fichiers.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte : Vous n’avez pas encore activé le produit

Le code d'activation vous permet d'activer les services du produit. Si vous avez acheté le produit dans un magasin, vous trouverez ce code sur la boîte du produit ou sur l'enveloppe du CD. Si vous l'avez acheté sur Internet, vous recevrez ce code par e-mail une fois l'achat confirmé.

Alerte : Vous n’avez pas encore activé

Nous vous rappelons que vous devez activer le produit pour bénéficier des mises à jour automatiques et de l'assistance technique.

L'activation de s'effectue très simplement grâce à l'assistant qui vous guidera tout au long du processus. Dans cet assistant, vous devez saisir votre adresse e-mail et le code d'activation que vous avez obtenu en achetant le produit.

Sélectionnez Activer le produit et suivez les instructions de l'assistant.

Voir aussi

Comment activer le produit


Alerte : Virus inconnu bloqué

a détecté un virus inconnu et il a bloqué ses actions pour assurer la sécurité de votre ordinateur. Votre ordinateur est maintenant en sécurité.

Si vous le souhaitez, vous pouvez nous envoyer le fichier détecté afin qu'il soit analysé par nos experts. Pour cela, cliquez sur l'option correspondante dans l'alerte. Suivez ensuite les instructions qui apparaissent à l'écran.


Alerte : Logiciel espion détecté, neutralisé ou éliminé

Lorsque le programme détecte, neutralise ou élimine un logiciel espion, il vous en informe par un message contextuel. En outre, l'alerte affiche le nom du logiciel espion et son emplacement.

Sélectionnez l'une des options disponibles dans l'alerte. Si, pour une raison quelconque, vous ne voulez pas que le logiciel espion soit éliminé, vous pouvez l'exclure de l'analyse en sélectionnant l'option correspondante dans l'alerte (si elle est disponible).

Pour plus de détails sur le logiciel espion détecté, reportez-vous aux informations disponibles dans l'Encyclopédie des virus.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.

Raison : un logiciel espion a été détecté, neutralisé ou éliminé sur votre ordinateur.

Remarques :

  • les options disponibles dans cette alerte peuvent différer en fonction des circonstances de la détection.

  • dans certains cas, l’élimination d’un logiciel espion de votre ordinateur pourra affecter le fonctionnement des applications qui avaient installé le composant espion en question. Si vous le souhaitez, vous pouvez exclure un logiciel espion de l'analyse ou désactiver la détection des logiciels espions. Gardez toutefois à l’esprit que dans ce cas, votre ordinateur ne sera pas à l’abri des logiciels espions et que cela risquera de porter atteinte à votre vie privée.


Alerte : Numéroteur détecté, neutralisé ou supprimé

Le programme a détecté et neutralisé un logiciel capable de rediriger des connexions par numérotation vers des numéros à tarification majorée. Votre ordinateur est protégé.

L'Encyclopédie des virus contient des informations supplémentaires sur le numéroteur détecté. Si, pour une raison quelconque, vous voulez utiliser le numéroteur qui a été détecté, vous pouvez l'exclure de l'analyse en sélectionnant l'option correspondante dans l'alerte (si elle est disponible).


Alerte : Page Web frauduleuse détectée

a détecté que vous essayez d'accéder à une page Web destinée à obtenir des informations confidentielles de manière frauduleuse. a bloqué l'accès à cette page et vos données sont en sécurité.

Voir aussi

Configuration de la détection des pages Web frauduleuses


Alerte : Détection d'une page Web susceptible d'être frauduleuse

a détecté que vous essayez d'accéder à une page Web qui est peut-être destinée à obtenir des informations confidentielles de manière frauduleuse.

Certains escrocs utilisent parfois des pages Web ou des e-mails qui semblent provenir d'une source de confiance, dans le but de tromper les utilisateurs et les conduire à divulguer des informations confidentielles (mots de passe, numéros de carte de crédit, etc.). Les caractéristiques de la page à laquelle vous essayez d'accéder indiquent qu'il s'agit peut-être d'une page de ce type.

Par mesure de précaution, nous vous conseillons de bloquer l'accès à cette page Web en sélectionnant l'option correspondante dans l'alerte contextuelle.

Si vous souhaitez que ne vous repose pas la question lorsque vous accéderez à nouveau à cette page, vous pouvez l'ajouter à la liste des pages bloquées. Pour cela, sélectionnez l'option correspondante dans le message d'alerte.

Voir aussi

Configuration de la détection des pages Web frauduleuses


Alerte : Canular détecté ou neutralisé

Un programme simulant les effets nuisibles d'un virus a été détecté et neutralisé. Ce n'est pas un virus et il n'a pas d'effet nuisible mais simule simplement ces effets. Il s'agit d'un canular, qui peut être source de confusion et avoir, par conséquent, un effet sur votre ordinateur ou sur vous-même.

Raison : le détecteur de canulars est activé. Si vous ne souhaitez pas que le programme détecte ce type de logiciel malveillant, vous pouvez le désactiver en accédant à Configuration des exclusions de l'analyse.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.

Sélectionnez l'une des options disponibles dans l'alerte.


Alerte : Risque de sécurité détecté ou neutralisé

Une application susceptible de représenter une menace pour la sécurité de votre PC a été détectée et neutralisée. Votre ordinateur est protégé.

Pour plus d'informations sur le risque de sécurité détecté, reportez-vous à l'Encyclopédie des virus.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Alerte - Outil de piratage détecté ou neutralisé

Avertissement : Alerte - Outil de piratage détecté ou neutralisé

Un programme susceptible d'être utilisé par un pirate pour accéder à distance à des ordinateurs a été détecté. Votre ordinateur est protégé.

  • Si vous ne souhaitez pas supprimer l'outil de piratage, vous pouvez l'exclure de l'analyse. Cela signifie qu'il ne sera plus détecté à l'avenir.

  • De plus, vous pouvez empêcher l'accès au fichier détecté de manière à empêcher des actions indésirables.

  • Si vous le souhaitez, vous pouvez également obtenir davantage d'informations sur l'outil détecté dans l'Encyclopédie des virus.

De même, vous pouvez spécifier les alertes qui seront affichées. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les alertes contextuelles.

Remarque : si vous ne souhaitez pas que neutralise les outils de piratage, vous pouvez exclure ceux-ci des analyses ou désactiver leur détection.


Alerte : Hoax détecté

Le programme a détecté un message électronique au contenu trompeur (hoax). Ce type de message essaie de diffuser à grande échelle des rumeurs non fondées sur des virus inexistants. De temps à autre, ils amènent même les utilisateurs à supprimer des fichiers système parfaitement valides en leur faisant croire qu'il s'agit de virus. Cette alerte recommande aux utilisateurs de supprimer le message et de ne pas en tenir compte.

Raison : le détecteur d'hoaxes est activé. Vous pouvez désactiver cette fonctionnalité à partir de la configuration de l'analyse.


Alerte : Fichier suspect

Alerte : l'alerte s'affiche lorsque détecte un fichier suspect qui essaie de se dupliquer à travers un réseau. a intercepté le fichier et l'a placé dans la zone de quarantaine.


Alerte : Logiciel malveillant supprimé

Alerte : dans certaines circonstances, il peut être nécessaire de redémarrer l'ordinateur afin de supprimer certains types de logiciels malveillants (numéroteurs, outils de piratage, risques de sécurité, canulars, logiciels espions, etc.). Cette opération peut être requise si le fichier à supprimer est en cours d'utilisation par le système. Si tel est le cas, vous en informe et vous laisse la possibilité de redémarrer l'ordinateur immédiatement ou ultérieurement.


Alerte : Tentative de modification du Registre (ou d'un fichier)

Une tentative de modification de l'un des fichiers de ou d'entrées du Registre a été détectée. Le système d'auto-défense des programme a empêché cette modification et votre ordinateur est protégé.


Qu'est-ce qu'un logiciel espion ?

Un logiciel espion est un logiciel généralement associé sous forme de composant caché à un shareware ou un freeware téléchargé à partir d'Internet. Autrement dit, lorsque vous installez ces applications, vous pouvez, sans le savoir, installer également le logiciel espion. Les pages Web peuvent aussi héberger des logiciels espions. Ces derniers ont alors la possibilité de s’installer sur l’ordinateur lorsque les utilisateurs accèdent aux pages en question.

Les logiciels espions essaient d'obtenir, sans votre autorisation, des informations sur votre ordinateur, généralement à des fins publicitaires. Une fois le logiciel espion installé sur votre ordinateur, il surveille votre activité sur Internet et envoie des comptes rendus à son auteur. Parfois, il peut s'agir d'informations confidentielles : mots de passe, numéros de carte de crédit, adresses de courrier électronique, etc.

En outre, lorsque le logiciel espion envoie sur Internet les informations collectées, il consomme beaucoup de ressources et de bande passante, d'où des effets préjudiciables supplémentaires.

Remarque : dans certains cas, l’élimination d’un logiciel espion de votre ordinateur pourra affecter le fonctionnement des applications qui avaient installé le composant espion en question. Si vous le souhaitez, vous pouvez exclure un logiciel espion de l'analyse ou désactiver la détection des logiciels espions. Gardez toutefois à l’esprit que dans ce cas, votre ordinateur ne sera pas à l’abri des logiciels espions et que cela risquera de porter atteinte à votre vie privée.

  • Configurer la protection contre les menaces inconnues

  • Activer la détection des logiciels espions dans les analyses complètes

  • Copie de sauvegarde des paramètres d'Internet Explorer. Comment restaurer les paramètres d'origine?


Qu'est-ce que le spam ?

Un spam est un courrier électronique non sollicité, qui est envoyé généralement à un grand nombre d'utilisateurs à des fins publicitaires. Il s'agit en quelque sorte de la version électronique des brochures publicitaires qui encombrent parfois nos boîtes aux lettres.

Ce type de message peut non seulement être synonyme de perte de temps et de gaspillage de ressources, mais il monopolise également de la bande passante réseau. Il constitue un problème sérieux tant pour les particuliers que les fournisseurs d'accès Internet.

  • Comment puis-je activer / configurer la protection antispam ?

  • Comment fonctionne la protection antispam ?


Qu'est-ce qu'un canular ?

Les canulars ne sont pas des virus et n'en ont pas les effets destructeurs. Ils se font passer pour des virus destructeurs, mais ne sont en fait que des blagues importunes, susceptibles de provoquer une certaine confusion et, par conséquent, un effet dommageable.

Comment activer ou désactiver la détection des canulars


Qu'est-ce qu'un numéroteur ?

Les numéroteurs sont des programmes utilisés pour interrompre des connexions téléphoniques (servant à se connecter à Internet) et établir une nouvelle connexion vers un numéro à tarification majorée. Ces programmes causent de sérieux problèmes, en alourdissant considérablement votre facture téléphonique. Les numéroteurs affectent les ordinateurs qui se connectent à Internet par le biais d'un modem traditionnel (connexion par numérotation). Ils n'affectent pas les ordinateurs qui accèdent à Internet par une connexion à haut débit (xDSL, câble, etc.)

Parfois, ces programmes peuvent être utilisés pour accéder à des services payants sur Internet, sans utiliser de carte de crédit. Pour cette raison, il est possible que certains utilisateurs installent intentionnellement ce type de programme. Toutefois, les numéroteurs peuvent modifier la configuration du système pour que les utilisateurs qui se connectent à Internet au moyen d'un modem soient redirigés vers un numéro à tarification majorée. Compte tenu de ces informations, il est important que vous soyez protégé contre ce type d'escroquerie.

fournit une double protection contre les numéroteurs. D'abord en détectant et en éliminant ce type de logiciel, ainsi qu'en vous permettant de spécifier une liste de numéros autorisés. La deuxième option vous avertit à tout moment en cas de tentative de connexion vers un numéro non autorisé.


Qu'est-ce qu'un outil de piratage ?

Les outils de piratage sont des programmes qui peuvent être utilisés de façon malveillante par des pirates pour accéder à distance à d’autres ordinateurs. Ce type de programme constitue une menace permanente et il est recommandé de protéger votre ordinateur en conséquence.

Comment activer ou désactiver la détection des outils de piratage

Remarque : si vous souhaitez que ne neutralise pas les outils de piratage, vous pouvez les exclure des analyses ou même désactiver leur détection.


Analyse complète du PC - Spécification des types de fichiers à analyser

Par défaut, le programme analysera tous les fichiers de l'ordinateur à la recherche de logiciels malveillants. Si vous souhaitez spécifier les types de fichiers à analyser, effectuez les étapes suivantes :

  1. Affichez l'écran principal du programme et cliquez sur Analyser.

  2. Cliquez sur Paramétres.

  3. L'option Toutes les extensions est sélectionnée par défaut. Si vous souhaitez que seuls les fichiers avec certaines extensions soient analysés, cochez l'option Fichiers avec les extensions suivantes et cliquez sur le bouton Extensions.

  4. Une liste apparaît avec toutes les extensions qui seront analysées. Si vous le souhaitez, vous pouvez retirer ou ajouter des extensions à cette liste. Pour supprimer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, saisissez-la dans la zone de saisie et cliquez sur Ajouter. Le bouton Effacer la liste supprime toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans cette même fenêtre, vous pouvez indiquer si vous souhaitez analyser les fichiers sans extension, ou tous les fichiers Office (indépendamment des extensions présentes dans la liste).

  5. Cliquez sur OK.

Par défaut, le programme analysera tous les fichiers compressés et tous les fichiers e-mail (.pst) présents sur votre ordinateur. Il est conseillé de laisser ces options activées.

Paramètres supplémentaires :

Enregistrer dans le rapport : si vous cochez cette option, les données sur les analyses seront journalisées dans le rapport.

Réduire pendant l'analyse : si cette option est cochée, l'écran du programme sera automatiquement réduit au démarrage de l'analyse.

  • Spécification des types de menaces à détecter

  • Analyse heuristique


Analyse complète du PC : Spécification des types de menaces à détecter

Par défaut, le programme détectera tous les types de menaces pendant les analyses. Vous pouvez toutefois spécifier des types de menaces à détecter en effectuant les étapes suivantes :

  1. Affichez le menu principal du programme et cliquez sur Analyser.

  2. Cliquez sur Configurer.

  3. Cliquez sur Configurer.

  4. La section Types de menaces à détecter contient tous les types de menaces que le programme est susceptible de détecter. Toutes les cases à cocher sont sélectionnées par défaut. Si vous ne voulez pas que le programme détecte l'un de ces types de menaces, désactivez la case à cocher correspondante. Il est conseillé de laisser toutes les cases à cocher activées.

  5. Cliquez sur OK.


Analyse complète du PC : Analyse heuristique

L'analyse heuristique détecte d'éventuels virus inconnus ou fichiers suspects. Suivez ces étapes pour activer l'analyse heuristique et sélectionner le niveau de sensibilité :

  1. Affichez le menu principal du programme et cliquez sur Analyser.

  2. Cliquez sur Configurer.

  3. Dans la section Analyse heuristique, cochez la case Activer. Cliquez sur OK.

  4. Cliquez sur OK.


Analyse complète du PC : Spécification de l'action que le programme doit effectuer lorsqu'une menace est détectée

Par défaut, lorsque vous effectuez une analyse complète du PC et qu'un logiciel malveillant est détecté, le désinfecte automatiquement. Si vous le souhaitez, vous pouvez configurer pour supprimer le logiciel malveillant détecté ou même pour afficher une alerte avec différentes options permettant de choisir l'action la plus adaptée à chaque cas. Effectuez les étapes suivantes pour configurer les actions de l'analyse complète :

  1. Affichez le menu principal du programme et cliquez sur Analyser.

  2. Cliquez sur Configurer.

  3. Accédez à l'onglet Actions et sélectionnez l'une des options dans la liste déroulante : Désinfecter automatiquement (par défaut), Effacer le fichier infecté, Demander l'action à entreprendre ou Ignorer et continuer l'analyse.

Si vous sélectionnez l'option Demander l'action à entreprendre, vous pouvez choisir que les options de l'alerte soient affichées lorsqu'une menace est détectée (Désinfecter, Supprimer ou Ignorer). Il est conseillé de laisser toutes ces options activées.


Analyse complète du PC : Exclusion de fichiers, de répertoires ou de types de fichiers de l'analyse

analyse par défaut tous les fichiers et dossiers de votre ordinateur. Vous pouvez toutefois le configurer pour qu'il n'analyse pas certains fichiers ou répertoires. Cela est utile, par exemple, lorsque vous souhaitez utiliser, sous votre propre responsabilité, certains fichiers d'applications que considère comme des logiciels malveillants. Pour cela, procédez comme suit :

  1. Accédez au menu principal du programme et cliquez sur Analyser.

  2. Cliquez sur Configurer.

  3. Dans la section Analyse, cliquez sur Configurer.

  4. Cliquez sur l'onglet Répertoires ou Fichiers, selon le type de l'élément à exclure des analyses.

Les procédures pour exclure des dossiers et des fichiers de l'analyse sont identiques :

  1. Cliquez sur Ajouter.

  2. Accédez au dossier ou au fichier à exclure de l'analyse et cliquez sur le bouton comportant une flèche vers la droite.

  3. Cliquez sur OK.

Lorsque vous excluez un fichier, l'analysera, et s'il trouve qu'il représente une menace, il vous demandera une confirmation avant de l'exclure des analyses.

Pour retirer un fichier ou un dossier de la liste des exclusions, sélectionnez-le et cliquez sur Supprimer.


Analyse complète du PC - Envoi d'alertes par e-mail ou sur le réseau lorsqu'un logiciel malveillant est détecté

vous permet d'envoyer des alertes par e-mail ou sur le réseau chaque fois qu'un logiciel malveillant est détecté sur votre ordinateur. En plus de vous informer sur le logiciel malveillant détecté, les alertes vous permettent de tenir les autres utilisateurs informés. Vous pouvez envoyer des alertes par e-mail ou sur le réseau :

Envoi d'alertes par e-mail

  1. Affichez le menu principal du programme et cliquez sur Analyser.

  2. Cliquez sur Paramètres.

  3. Accédez à l'onglet Alertes.

  4. Cochez la case Envoyer une alerte à une adresse de courrier électronique et cliquez sur Configurer.

  5. Entrez dans la zone de saisie une adresse e-mail à laquelle des alertes seront envoyées chaque fois qu'un logiciel malveillant sera détecté sur votre ordinateur.

  6. Dans la zone Message d'alerte, entrez le texte que vous souhaitez voir apparaître dans l'alerte.

  7. Spécifiez le serveur à utiliser par l'application pour envoyer un message.

  8. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  9. Cliquez sur OK.

Envoi d'alertes sur le réseau

  1. Affichez l'écran principal du programme et cliquez sur Analyser.

  2. Cliquez sur Paramètres.

  3. Accédez à l'onglet Alertes.

  4. Cochez la case Envoyer des alertes à des postes du réseau et cliquez sur Configurer.

  5. Vous pouvez envoyer des messages à un poste de travail ou à tout le domaine et indiquer le nom d'un poste de travail ou le nom d'un domaine dans les cases correspondantes.

  6. Dans la zone Message d'alerte, saisissez le texte à envoyer au poste de travail ou au domaine.

  7. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.


Spécifier les types de fichiers que la protection automatique devra analyser

Par défaut, le programme analyse tous les fichiers de votre ordinateur à la recherche de logiciels malveillants. Vous pouvez toutefois spécifier les types de fichiers à analyser en effectuant les étapes suivantes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Vérifiez que l'option Menaces connues est sélectionnée.

  4. Cliquez sur le bouton Configurer correspondant à la protection souhaitée : Analyser les fichiers sur le disque ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Analyse.

  6. Si vous souhaitez analyser uniquement les fichiers avec certaines extensions, sélectionnez Fichiers avec les extensions suivantes et cliquez sur Extensions....

  7. Une liste des extensions qui seront analysées apparaît. Vous pouvez retirer ou ajouter des extensions à cette liste. Pour retirer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, saisissez-la dans la zone de texte et cliquez sur Ajouter. Le bouton Effacer la liste supprime toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans cette fenêtre, vous pouvez également indiquer si vous souhaitez analyser les fichiers sans extension, ou tous les fichiers Office (indépendamment des extensions présentes dans la liste).

  8. Cliquez sur OK.

Pour indiquer le type de réseaux à analyser, cliquez sur Paramètres avancés.

L'option Enregistrer dans le rapport (activée par défaut) vous permet de spécifier si ce type d'incident devra être journalisé dans le rapport.


Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée : Spécification de l'action que le programme doit effectuer

Par défaut, lorsque vous effectuez une analyse complète du PC et qu'un logiciel malveillant est détecté, le programme le désinfecte automatiquement. Toutefois, vous pouvez configurer l'application pour supprimer le logiciel malveillant détecté ou même pour afficher une alerte avec différentes options permettant de choisir l'action la plus adaptée à chaque cas. Effectuez ces étapes pour configurer les actions :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues dans le panneau sur la gauche.

  4. Cliquez sur le bouton Configurer correspondant à la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Actions et sélectionnez l'une des options dans la liste déroulante : Désinfecter automatiquement (option par défaut), Effacer le fichier infecté, Ignorer et poursuivre l'analyse (disponible dans l'analyse de la messagerie instantanée) ou Bloquer l'accès au fichier (cette dernière option n'est pas disponible dans la configuration du courrier électronique ou de la messagerie instantanée).


Protection automatique des fichiers : Exclure des fichiers ou des dossiers de l'analyse

analyse par défaut tous les fichiers et dossiers de votre ordinateur. Vous pouvez toutefois le configurer pour qu'il n'analyse pas certains fichiers ou répertoires. Cela est utile, par exemple, lorsque vous souhaitez utiliser, sous votre propre responsabilité, certains fichiers d'applications que considère comme des logiciels malveillants. Pour cela, procédez comme suit :

  1. Ouvrez la fenêtre principale de , puis dans la section Protection, cliquez sur Configurer.

  2. Cliquez sur Menaces connues dans le panneau de gauche.

  3. Cliquez sur l'option Configurer dans la section Menaces à détecter et à exclure.

  4. Cliquez sur l'onglet Répertoires ou Fichiers, selon le type de l'élément à exclure des analyses.

Les procédures pour exclure des dossiers et des fichiers sont identiques :

  1. Cliquez sur Ajouter.

  2. Accédez au dossier ou au fichier à exclure de l'analyse et cliquez sur le bouton comportant une flèche vers la droite.

  3. Cliquez sur OK.

Lorsque vous excluez un fichier, l'analysera, et s'il trouve qu'il représente une menace, il vous demandera une confirmation avant de l'exclure des analyses.

Pour retirer un fichier ou un dossier de la liste des exclusions, sélectionnez-le et cliquez sur Supprimer.


Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée : Alertes par e-mail ou via le réseau

Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée : Alertes par e-mail, via le réseau ou sur le PC

vous permet d'envoyer des alertes par e-mail ou sur le réseau chaque fois qu'un logiciel malveillant est détecté sur votre ordinateur.

Alertes sur le PC

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues dans le panneau de gauche.

  4. Cliquez sur le bouton Configurer correspondant à la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes pour définir les paramètres voulus.

  • Si vous souhaitez que le programme affiche des messages d'alerte lorsqu'un logiciel malveillant est détecté, sélectionnez l'option Afficher une alerte si des virus et d'autres menaces sont détectés ou Afficher une alerte locale (activée par défaut).

  • Si vous ne voulez pas qu'une alerte soit affichée à chaque fois qu'un cookie malveillant est détecté, cliquez sur Ne plus afficher de message si des cookies malveillants sont détectés (non disponible dans la configuration de la protection du courrier électronique et de la messagerie instantanée).

Envoi des alertes par e-mail

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues dans le panneau de gauche.

  4. Cliquez sur le bouton Configurer correspondant à la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes.

  6. Cochez la case Envoyer une alerte à une adresse de courrier électronique et cliquez sur Configurer.

  7. Entrez dans la zone de saisie une adresse e-mail à laquelle les alertes devront être envoyées chaque fois qu'un logiciel malveillant sera détecté sur votre ordinateur.

  8. Si vous souhaitez que envoie un message à l'expéditeur d'un e-mail contenant un virus, activez la case à cocher Envoyer un message d'avertissement à l'expéditeur. Vous pouvez également envoyer un message aux autres destinataires du message contenant un virus en sélectionnant Envoyer un message d'avertissement aux autres destinataires (uniquement disponible dans la protection du courrier électronique).

  9. Dans la zone de texte en dessous, saisissez le texte qui devra apparaître dans l'alerte envoyée par e-mail.

  10. Spécifiez le serveur que le programme utilisera pour envoyer le message.

  11. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  12. Cliquez sur OK.

Envoi d'alertes sur le réseau

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues.

  4. Cliquez sur le bouton Configurer correspondant à la protection souhaitée : Analyser les fichiers sur le disque, Analyser le courrier ou Analyser la messagerie instantanée.

  5. Accédez à l'onglet Alertes.

  6. Activez la case à cocher Envoyer des alertes à des postes du réseau et cliquez sur Configurer.

  7. Vous pouvez envoyer des messages à une station de travail ou à tout le domaine. Indiquez le nom de la station de travail ou le nom du domaine dans les zones correspondantes.

  8. Dans la zone Message d'alerte, saisissez le texte à envoyer à la station de travail ou au domaine.

  9. Cliquez sur OK pour enregistrer les modifications et revenir à l'onglet Alertes.

  10. Cliquez sur OK.


Protection automatique du courrier électronique : Spécification des types de fichiers et de messages à analyser

Spécification des types de fichiers et de messages à analyser

Par défaut, le programme analyse tous les fichiers de votre ordinateur et tous les e-mails envoyés et reçus. Vous pouvez toutefois spécifier les types de fichiers ou de messages à ne pas analyser. Suivez ces étapes pour définir les paramètres voulus :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues.

  4. Cliquez sur l'option Configurer correspondant à la protection du courrier électronique (Analyser le courrier).

  5. Accédez à l'onglet E-Mail - News et spécifiez les messages que la protection automatique du courrier ne devra pas analyser. Les options disponibles sont les suivantes : Analyser les messages entrants et Analyser les messages sortants. Il est conseillé de laisser ces deux options sélectionnées.

  6. Si vous souhaitez que le programme analyse les fichiers reçus par e-mail, sélectionnez Analyser les pièces jointes compressés.

  7. L'option Toutes les extensions est sélectionnée par défaut. Si vous souhaitez analyser uniquement les fichiers avec certaines extensions, sélectionnez Fichiers avec les extensions suivantes et cliquez sur Extensions....

  8. Une liste des extensions qui seront analysées apparaît. Vous pouvez retirer ou ajouter des extensions à cette liste. Pour retirer une extension, sélectionnez-la et cliquez sur Supprimer. Pour ajouter une nouvelle extension, saisissez-la dans la zone de texte et cliquez sur Ajouter. Le bouton Effacer la liste supprime toutes les extensions de la liste et le bouton Restaurer la liste restaure les extensions d'origine. Dans cette fenêtre, vous pouvez également indiquer si vous souhaitez analyser les fichiers sans extension, ou tous les fichiers Office (indépendamment des extensions présentes dans la liste). Cliquez sur OK.

  9. Cliquez sur OK.

Détection des hoaxes

Les hoaxes sont des e-mails contenant des alertes à propos de virus factices. Si vous souhaitez que détecte ces types de messages, cliquez sur Paramètres avancés et assurez-vous que l'option Détecter les hoaxes est activée.


Protection automatique des fichiers, du courrier électronique et de la messagerie instantanée : Spécifier les types de menaces à détecter

La configuration du programme vous permet de spécifier les types de logiciel malveillant que la protection automatique détectera. Cette opération est utile si vous voulez spécifiquement que le programme ne détecte pas un certain type de menace. Pour ce faire, suivez ces étapes :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Menaces connues.

  4. Cliquez sur l'option Configurer dans la section Menaces à détecter et à exclure.

  5. Dans l'onglet Menaces, une fenêtre indique les types de menaces qui seront détectés par la protection automatique de . Toutes les cases à cocher sont activées par défaut. Si vous ne voulez pas que le programme détecte l'un de ces types de menaces, désactivez la case à cocher correspondante.

  6. Cliquez sur OK.

Pour garantir le niveau de protection le plus élevé, nous vous conseillons de laisser toutes les options activées.


Comment bloquer ou autoriser l’accès à des pages non cataloguées

Dans , le contrôle de contenu Web vous permet, en tant que superviseur de l’ordinateur, de restreindre l’accès aux pages Web présentant un certain type de contenu.

Il est toutefois possible que les utilisateurs de l’ordinateur visitent des pages Web dont la catégorie de contenu ne peut pas être déterminée (pages non cataloguées). Dans ce cas, empêche par défaut l’accès aux pages en question. Vous pouvez néanmoins configurer le programme pour qu’il autorise l’accès à ces pages.

Pour cela, procédez comme suit :

  1. Cliquez sur Etat dans la fenêtre principale du programme.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Cliquez sur Contrôle du contenu Web.

  4. Désactivez l’option Bloquer l’accès.


Types d’installation

Sélectionnez le type d'installation : minimale, standard ou personnalisée.

  • Installation minimale : cette option n'est conseillée que si votre PC ne dispose pas de la configuration mémoire recommandée. Si vous la sélectionnez, pour garantir des performances optimales sur les PC ne disposant pas d'une grande quantité de RAM, certaines options de protection ne seront pas installées.

  • Installation standard : si vous sélectionnez cette option, le programme installera par défaut la protection qui s'adapte le mieux à la capacité mémoire de votre ordinateur.

  • Installation personnalisée : cette option vous permet de sélectionner la protection que vous souhaitez installer. Elle n'est conseillée qu'aux utilisateurs possédant des connaissances approfondies.

Dans cette fenêtre, vous pouvez choisir le dossier d'installation par défaut. Il n'est toutefois pas recommandé de modifier celui-ci. Si vous souhaitez le modifier quand même, cliquez sur Parcourir… et sélectionnez le répertoire. Cliquez sur Suivant pour continuer.


Comment puis-je savoir si ma connexion Internet s'effectue à travers un serveur proxy ?

Les serveurs proxy permettent aux ordinateurs d'une entreprise d'accéder à Internet. Leur utilisation est courante dans les entreprises, généralement pour des raisons de sécurité, de performances, d'anonymat, etc.

Si vous vous connectez à Internet depuis votre domicile, vous n'utiliserez normalement pas de serveur proxy.


Installation : Sélection de la protection

Sélectionnez la protection à installer. Les options disponibles sont les suivantes :

  • Protection antivirus : vous protège contre toutes les menaces, y compris les logiciels espions.

Remarque : cette protection est installée par défaut et ne peut pas être exclue de l’installation.

  • Protection firewall : neutralise les virus réseau et empêche toute intrusion ou attaque éventuelle par des pirates qui tenteraient de s'introduire dans votre ordinateur via Internet.

  • Protection d'identité : protège vos données confidentielles (mots de passe, numéros de cartes de crédit, etc.) de la quantité croissante d'escroqueries sur Internet.

  • Filtre antispam : vous protège contre le courrier intempestif, pour économiser du temps et des ressources.

  • Contrôle du contenu Web : si votre ordinateur est utilisé par d’autres personnes, vous pouvez définir des restrictions sur le contenu auquel celles-ci pourront accéder sur Internet. Si votre ordinateur n'est pas utilisé par d'autres personnes ou si vous ne souhaitez pas restreindre l'accès à Internet, il n'est pas nécessaire d'installer cette protection.

  • Copies de sauvegarde : cette fonction offre une méthode simple pour réaliser des copies de sauvegarde de vos documents et fichiers.

Remarque : la protection sélectionnée par défaut dépendra de la mémoire vive de votre ordinateur. Vous pouvez néanmoins sélectionner la protection à installer, tant que votre ordinateur remplit les conditions minimales requises pour la mémoire.


Activer et configurer l’analyse de la navigation Internet

L’analyse de la navigation Internet protège votre ordinateur contre toutes les menaces susceptibles de se dissimuler sur les sites Web que vous visitez ou dans les fichiers que vous téléchargez. Cette protection est activée par défaut. Si vous devez l’activer manuellement, effectuez les étapes suivantes :

  1. Cliquez sur l’option Etat dans la fenêtre principale du programme.

  2. Cliquez sur Configurer dans le panneau Protection.

  3. Une fenêtre apparaît, qui vous permet de configurer toutes les protections. L’option Menaces connues est activée par défaut.

  4. Vérifiez que l'option Analyser la navigation Internet est activée.

La configuration de cette protection offre un contrôle total des incidents survenus pendant ce type d’analyse. Cliquez sur l’option Configurer correspondant à ce type de protection. Une option Enregistrer dans le rapport (activée par défaut) apparaît, qui vous permet d’activer ou de désactiver la journalisation de ce type d’incidents dans le rapport du programme.

Les paramètres d’analyse de la navigation Internet vous permettent d’envoyer des alertes par e-mail ou sur le réseau chaque fois qu’une menace est détectée. Pour plus d'informations, reportez-vous à la section Envoi d'alertes.


Alerte - Connexion entrante non autorisée

L’un des programmes installés sur votre ordinateur doit accepter les connexions entrantes pour fonctionner correctement. Si vous avez confiance dans le programme en question, vous pouvez autoriser les connexions en cliquant sur l’option correspondante dans le menu contextuel.

N’oubliez pas que vous pouvez modifier les autorisations de connexions Internet des programmes installés à tout moment à partir des paramètres de la protection firewall.


Avertissement : Mise à jour non terminée

Avertissement : Vous n'avez pas encore configuré les données proxy !

Pour mettre à jour automatiquement le programme, vous devez configurer les informations du serveur proxy que vous utilisez pour vous connecter à Internet. Pour plus d'informations, reportez-vous à la section Configuration des paramètres proxy.


Alerte : Mise à jour non terminée !

Pour que votre ordinateur soit correctement protégé, la mise à jour doit être terminée. Si l'alerte vous donne la possibilité de redémarrer l'ordinateur, sélectionnez l'option que vous souhaitez. Vous pouvez le redémarrer immédiatement ou plus tard.


Avertissement : Vous n'êtes pas encore enregistré comme client

Cette alerte vous rappelle que vous n'êtes pas encore enregistré comme client . Il est conseillé de vous enregistrer, car cela vous procurera les avantages supplémentaires suivants :

  • Accès à la zone personnelle des clients, dans laquelle vous pouvez consulter vos informations client.

  • Téléchargement des dernières versions du produit.

  • Conseils pratiques et didacticiels.

  • Remises spéciales pour le renouvellement de la licence de votre produit.

Vous pouvez vous enregistrer immédiatement ou plus tard. Sélectionnez l'option voulue dans l'alerte contextuelle.

Voir aussi

Comment activer le produit


Alerte : Avertissement de renouvellement

Vous devez renouveler votre licence pour continuer à bénéficier des mises à jour et des autres services. Cliquez sur l'option d'alerte vous permettant de renouveler votre licence pour effectuer votre renouvellement. Une page Web s'ouvre, dans laquelle vous pouvez terminer le processus en effectuant quelques étapes simples.

Cette alerte peut parfois s'afficher alors que le renouvellement a été correctement effectué. Cela peut se produire lorsque le renouvellement a été effectué un certain temps après l'expiration de la licence. Dans ce cas, cliquez sur Mettre à jour l'état de la licence. Le produit démarrera alors sa mise à jour normalement.


Alerte : Mise à jour annulée

Si vous n'avez pas renouvelé votre licence, cliquez sur l'option de l'alerte vous permettant de le faire. Lorsque vous cliquez sur OK, une page Web s'ouvre dans laquelle vous pouvez renouveler le produit.

Cette alerte peut parfois s'afficher après une exécution correcte du processus de renouvellement. Cela peut se produire si vous effectuez le renouvellement un certain temps après l'expiration de la licence. Si c'est le cas, cliquez sur Mettre à jour l'état de la licence. Le produit démarrera alors sa mise à jour normalement.


Alerte : Programme potentiellement indésirable neutralisé

Un programme potentiellement indésirable a été neutralisé pour assurer la sécurité de votre PC. Votre ordinateur est protégé.


Alerte : Virus inconnu détecté

Le fichier détecté n'a pas pu être envoyé en quarantaine. Il est peut-être en cours d'utilisation ou protégé en écriture. L'alerte indiquera le nom du fichier détecté et le répertoire dans lequel il se trouve.


Alerte : Programme modifié !

Une tentative de connexion à un programme récemment modifié a été détectée. Sélectionnez une option en fonction de la confiance que vous accordez à ce programme.

Vous pouvez refuser la connexion, l'autoriser ou activer l'affectation automatique des permissions.


Alerte : Tentative de connexion entrante !

Le firewall a détecté une tentative de connexion à l'un des programmes installés sur votre ordinateur. Sélectionnez une option en fonction de la confiance que vous accordez à ce programme.

Si le programme est digne de confiance, vous pouvez autoriser la connexion, car il est probable que vous deviez accepter les connexions entrantes pour qu'il fonctionne correctement.

Si le programme vous est inconnu ou si vous ne lui faites pas confiance, nous vous conseillons de refuser la connexion pour éviter tout problème.


Alerte : Tentative de connexion sortante !

Par défaut, le firewall permet aux programmes les plus courants d'accéder à Internet. Si un autre programme tente d'établir une connexion externe (à Internet ou à un ordinateur du réseau, etc.), un message vous demandera si vous souhaitez autoriser ou refuser la connexion et plusieurs options apparaîtront :

Quelle option dois-je sélectionner ?

Les situations suivantes peuvent se présenter :

  • Si vous faites totalement confiance au programme, autorisez-le à se connecter de façon permanente. L'alerte ne s'affichera plus et le programme pourra communiquer avec l'extérieur quand il en aura besoin.

  • Si le programme est suspect, ne l'autorisez pas à se connecter à Internet. Vous pouvez refuser la connexion de façon permanente.

  • Si vous n'êtes pas sûr, n'autorisez pas la connexion.

  • Vous pouvez également activer l'affectation automatique des permissions. Dans ce cas, la protection firewall ne vous demandera pas si vous souhaitez autoriser les connexions et affectera automatiquement les permissions.

Pour modifier les permissions attribuées par l'intermédiaire de l'alerte contextuelle, vous pouvez utiliser les paramètres de la protection firewall.


Alerte : Réponse à une tentative d'intrusion

Une tentative d'intrusion a été détectée et la protection firewall l'a neutralisée. Votre ordinateur est protégé.

Si vous le souhaitez, vous pouvez choisir les alertes que vous recevrez. Pour cela, cliquez sur l'option Configurer les messages non graves (si elle est disponible dans l'alerte). Pour plus d'informations, reportez-vous à la section Comment configurer les messages d'alerte.


Avertissement : Conflit de firewalls

Le firewall de Windows est activé. L'utilisation simultanée de deux protections firewall n'est pas conseillée car elle peut causer des conflits. Si vous souhaitez bénéficier de toutes les fonctions avancées du firewall de , nous vous recommandons de désactiver le firewall de Windows. Sélectionnez l'option voulue dans le message d'alerte.


Alerte : Vulnérabilités détectées

Des vulnérabilités susceptibles d'affecter la sécurité de votre ordinateur ont été détectées. Si vous souhaitez les résoudre, vous devez mettre à jour votre système d'exploitation. Pour accéder aux mises à jour de Windows, sélectionnez l'option correspondante dans l'alerte.


Alerte : Débordement de tampon détecté

Un débordement de tampon susceptible de représenter une menace pour la sécurité de votre PC s'est produit. Le programme ayant causé ce débordement a été bloqué comme mesure de prévention. Nous vous recommandons d'envoyer le rapport à nos experts. Pour cela, sélectionnez l'option voulue dans le message d'alerte.


Avertissement : E-mail infecté bloqué

L'e-mail que vous êtes en train d'envoyer contient une pièce jointe infecté et il n'a pas été possible d'envoyer le message. Vérifiez que le message ne contient pas de pièces jointes infectées et recommencez.


Alerte : Impossible de supprimer un programme potentiellement indésirable

La protection automatique n'a pas pu éliminer un fichier potentiellement dangereux. Reportez-vous à pour plus d'informations sur l'incident. Si vous trouvez des informations sur l'emplacement du fichier, nous vous conseillons de l'analyser à nouveau.

Pour de plus amples informations sur la manière d'analyser des fichiers ou des répertoires spécifiques, reportez-vous à la section comment analyser un fichier ou un répertoire particulier.


Alerte : Copie de sauvegarde d'IE obsolète

Les paramètres d'Internet Explorer ont changé. Vérifiez la copie de sauvegarde d'Internet Explorer pour vous assurer que les données stockées sont correctes. La présence d'une copie de sécurité à jour vous permettra de restaurer les paramètres d'Internet Explorer s'ils sont modifiés par un logiciel espion sans votre permission.

Pour plus d'informations, reportez-vous à la section Sauvegarde des paramètres d'Internet Explorer.


Comment activer et désactiver les services du système d'exploitation

Certains services Windows nécessitent que des ports de communication soient ouverts pour fonctionner correctement. L'un de ces services est le Poste de bureau distant Windows, qui permet de gérer les ordinateurs à distance ou le service de synchronisation de l'horloge du PC (NTP). La protection firewall vous permet d'indiquer si vous souhaitez activer ces types de services, dans un réseau public (Internet), un réseau local ou les deux.

Remarque : pour plus d'informations sur les services Windows, reportez-vous à la documentation de votre système d'exploitation.

Pour changer la configuration par défaut, effectuez les étapes suivantes :

  1. Accédez à Etat dans le menu principal.

  2. Dans la section Protection, cliquez sur Configurer.

  3. Sélectionnez l'option Firewall.

  4. Dans la section Règles, cliquez sur Configurer pour activer ou désactiver les services Windows.

  5. La fenêtre qui apparaît contient une liste de services Windows. Vous pouvez activer ou désactiver la communication de ces services. Pour cela, sélectionnez l'option correspondante dans le menu déroulant situé à côté de chaque service.

  6. Lorsque vous avez sélectionné les options, cliquez sur OK pour que les modifications s'effectuent.


Comment configurer les alertes contextuelles

Par défaut, affiche des alertes contextuelles vous informant de tous les événements liés aux actions entreprises par le programme : détection des menaces, diagnostic automatique, intrusions, etc. Vous pouvez toutefois configurer le programme pour afficher uniquement les alertes sélectionnées. Pour cela, effectuez les étapes suivantes :

  1. Cliquez sur Préférences dans la fenêtre principale du programme.

  2. Accédez à l'onglet Alertes.

  3. Une liste des fenêtres dynamiques affichées par le programme apparaît. La plupart sont activées par défaut. Si vous ne voulez pas que le programme affiche une certaine alerte, désactivez la case à cocher correspondante.

Vous pouvez définir la durée d'affichage des alertes et leur transparence en cliquant sur Configurer puis en utilisant le curseur. Cliquez sur OK pour enregistrer les modifications.